メニュー

From LibreOffice Help
Jump to: navigation, search

ここでは、メニューとダイアログについて説明します。

Note.png ドキュメントやその内容の編集、表示、整列、書式設定、印刷などを実行するコマンドは、ドキュメントが開いていてアクティブな場合にのみ呼び出すことができます。ここで言うアクティブとは、そのドキュメントが画面の前景にあるという意味です。コマンドがドキュメント中のオブジェクトに関するものである場合は、該当するオブジェクトを選択する必要があります。
Warning.png メニュー表示は、操作状況に合わせて変化します。つまり現在実行中の処理に応じて、必要なすべてのメニュー項目が表示されます。たとえばカーソルがテキスト中にある場合、テキストの編集に関するメニュー項目のすべてが利用可能となります。同様に、ドキュメント上の画像を選択している場合は、画像の編集に関係するすべてのメニュー項目が表示されます。

ファイル

これらのコマンドは、現在のドキュメントに適用され、ドキュメントを新しく開いたり、アプリケーションを閉じたりします。

編集

このメニューには、現在のドキュメントの内容を編集するコマンドがあります。

表示

このメニューには、ドキュメントを画面上でどのように表示するかを制御するコマンドがあります。

挿入

このメニューには、スキャン、図、オブジェクト、記号と特殊文字、その他のファイルなどをドキュメントへ新しい要素として挿入するコマンドがまとめられています。

書式

ドキュメントの内容とレイアウトの書式設定をするコマンドがあります。

スライド

このメニューは、スライドの管理およびナビゲーションコマンドを提供します。

スライドショー

プレゼンテーションを実行するコマンドとオプションがあります。

ツール

このメニューには、スペルチェックをしたり、さまざまな素材をドキュメントに挿入したり、メニューを編集したり、プログラムを設定するツールがあります。

ウィンドウ

ドキュメントウィンドウの操作と表示に関するコマンドがあります。

ヘルプ

「ヘルプ」メニューから LibreOffice ヘルプシステムの起動と管理ができます。