ツールバー

From LibreOffice Help
Jump to: navigation, search

ここでは LibreOffice Drawで使用できるツールバーについて、概要を説明します。

この概要では、LibreOffice のデフォルトツールバー構成について説明します。

表バー

バーには、表を操作するための各種機能が用意されています。このバーは、表にカーソルを移動した際に表示されます。

ステータスバー

ステータスバーには、現在選択中のオブジェクトなど、ドキュメントに関する情報が表示されます。また、ステータスバーの幾つかのアイテムは、クリックすると関連するダイアログが開きます。

カラーバー

カラーバー の表示、非表示が切り替わります。表示されるカラー表を修正または変更するには、書式 → 表面メニューを選択したあと、カラー タブをクリックします。

オプション バー

オプション バーは、表示 → ツールバー → オプション と選択すると表示できます。

制御点の編集 バー

多角形オブジェクトを選択して、制御点の編集 をクリックすると、制御点の編集 バーが表示されます。

画像バー

選択した図形描画オブジェクトの色、コントラスト、明度の各オプションを設定するには、画像 バーを使用します。

テキストの書式設定バー

テキストの書式設定 バーを表示するには、テキストオブジェクト内にカーソルを置きます。

線と塗りつぶしバー

「線と塗りつぶし」バーには、現在の編集モード用のコマンドが含まれています。

図形描画 バー

図形描画 バーには、主な図形描画ツールがあります。

挿入

フォントワーク

フォントワークオブジェクトを選択すると、「フォントワーク」ツールバーが表示されます。

3D 設定

3D 設定 ツールバーは、選択した 3D オブジェクトのプロパティを制御します。

標準バー

標準 バーは LibreOffice のどの アプリケーションでも使用できます。