用於繪圖的組合鍵

From LibreOffice Help
Jump to: navigation, search

您可在此找到只用來處理繪圖文件的組合鍵清單。

請另外參閲一般的 LibreOffice 的組合鍵

Note.png 可以為桌面系統指定某些組合鍵。為桌面系統指定的組合鍵不適用於 LibreOffice。嘗試透過 [工具] - [自訂] - [鍵盤] 或在桌面系統上,為 LibreOffice 指定不同的按鍵。

處理繪圖文件的功能鍵

捷徑鍵 功用
(F2) 加入或編輯文字。
(F3) 開啟群組可編輯個別物件。
Ctrl+F3 關閉群組編輯器。
(Shift)(F3) 開啟 [製作複本] 對話方塊。
(F4) 開啟 [位置與大小] 對話方塊。
(F5) 開啟 [助手]
(F7) 檢查拼寫。
Ctrl+F7 開啟 [同義詞詞典]
(F8) 編輯點開啟/關閉。
Ctrl+Shift+F8 調整為符合框架大小。
F11 開啟 [樣式和格式] 視窗。

用於繪圖的組合鍵

捷徑鍵 功用
+ 鍵 放大。
- 鍵 縮小。
x 鍵(數字小鍵盤) 縮放以符合螢幕上的整頁。
÷ 鍵(數字小鍵盤) 放大目前選擇。
Ctrl+Shift+G 將選取的物件歸組。
Shift+Ctrl+Alt+A 取消歸組所選群組。
Ctrl+Shift+K 合併選取的物件。
Ctrl+Alt+Shift+K 取消合併選取的物件。
Ctrl+Shift+加號 提至最上層。
Ctrl+加號 上推一層。
Ctrl+減號 後推一層。
Ctrl+Shift+減號 移至最下層。

繪圖文件之中的特殊鍵盤操作

捷徑鍵 功用
向上一頁 切換至上一頁!
向下一頁 切換至下一頁
Ctrl+Page Up 切換至上一層
Ctrl+Page Down 切換至下一層
方向鍵 按箭頭方向移動選取的物件
Ctrl+箭頭鍵 按選定的方向移動頁面檢視。
拖曳物件時按 Ctrl,再按一下滑鼠。備註:您必須先啟用 [移動時複製] 選項 (在 [工具] - [選項] - [LibreOffice Draw] - [一般] 中),才可用此捷徑鍵。 釋放滑鼠按鈕後,會產生一個拖曳物件的複製。
按鍵盤上的 Ctrl+Enter 將焦點 (F6) 置於 [工具] 列上的繪圖物件圖示 在目前文件的中間增加一個預設好尺寸的繪圖物件。
(Shift)(F10) 開啟一個已選取的物件的右鍵功能表。
(F2) 如果選取的物件是一個可鍵入文字的物件,程式就會啟動文字輸入模式。
(RETURN)鍵 如果選取一個可鍵入文字的物件,程式就會啟動文字輸入模式。
Ctrl+Enter 如果選取一個可鍵入文字的物件,程式就會啟動文字輸入模式。當到了最後一個可鍵入文字的物件的時候,程式就會建立一個目前頁面的複製件。如果沒有一個可鍵入文字的物件可供選取,那就會複製當前頁面。
Alt 按 Alt 鍵並用滑鼠拖曳,從物件的中心向外繪製物件或變更其大小。
Alt+ 點擊物件 選取重疊的物件。此時會選取位於目前所選物件後面的物件。
Alt+Shift+按一下物件 選取重疊的物件。此時會選取位於目前所選物件前面的物件。
選取時的 Shift 鍵 若未曾選取此物件,則會將它加入選取中;若曾選取,則會從「選取」中移除。
移動物件時用 Shift+拖放 所選的物件會按選定的方向水平或垂直地移動。
放大/建立時的 Shift 鍵 限制大小,以保持物件的縱橫比。
(Tab) 鍵 接下來會根據建立的先後順序個別選取物件。
Shift (Tab) 鍵 根據建立先後順序選取物件。
(ESC) 鍵 當選取一物件時,程式就會切換到「選取模式」。取消一個物件的選取。結束一個物件的「文字輸入模式」。該物件將會保留原來選取狀態。

在投影片整理窗中使用鍵盤瀏覽

組合鍵 功用
Home/End Set the focus to the first/last slide.
Left/Right arrow keys or Page Up/Down Set the focus to the next/previous slide.
(RETURN)鍵 Change to Normal Mode with the active slide.

Related Topics

鍵盤操作 (LibreOffice Draw 協助工具)

組合鍵 (LibreOffice 協助工具)