図形描画のショートカットキー

From LibreOffice Help
Jump to: navigation, search

図形描画ドキュメントの作業に使えるショートカットキーを一覧表示します。

ここに記載されている以外の一般的な LibreOffice ショートカットキー も使用できます。

Note.png いくつかのショートカットキーがデスクトップシステムに割り当てられている場合があります。 デスクトップシステムに割り当てられているキーは LibreOffice には使用できません。 LibreOffice の ツール → カスタマイズ → キーボードタブを選択するか、またはデスクトップシステムで別のキー割り当てを行なってみてください。

図形描画ドキュメントでのファンクションキー

ショートカットキー 作用
(F2) テキストを追加または編集します。
(F3) グループを開いて、個々のオブジェクトを編集します。
(Ctrl)+ (F3) グループエディターを閉じます。
(Shift)+(F3) 複製 ダイアログを開きます。
(F4) 位置とサイズ ダイアログを開きます。
(F5) ナビゲーター を開きます。
(F7) スペルチェックを実行します。
(Ctrl)+ (F7) 類義語 を開きます。
(F8) 制御点の編集 オン/オフ
(Ctrl)+ (Shift) + (F8) 枠に合わせます。
F11 キー スタイルと書式設定 ウィンドウを開きます。

図形描画のショートカットキー

ショートカットキー 作用
(+)キー(テンキー) 拡大します。
(-)キー(テンキー) 縮小します。
(×)キー(テンキー) 画面のページ全体に合うように拡大します。
(÷)キー(テンキー) 現在の選択を拡大します。
(Ctrl)+ (Shift) + (G) 選択したオブジェクトをグループ化します。
(Shift) + (Ctrl) + (Alt) + (A) 選択したオブジェクトのグループ化を解除します。
(Ctrl)+ (Shift) + (K) 選択したオブジェクトを組み合わせます。
(Ctrl) + (Alt) + (Shift) + (K) 選択したオブジェクトの組み合わせを解除します。
(Ctrl)+ (Shift) + (+) 最前面へ移動します。
(Ctrl)+ (+) 前面へ移動します。
(Ctrl)+ (-) 背面へ移動します。
(Ctrl)+ (Shift) + (-) 最背面へ移動します。

図形描画ドキュメント専用のショートカットキー

ショートカットキー 作用
(PageUp)キー 前のページに切り替え
(PageDown)キー 次のページに切り替え
(Ctrl)+ (Shift) + (G) 前のレイヤーに切り替え
(Ctrl)+ (Page Down) 次のレイヤーに切り替え
矢印キー 選択したオブジェクトを矢印方向に移動
(Ctrl)+ (矢印キー) ページ表示を矢印方向に移動
Ctrl クリックしてオブジェクトをドラッグ。注: このショートカットキーを使用するためには、移動させるときにコピー オプションを ツール → オプション → LibreOffice Draw → 全般 でオンにしておきます。 選択したオブジェクトの移動時にコピーの作成
ツールバーの図形描画オブジェクトアイコンにキーボードでフォーカス (F6 キー) し (Ctrl)+(Enter) 現在表示されているドキュメントの中央に図形描画オブジェクトを初期設定のサイズで挿入
(Shift)+(F10) 選択されたオブジェクトでコンテキストメニューを呼び出す
(F2) テキスト入力の可能なオブジェクトが選択されているとテキスト入力モードがオンになる
(Enter)キー テキスト入力の可能なオブジェクトが選択されているとテキスト入力モードがオンになる
(Ctrl)+ (Enter) テキスト入力の可能なオブジェクトが選択されているとテキスト入力モードがオンになります。複数のテキスト入力可能なオブジェクトで最後のオブジェクトまで来たら、あるいはテキスト入力可能なオブジェクトが1つもないときは、新しいページが挿入されます。
(Alt) キー オブジェクトを描画またはサイズ変更するには、(Alt) キーを押しながら、オブジェクトの中央から外側に向かってマウスをドラッグします。
(Alt)を押しながら、オブジェクトをクリックする 重なったオブジェクトの選択。現在選択したオブジェクトの背面にあるオブジェクトを選択
(Alt) + (Shift) キーを押しながら、オブジェクトをクリックする 重なったオブジェクトの選択。現在選択したオブジェクトの前面にあるオブジェクトを選択
選択するときに Shiftキー オブジェクトを選択対象に追加したり、選択対象から取り除くことができます。
オブジェクトを移動するときに Shift キーを押しながらドラッグします 選択したオブジェクトを上下または左右、指定する方向に移動
拡大時と作成時に Shiftキーを押しながらドラッグ オブジェクトのアスペクト比を保つためにサイズを制約します。
(Tab)キー 最初に作成したオブジェクトから順番に最後に作成したオブジェクトまで各オブジェクトを選択
(Shift)+(Tab) 最後に作成したオブジェクトから最初に作成したオブジェクトまで、作成とは逆の順番で各オブジェクトを選択
(Esc)キー 現在のモードを終了します。

スライド一覧でのキーボードナビゲーション

ショートカットキー 作用
Home/End 最初のスライドにフォーカスを当てます。
Left/Right arrow keys or Page Up/Down 次のスライドにフォーカスを当てます。
(Enter)キー Change to Normal Mode with the active slide.

Related Topics

図形描画オブジェクト用のショートカットキー

ショートカット (LibreOffice アクセシビリティ)