メニュー

From LibreOffice Help
Jump to: navigation, search

下記は LibreOffice Draw のすべてのメニュー、サブメニューとそれらのダイアログの説明です。

Note.png ドキュメントやその内容の編集、表示、整列、書式設定、印刷などを実行するコマンドは、ドキュメントが開いていてアクティブな場合にのみ呼び出すことができます。ここで言うアクティブとは、そのドキュメントが画面の前景にあるという意味です。コマンドがドキュメント中のオブジェクトに関するものである場合は、該当するオブジェクトを選択する必要があります。
Warning.png メニュー表示は、操作状況に合わせて変化します。つまり現在実行中の処理に応じて、必要なすべてのメニュー項目が表示されます。たとえばカーソルがテキスト中にある場合、テキストの編集に関するメニュー項目のすべてが利用可能となります。同様に、ドキュメント上の画像を選択している場合は、画像の編集に関係するすべてのメニュー項目が表示されます。

ファイル

このメニューには、ドキュメントに関するコマンドがあります。ドキュメントの新規作成、既存ドキュメントを開く、閉じる、印刷、ドキュメント情報の入力などの操作ができます。LibreOffice Draw を終了するには、メニュー 終了 をクリックします。

編集

このメニューには、Drawドキュメント編集でよく使うコマンド (コピーや貼り付けなど)があります。

表示

このメニューには、画面上で表示するドキュメントの内容を制御するコマンドが含まれます。

挿入

このメニューを使用すると、Draw ドキュメントに図や補助線などを挿入できます。

書式

ドキュメントのレイアウトや内容を書式設定するコマンドがあります。

ツール

LibreOffice Draw のツールメニューには、言語やいろいろなプログラムオプションの機能コマンドが含まれています。

変更

ドキュメントにあるオブジェクトを変更するコマンドがあります。

ウィンドウ

ドキュメントウィンドウの操作と表示に関するコマンドがあります。

ヘルプ

「ヘルプ」メニューから LibreOffice ヘルプシステムの起動と管理ができます。