Velge språk for dokumentet

From LibreOffice Help
Jump to: navigation, search

Språket du velger for dokumentet, bestemmer hvilken ordliste som skal brukes til stavekontroll, hvilken synonymordliste, orddeling og standard valutaformat som skal brukes, og hva som brukes som desimal- og tusenskilletegn.

  • Språket du velger, gjelder for hele dokumentet.
  • Inne i dokumentet kan du legge til et annet språk for hvilken som helst avsnittstil. Dette har forrang over språket for hele dokumentet.
  • Du kan tildele et språk til valgte deler av teksten inne i et avsnitt, enten ved hjelp av direkte formatering eller med en tegnstil. Denne tildelingen har forrang over avsnittstilen og dokumentspråket.

Velge et språk for hele dokumentet

  1. Verktøy → Alternativer → Språkinnstillinger → Språk
  2. Under Standardspråk for dokumenter velger du dokumentspråket for alle nye dokumenter du lager. Hvis du merker av for Bare for dette dokumentet, vil valget bare brukes på det gjeldende dokumentet. Lukk dialogvinduet med OK.

Velge språk for en avsnittstil

  1. Plasser skrivemerket i avsnittet som har avsnittstilen du vil redigere.
  2. Åpne sprettoppmenyen og velg Rediger avsnittsstil. Dialogvinduet Avsnittsstil åpnes
  3. Velg fanen Skrift.
  4. Velg språket du vil bruke, under Språk og trykk på OK.

    Alle avsnitt som er formatert med den aktuelle avsnittstilen, vil få det valgte språket.

Bruke et språk direkte på merket tekst

  1. Merk teksten du vil bruke et språk på.
  2. Velg Format → Tegn. Nå åpnes dialogvinduet Tegn.
  3. Velg fanen Skrift.
  4. Velg språket du vil bruke, under Språk og trykk på OK.

I LibreOffice Calc velger du Format → Celler og fortsetter på tilsvarende måte.

Velge et språk for en tegnstil

  1. Åpne stilbehandleren og trykk på Tegnstiler.
  2. Trykk på navnet til tegnstilen du vil bruke et annet språk for.
  3. Åpne sprettoppmenyen i stilbehandleren og velg Rediger. Nå åpnes dialogvinduet Tegnstil.
  4. Velg fanen Skrift.
  5. Velg språket du vil bruke, under Språk og trykk på OK.

    Nå kan du bruke denne tegnstilen på den merkede teksten.

Legge til flere språk for tekst

  1. Ordlister leveres og installeres som utvidelser. Velg Verktøy → Språk → Hent flere ordlister fra Internett for å åpne ordlistesida i den forvalgte nettleseren.
  2. Velg en ordliste i lista med beskrivelser. Klikk på overskrifta i en ordlistebeskrivelse som du vil ha.
  3. I neste side, klikk ikonet Get it for å laste ned ordlisteutvidelsen. Legg merke til mappenavnet nettleseren lagrer fila i. Du kan også laste ned flere ordlister
  4. I LibreOffice, velg Verktøy → Utvidelser og trykk på Legg til for å installere de nedlasta utvidelsene.
  5. Etter at utvidelsene har blitt installert, lukk LibreOffice (inkludert hurtigstartereren) og start på nytt.

Velge språk for brukergrensesnittet

En standardinstallasjon av LibreOffice gir deg et brukergrensesnitt (UI) med det valgte språket.

Hvis du har en norsk version, har du et brukergrensesnitt og hjelp på norsk. Hvis du vil bruke et annet språk i menyer, dialogvinduer (og hjelpen hvis den er oversatt til det valgte språket), kan du endre språket som brukes i brukergrensesnittet på denne måten:

  1. Vegl Verktøy → Alternativer' → LibreOffice → Generelt' for å endre type dialogvindeu for å åpne eller lagre dokument.
  2. Merk et annet språk for brukergrensesnittet i lista «Brukergrensesnitt».
  3. Click OK and restart the LibreOffice software.
  4. Hvis språket du vil bruke ikke finnes i lista, kan du se «Legge til flere språk for brukergrensesnitt».

Legge til flere språk for brukergrensesnitt

If you use LibreOffice packages maintaned by your Linux distribution, follow the steps below.

  1. Lukk LibreOffice (hvis du har slått på hurtigstart, bør du slå den av).
  2. Open your favourite package manager, look for LibreOffice language packs, and install the languages that you would like to use.

If you downloaded LibreOffice packages from the main LibreOffice Web site, follow the steps below.

  1. Open your Web browser and enter http://www.libreoffice.org/download/
  2. Velg og last ned den riktige språkpakken for din versjon av LibreOffice.
  3. Lukk LibreOffice (hvis du har slått på hurtigstart, bør du slå den av).
  4. Install the language pack. Unpack tar.gz file and install the packages according to standard practice on your platform.Lignende emner

Verktøy → Alternativer → Språkinnstillinger → Språk

Format → Tegn → Skrift