ドキュメントの言語を選択する

From LibreOffice Help
Jump to: navigation, search

ドキュメントに対して選択する言語により、スペルチェック、類義辞典、ハイフネーションに使用される辞書、標準通貨書式で使用される小数点と千単位の桁区切りの記号が決定します。

  • ここで選択する言語は、ドキュメント全体に適用されます。
  • ドキュメント内では、段落スタイルに別の言語を割り当てることもできます。この指定は、ドキュメント全体の言語よりも優先されます。
  • 段落内では、直接書式設定を施すか、文字スタイルを使って、選択したテキスト部分に言語を割り当てることができます。この割り当ては、段落スタイルやドキュメントの言語よりも優先されます。

ドキュメント全体に適用する言語を選択する

  1. ツール → オプション を選択し、さらに 言語設定 → 言語 を選択します。
  2. ドキュメントの標準言語 では、新しく作成するすべてのドキュメントに適用するドキュメント言語を選択します。現在のドキュメントのみに適用 をオンにすると、現在のドキュメントにのみ選択した設定が適用されます。OK でダイアログを閉じます。

段落スタイルに適用する言語を選択する

  1. 段落スタイルの編集を行う段落にカーソルを置きます。
  2. コンテキストメニューを開き、段落スタイルの編集 を選択します。段落スタイル ダイアログが開きます。
  3. フォント タブを選択します。
  4. 言語 を選択して OK をクリックします。

    現在の段落スタイルで書式設定したすべての段落に、選択した言語が割り当てられます。

選択したテキストに言語を直接割り当てる

  1. 言語を割り当てるテキストを選択します。
  2. メニュー 書式 → 文字 を選択して 文字 ダイアログを開きます。
  3. フォント タブを選択します。
  4. 言語 を選択して OK をクリックします。

LibreOffice Calc では 書式 → セル を選択し、同様に設定します。

文字スタイルに適用する言語を選択する

  1. スタイルと書式設定ウィンドウを開き、文字スタイル アイコンをクリックします。
  2. 別の言語を適用する文字スタイルの名前をクリックします。
  3. 次に、「スタイルと書式設定」ウィンドウのコンテキストメニューを開き、変更 を選択します。その結果、文字スタイル ダイアログが表示されます。
  4. フォント タブを選択します。
  5. 言語 を選択して OK をクリックします。

    これで、選択したテキストに文字スタイルを適用することができます。

テキスト言語を追加する

  1. 辞書は拡張機能として供給されインストールされます。ツール - 言語 - ほかのオンライン辞書 を選択してデフォルトの Web ブラウザーで辞書ページを開いてください。
  2. 説明リストから辞書を選択してください。入手したい辞書の説明の見出しをクリックしてください。
  3. 次のページで、Get It アイコンをクリックして、辞書の拡張機能をダウンロードしてください。ご使用のブラウザーでファイルをダウンロードするときのフォルダー名を、覚えておいてください。好きな追加辞書をダウンロードしてください。
  4. LibreOffice に拡張機能をインストールするためには、ツール - 拡張機能マネージャー を選択して追加をクリックしてください。
  5. 拡張機能をインストールした後は LibreOffice (クイック起動を含む) を閉じて再起動してください。

UI 言語の設定

LibreOffice ソフトウェアを標準インストールすると、選択した言語のユーザーインタフェース (UI) が表示されます。

ほとんどのユーザーは、米語バージョンをダウンロードします。このバージョンでは、メニューコマンドおよびアプリケーションヘルプが米語で表示されます。別の言語でメニュー (可能であれば、アプリケーションヘルプも) を表示する場合は、次のように、UI 言語を変更します。

  1. Choose Tools - Options' - Language Settings - Languages'.
  2. 「ユーザーインタフェース」リストボックスで別の UI 言語を選択します。
  3. OK をクリックして LibreOffice ソフトウェアを再起動します。
  4. リストボックスに必要な言語がない場合は、「UI 言語を追加する」を参照してください。

UI 言語を追加する

お使いの Linux ディストリビューションでメンテナンスされている LibreOffice パッケージを使用している場合は、次のことを行ってください。

  1. LibreOffice ソフトウェアを閉じます (有効になっているクイック起動も閉じます)。
  2. お好みのパッケージマネージャーを開き、 LibreOffice の言語パックを検索し、使用したい言語をインストールします。

LibreOffice のメイン Web サイトから LibreOffice パッケージをダウンロードしたい場合は、次のことを行ってください。

  1. Webブラウザーを起動して次のURLを入力してください http://www.libreoffice.org/download/
  2. ご使用の LibreOffice ソフトウェアのバージョンに適した言語パックを選択してダウンロードしてください。
  3. LibreOffice ソフトウェアを閉じます (有効になっているクイック起動も閉じます)。
  4. 言語パックをインストールします。tar.gzファイルを伸長し、お使いのプラットフォームの作法に従ってインストールしてください。
    関連項目

ツール → オプション → 言語設定 → 言語

書式 → 文字 → フォント