註冊與刪除資料庫

From LibreOffice Help
Jump to: navigation, search

可向 LibreOffice 註冊來自任意資料庫檔案的資料。註冊意味著告知 LibreOffice 該資料的位置、資料的組織方式、如何取得該資料以及其他詳細資訊。註冊資料庫之後,可使用功能表指令 [檢視] - [資料來源] 存取您的文字文件和試算表內的資料記錄。

註冊現有的資料庫檔案:

  1. 選擇 [工具] - [選項] - [LibreOffice Base] - [資料庫]
  2. 按一下 [新增] 並選取該資料庫檔案。

從 LibreOffice 移除已註冊的資料庫

  1. 選擇 [工具] - [選項] - [LibreOffice Base] - [資料庫]
  2. 選取該資料庫檔案,並按一下 [刪除]

Related Topics

在 LibreOffice Base 中使用資料庫

資料庫簡介