データベースの登録と削除

From LibreOffice Help
Jump to: navigation, search

任意のデータベースファイルのデータを LibreOffice に登録できます。登録とは、データの位置、データの構成、データの取得方法などを LibreOffice に通知することを意味します。データベースが登録されれば、ユーザーはメニューコマンド 表示 → データソース を使用して、文書ドキュメントと表計算ドキュメントからデータレコードにアクセスできます。

既存のデータベースファイルを登録するには、下記の手順で操作します。

  1. ツール → オプション → LibreOffice Base → データベース を選択します。
  2. 新規作成 をクリックしてデータベースファイルを選択します。

LibreOffice から登録済みデータベースを削除する

  1. ツール → オプション → LibreOffice Base → データベース を選択します。
  2. データベースファイルを選択し、削除 をクリックします。

Related Topics

データベースを LibreOffice Base で使用

データソースの概要