Aufzeichnen von Änderungen

From LibreOffice Help
Jump to: navigation, search
Note.png In LibreOffice steht Ihnen für Text- und Tabellendokumente eine Überarbeitungsfunktion zur Verfügung, mit der sich Änderungen aufzeichnen lassen.

Dabei werden jedoch nicht alle Änderungen aufgezeichnet. Eine der Änderungen, die nicht berücksichtigt werden, ist beispielsweise der Wechsel von einem links zu einem rechts ausgerichteten Tabulator. Aufgezeichnet werden solche Änderungen, die üblicherweise von Korrektoren vorgenommen werden, also Einfügungen, Streichungen, Textänderungen und grundlegende Formatierungen.

1. Um mit der Aufzeichnung von Änderungen zu beginnen, öffnen Sie das zu überarbeitende Dokument, wählen im Menü Bearbeiten - Änderungen verfolgen und dort Änderungen aufzeichnen.
2. Nehmen Sie nun die gewünschten Änderungen vor. Wie Sie sehen, werden alle neu von Ihnen eingefügten Textpassagen farbig unterstrichen und alle Textpassagen, die Sie löschen, werden farbig durchgestrichen.
3. Führen Sie den Mauszeiger auf eine markierte Änderung, sehen Sie in der Tipphilfe einen Hinweis auf Art, Autor, Datum und Uhrzeit der Änderung. Wenn zusätzlich die Aktive Hilfe eingeschaltet ist (im Menü Hilfe), dann sehen Sie auch einen eventuellen Kommentar zu dieser Änderung.

Wenn Sie ein Tabellendokument ändern, werden die Änderungen durch einen Rand um die Zellen hervorgehoben, und Sie sehen beim Zeigen mit der Maus auf die Zelle in der Tipphilfe nähere Informationen zu dieser Änderung.

Sie können zu jeder Änderung einen Kommentar eingeben, indem Sie den Textcursor in den Bereich der Änderung setzen und dann im Menü Bearbeiten - Änderungen verfolgen - Änderungen kommentieren... wählen. Der Kommentar wird zusätzlich zur Aktiven Hilfe auch in der Liste im Dialog Änderungen verwalten angezeigt.

Zum Beenden der Aufzeichnung wählen Sie erneut im Menü Bearbeiten - Änderungen verfolgen - Änderungen aufzeichnen. Die Markierung des Befehls verschwindet und das Dokument kann gespeichert werden.

In Textdokumenten lassen sich geänderte Zeilen durch zusätzliche farbige Markierungen kennzeichnen. Als eine solche Kennzeichnung können Sie beispielsweise einen am Seitenrand gesetzten roten Korrekturstrich wählen.

Die Art der zusätzlichen Markierung legen Sie im Menü unter Extras - Optionen...' - LibreOffice Writer - Änderungen oder im Menü unter Extras - Optionen...' - LibreOffice Calc - Änderungen fest.

Verwandte Themen

Änderungen aufzeichnen und anzeigen

When in Writer: Änderungen verfolgen

Änderungen akzeptieren oder verwerfen

Vergleichen verschiedener Dokumentversionen

Versionen zusammenführen

Versionsverwaltung