ハイパーリンクを挿入する

From LibreOffice Help
Jump to: navigation, search

ハイパーリンクは、テキストとして挿入する方法と、ボタンとして挿入する方法の 2 通りがあります。いずれの場合でも、URL 以外のテキストを表示できます。

Place the text cursor in the document at the point where you want to insert the hyperlink or select the text that you want to put the hyperlink on. Select Hyperlink command from the Insert menu. Alternatively click on the

Icon

Hyperlink icon on the Standard toolbar. The Hyperlink dialog appears.

  • 同じ文書ドキュメント内の指定の位置にジャンプする場合は、その位置にブックマークを入力します (挿入 → ブックマーク)。
  • 表計算ドキュメント内のセルにジャンプする場合は、まずセルに名前を入力します (挿入 → 名前 → 指定)。
Tip.png ハイパーリンクはドラッグ&ドロップでナビゲータから挿入することもできます。ハイパーリンクのジャンプ先には、参照先、見出し、図、表、オブジェクト、索引あるいはテキストマークが指定できます。
Tip.png 文書の中に表1を参照するハイパーリンクを挿入するには、ナビゲーターのドラッグモードを ハイパーリンクとして挿入 に選択した上で、ナビゲーターから「表1」を文書にドラッグします。

関連項目

相対的リンクおよび絶対的リンク

When in Writer: 相互参照の挿入