文書ドキュメントからのデータの挿入

From LibreOffice Help
Jump to: navigation, search

表計算ドキュメントやプレゼンテーションなど、他の種類のドキュメントにテキストを挿入することができます。テキストの挿入先が、テキスト枠か、表計算ドキュメントのセルか、プレゼンテーションのアウトラインモードかにより、違いがあるので注意が必要です。

  • テキストをクリップボードを使って貼り付ける際には、属性を付けるか付けないかが選択できます。コピーにはショートカット (Ctrl) + (C) を、貼り付けには (Ctrl) + (V) を使います。
アイコン
クリップボードに貼り付けられる内容の形式を選択するには、標準バーの 貼り付け アイコンの横にある矢印をクリックするか、編集 → 形式を選択して貼り付け を選択して、貼り付ける形式を選択します。
  • 段落スタイルで見出しの書式設定がしてある文書ドキュメントの場合、メニュー ファイル → 送る → プレゼンテーションのアウトライン を使用できます。これにより、見出しの部分をアウトライン化したプレゼンテーションが新規作成されます。
  • 見出しだけでなく、そこに続く段落もつける場合は、メニュー ファイル → 送る → プレゼンテーションに自動抽出 を選択します。このコマンドを使用するには、あらかじめ段落スタイルを使って見出しを書式設定しておく必要があります。

ドラッグ&ドロップによるテキストのコピー

  • テキストを選択して、表計算ドキュメントにドラッグ&ドロップすると、マウスボタンを放したセルにテキストとして挿入されます。
  • テキストを選択して、プレゼンテーションの図形描画モードにドラッグすると、LibreOffice プラグインとして OLE オブジェクトが挿入されます。
  • プレゼンテーションのアウトラインモードにテキストをドラッグすると、そのテキストがカーソル位置に挿入されます。

関連項目

表計算ドキュメントからのデータの挿入

図形描画オブジェクトを別のドキュメントにコピーする