グラフの挿入

From LibreOffice Help
Jump to: navigation, search

グラフを開始するために、さまざまな方法があります:

  • Calc または Writer 内のセルのデータに基づいて、グラフを挿入します。

    これらのグラフは、ソースデータが変更されると、自動的に更新されます。
  • デフォルトのデータセットをグラフに挿入し、「データテーブル」ダイアログを使用して、そのグラフに独自のデータを入力します。

    これらのグラフは、Writer、Impress、および Draw で作成できます。
  • Calc または Writer から別のドキュメントにグラフをコピーします。

    これらのグラフは、コピー時のデータのスナップショットです。 ソースデータが変更されても、変更はされません。
Note.png In Calc, a chart is an object on a sheet that can be copied and pasted on another sheet of the same document, the data series will stay linked to the range on the other sheet. If it is pasted on another Calc document, it has its own chart data table and is no more linked to the original range.

Calc 表計算ドキュメント内のグラフ

  1. グラフに表示するセル範囲の内部をクリックします。
  2. 標準 ツールバーの グラフの挿入 アイコンをクリックします。

    グラフのプレビューとグラフウィザードが表示されます。
  3. グラフを作成するには、グラフウィザードの指示に従います。

Writer テキストドキュメント内のグラフ

Writer ドキュメントでは、Writer テーブル内の値に基づくグラフを挿入できます。

  1. Writer テーブルの内部をクリックします。
  2. 挿入 → オブジェクト → グラフ を選択します。

    グラフのプレビューとグラフウィザードが表示されます。
  3. グラフを作成するには、グラフウィザードの指示に従います。

独自の値に基づくグラフ

  • In Writer, Draw or Impress, choose Insert - Chart to insert a chart based on default data.
  • グラフ上でダブルクリックして 表示 → グラフのデータテーブル を選択すると、デフォルトのデータ値を変更できます。

Related Topics

グラフウィザード → グラフの種類

グラフウィザード → データ範囲

グラフウィザード → データ系列

グラフウィザード → グラフ要素

グラフ軸を編集する

グラフの凡例を編集する

グラフのタイトルを編集する

グラフの棒にテクスチャーを追加