PDF としてエクスポートする

From LibreOffice Help
Jump to: navigation, search

現在のファイルが、Portable Document Format (PDF) バージョン 1.4 で保存されます。 PDF 形式をサポートするソフトウェアをインストールすると、どのプラットフォームでもオリジナルのフォーマットを維持したままで PDF ファイルを表示および印刷できます。

メニュー ファイル → PDF としてエクスポート を選択します。

アイコン
PDF として直接エクスポート

Contents

全般タブ

範囲

PDF ファイルへのエクスポートオプションを設定します。

すべて

指定の印刷範囲のすべてがエクスポートされます。印刷範囲が指定されていない場合には、ドキュメント全体がエクスポートされます。

ページ指定

Exports the pages you type in the box.

ページ範囲をエクスポートする場合は、3-6 の形式で指定します。単独のページを複数箇所エクスポートする場合は、7;9;11 の形式で指定します。また、ページ範囲と単独ページの指定を 3-6;8;10;12 のような形式で組み合わせて使用することもできます。

選択

現在の選択部分がエクスポートされます。

画像

ドキュメント内の画像に関する PDF エクスポートオプションを設定します。

Note.png プレビューが埋め込まれた EPS 画像は、プレビューとしてのみエクスポートされます。プレビューが埋め込まれていない EPS 画像は、空のプレースホルダーとしてエクスポートされます。

ロスレス圧縮

画像の可逆圧縮を選択します。すべてのピクセルが保持されます。

JPEG 圧縮

画像の JPEG 圧縮を選択します。高品質レベルでは、ほぼすべてのピクセルが保持されます。低品質レベルでは、いくつかのピクセルが失われ、ノイズが出ますが、ファイルのサイズは小さくなります。

品質

JPEG 圧縮の品質レベルを入力します。

画像の解像度を下げる

インチごとのピクセル数を減らすように、画像をサンプリングし直すか、画像のサイズを減らす場合に選択します。

画像のターゲット解像度を選択します。

全般

全般的な PDF エクスポートオプションを設定します。

Hybrid PDF (embed ODF file)

この機能を有効にすると、.pdf ファイルに2つのフォーマット (PDF と ODF)を埋め込みます。PDFビューアーでは通常の .pdf ファイルのように振る舞い、 LibreOffice では完全に編集できる状態になります。

Archive PDF/A-1a (ISO 19005-1)

PDF/A-1a フォーマットに変換します。これを長期保存用電子ドキュメントファイルフォーマットといいます。ソース・ドキュメントに使われているフォントはすべて、生成されたPDFファイルに埋め込まれます。PDFタグは書き込まれます。

Tagged PDF (add document structure)

PDF タグの書き込みを選択します。 これにより、ファイルサイズが大幅に増える場合があります。

タグ付き PDF には、文書コンテンツの構造に関する情報が含まれています。 これは、異なる画面を持つデバイスでのドキュメントの表示および画面リーダーソフトウェアの使用時に役立ちます。

ブックマークの作成

Writer ドキュメントのブックマークを PDF のブックマークとしてエクスポートするように選択します。ブックマークは、すべての章段落 (「ツール」 → 「章番号付け」) およびソースドキュメントでハイパーリンクを割り当てたすべての目次項目で作成されます。

コメントをエクスポート

Writer と Calc ドキュメントのコメントを PDF の注釈としてエクスポートする場合に選択します。

To export comments of Writer documents as they are shown in LibreOffice, choose Tools - Options' - LibreOffice Writer - Print' and select the In margins option in the Comments area. The exported pages will be scaled down and the comments will be placed into their margins.

PDF フォームの作成

PDF フォームの作成を選択します。このフォームは、PDF ドキュメントのユーザーが入力して印刷できます。

送信フォーマット

PDF ファイル内から発行するフォームの書式を選択します。

送信者から送られて来るデータの形式を、次のものから選択します: FDF (Forms Data Format), PDF, HTML, or XML.

この設定は、ユーザーがドキュメント内で設定した、コントロールの URL プロパティよりも優先されます。

フィールド名の重複を許可

作成する PDF ファイルの中で複数のフィールドが同一のフィールド名を使用できるようにします。オフにした場合は重複しないように自動的に生成したフィールド名を使用します。

自動的に挿入された空白ページをエクスポート

このオプションが有効な場合は、自動的に挿入される空白ページが印刷されます。 これは、両面印刷をしている場合に最適です。 たとえば、ある書籍では、「章」段落スタイルは、常に奇数ページから始まるように設定されています。 前の章が奇数ページで終了している場合、LibreOffice は偶数の空白ページを挿入します。 このオプションは、偶数ページを印刷するかどうかを制御します。

初期値タブ

ナビゲーションパネル

ページのみ

選択すると、ページコンテンツのみを表示する PDF ファイルを生成します。

ブックマークとページ

選択すると、ブックマークパレットとページコンテンツを表示する PDF ファイルを生成します。

サムネイルとページ

選択すると、サムネイルパレットとページコンテンツを表示する PDF ファイルを生成します。

最初に開くページ

リーダーで PDF ファイルを開くときに特定のページを表示します。

拡大率

標準

選択すると、ズームすることなくページコンテンツを表示する PDF ファイルを生成します。 表示ソフトウェアがあるズーム率を使用するよう標準で設定されている場合、ページはそのズーム率を使用して表示されます。

ウィンドウに合わせる

選択すると、表示プログラムのウィンドウに完全に合わせてズームされたページを表示する PDF ファイルを生成します。

幅を合わせる

選択すると、表示プログラムのウィンドウの幅に合わせてズームされたページを表示する PDF ファイルを生成します。

表示を合わせる

選択すると、表示プログラムのウィンドウの幅に合うようズームされたページ上でテキストと図を表示する PDF ファイルを生成します。

ズーム率

リーダーで PDF ファイルを開くときに特定のズーム率を選択します。

ページレイアウト

標準

選択すると、表示ソフトウェアのレイアウト設定に従ってページを表示する PDF ファイルを生成します。

単一ページ

選択すると、一度に 1 ページを表示する PDF ファイルを生成します。

連続

選択すると、連続的な垂直列でページを表示する PDF ファイルを生成します。

連続見開き

選択すると、連続列で並行してページを表示する PDF ファイルを生成します。 2 ページを超える場合、最初のページは右側に表示されます。

最初のページは左

選択すると、連続列で横並びでページを表示する PDF ファイルを生成します。 2 ページを超える場合、最初のページは左側に表示されます。 「ツール」 → 「オプション」 → 「言語設定」 → 「言語」を選択し、複合文字言語のサポートを有効にしておく必要があります。

ユーザーインタフェースタブ

ウィンドウのオプション

最初のページに合わせてウィンドウサイズを変更

選択すると、最初のページ全体をウィンドウ内に収めて表示するPDFファイルを生成します。

ウィンドウを画面の中央に揃える

選択すると、画面の中心にある表示プログラムのウィンドウで表示される PDF ファイルを生成します。

全画面表示モードで開く

選択すると、そのほかすべてのウィンドウの前面に表示プログラムのフル画面ウィンドウで表示される PDF ファイルを生成します。

ドキュメントタイトルを表示

選択すると、表示プログラムのタイトルバーにドキュメントタイトル付きで表示される PDF ファイルを生成します。

ユーザーインタフェースオプション

メニューバーを非表示

選択すると、ドキュメントがアクティブである場合に表示プログラムのメニューバーを隠します。

ツールバーを非表示

選択すると、ドキュメントがアクティブである場合に表示プログラムのツールバーを隠します。

ウィンドウコントロールを非表示

選択すると、ドキュメントがアクティブである場合に表示プログラムのコントロールを隠します。

切り替え

切り替え効果を使用

Impress のスライド切り替え効果をそれぞれの PDF 効果にエクスポートする場合に選択します。

ブックマーク

すべてのブックマークの階層

リーダーで PDF ファイルを開くときに、すべての階層のブックマークを表示します。

ブックマークレベルの明示

リーダーで PDF ファイルを開くときに表示するブックマークレベルを選択したレベルに落とします。

リンクタブ

自分のドキュメントにあるブックマークとハイパーリンクをエクスポートする方法を指定します。

ブックマークを指定した宛先としてエクスポート

PDFファイルのブックマーク (参照のターゲット) は、矩形の領域で示されます。また、名前付きオブジェクトのブックマークは、その名前で示されます。チェックボックスを有効にして、有効なブックマーク・ターゲットとして、オブジェクトの名前を自分のドキュメントにエクスポートします。これにより、他のドキュメントから、名前でそれらのオブジェクトにリンクができるようになります。

参照しているドキュメントも PDF の対象として変換

このチェックボックスを有効にして、他のODFファイルを参照しているURLを、同じ名前でPDFファイルに変換します。参照URLでは、拡張子 .odt、.odp、.ods、.odg、.odmは、拡張子 .pdf に変換されます。

ファイルシステムの相対URLにエクスポート

このチェックボックスを有効にして、ファイルシステムの相対URLとして、URLを他のドキュメントにエクスポートします。ヘルプの"相対ハイパーリンク"をご覧ください。

クロスドキュメントリンク

PDFファイルから他のファイルへのハイパーリンクを処理する方法を指定します。

標準モード

PDFドキュメントから他のドキュメントへのリンクは、オペレーティングシステムで指定されたとおりに処理されます。

PDFリーダーアプリケーションで開く

クロスドキュメントリンクは、現在ドキュメントを表示しているPDFリーダー・アプリケーションで開かれます。PDFリーダー・アプリケーションは、ハイパーリンク内で指定されたファイルの種類を処理できるようになっていなければなりません。

インターネットブラウザーで開く

クロスドキュメントリンクは、インターネットブラウザーで開かれます。インターネットブラウザーは、ハイパーリンク内の指定されたファイルの種類を処理できるようになっていなければなりません。

セキュリティタブ

パスワードの設定

クリックすると、パスワードを入力するダイアログボックスが開きます。

You can specify a password needed to view the PDF. You can enter an optional password that allows the person viewing the PDF to edit and/or print the document.

印刷

不許可

ドキュメントの印刷は許可されません。

低解像度 (150 dpi)

ドキュメントは、低解像度 (150 dpi) でのみ印刷できます。すべての PDF リーダーがこの設定に対応しているわけではありません。

高解像度

ドキュメントは高解像度で印刷できます。

変更

不許可

内容の変更は許可されません。

ページの挿入、削除、および回転

ページの挿入、削除、回転だけが許可されます。

フォームフィールドに入力

フォームフィールドへの入力だけが許可されます。

フォームフィールドにコメント、入力

フォームフィールドへのコメントおよび入力だけが許可されます。

抽出ページ以外

ページの抽出以外のすべての変更が許可されます。

内容のコピーを有効にする

内容をクリップボードにコピーできます。

アクセシビリティツールのテキストアクセスを有効にする

アクセシビリティツールのテキストアクセスを有効にします。

デジタル署名

This tab contains the options related to exporting to a digitally signed PDF.

Digital signatures are used to ensure that the PDF was really created by the original author (i.e. you), and that the document has not been modified since it was signed.

The signed PDF export uses the keys and X.509 certificates already stored in your default key store location or on a smartcard.

The key store to be used can be selected under Tools - Options' - LibreOffice - Security - Certificate Path'.When using a smartcard, it must already be configured for use by your key store. This is usually done during installation of the smartcard software.

Use this certificate to digitally sign PDF documents

Allows you to select a certificate to be used for signing this PDF export.

選択

Opens the Select Certificate dialog.

All certificates found in your selected key store are displayed. If the key store is protected by a password, you are prompted for it. When using a smartcard that is protected by a PIN, you are also prompted for that.

Select the certificate to use for digitally signing the exported PDF by clicking on the corresponding line, then click OK.

All other fields on the Digital Signatures tab will be accessible only after a certificate has been selected.

Certificate password

Enter the password used for protecting the private key associated with the selected certificate. Usually this is the key store password.

Note.png If the key store password has already been entered in the Select Certificate dialog, the key store may already be unlocked and not require the password again. But to be on the safe side, enter it nevertheless.
Warning.png When using a smartcard, enter the PIN here. Some smartcard software will prompt you for the PIN again before signing. This is cumbersome, but that's how smartcards work.

Location, Contact information, Reason

These three fields allow you to optionally enter additional information about the digital signature that will be applied to the PDF (Where, by whom and why it was made). It will be embedded in the appropriate PDF fields and will be visible to anyone viewing the PDF. Each or all of the three fields may be left blank.

Time Stamp Authority

Allows you to optionally select a Time Stamping Authority (TSA) URL.

During the PDF signing process, the TSA will be used to obtain a digitally signed timestamp that is then embedded in the signature. This (RFC 3161) timestamp will allow anyone viewing the PDF to verify when the document was signed.

The list of TSA URLs that can be selected is maintained under Tools - Options' - LibreOffice - Security - TSAs'.

If no TSA URL is selected (the default), the signature will not be timestamped, but will use the current time from your local computer.

エクスポートボタン

現在のファイルを PDF 形式でエクスポートします。