更新のチェック

From LibreOffice Help
Jump to: navigation, search

マニュアルあるいは自動で更新をチェックできます。

Note.png 更新のチェックを選択すると、インストール済みのすべての拡張機能の更新もチェックできます。

手動で確認するには、ヘルプ → 更新の確認 を選択します。

ツール → オプション → LibreOffice → オンライン更新 の自動確認を無効または有効にすることができます。

  • 更新が利用可能な場合、メニュー バーのアイコン
    アイコン
    が更新を通知します。そのアイコンをクリックし、ダイアログを開き詳細情報を確認してください。

更新のチェック ダイアログで、LibreOffice のオンライン更新に関する情報が参照できます。

  1. LibreOffice のインターネット接続を有効にします。

    プロキシサーバーが必要な場合は、ツール → オプション → インターネット → プロキシ でプロキシ設定を入力します。
  2. 更新のチェック を選択し、新しいバージョンのオフィススイートが利用可能かどうかをチェックします。

新しいバージョンを使用可能で LibreOffice が自動ダウンロードで設定されている場合、以下の動作のいずれかを選択できます。

  • 新しいバージョンをダウンロードします。
  • ダウンロードしたファイルをインストールします。
  • 更新のために当面このチェックを中止します。

LibreOffice がファイルを自動的にダウンロードするように構成されている場合は、ダウンロードがただちに開始します。 ダイアログを最小化した場合でも、ダウンロードが続行されます。

自動ダウンロードが無効な場合は、手動でダウンロードを開始してください。

更新が見つからない場合は、ダイアログを終了できます。

Warning.png LibreOffice を更新するには、管理者権限が必要です。