Finansfunksjoner del en

From LibreOffice Help
Jump to: navigation, search

Contents

WEIBULL.DIST

Gir verdiene for Weibull-fordelinga.

The Weibull distribution is a continuous probability distribution, with parameters Alpha > 0 (shape) and Beta > 0 (scale).

If C is 0, WEIBULL.DIST calculates the probability density function.

If C is 1, WEIBULL.DIST calculates the cumulative distribution function.

Syntaks

WEIBULL.DIST(Number; Alpha; Beta; C)

Number is the value at which to calculate the Weibull distribution.

Alpha is the shape parameter of the Weibull distribution.

Beta is the scale parameter of the Weibull distribution.

C indicates the type of function.

Eksempel

=RADER(A10:B12) gir 3.

See also the Wiki page.

WEIBULL

Gir verdiene for Weibull-fordelinga.

The Weibull distribution is a continuous probability distribution, with parameters Alpha > 0 (shape) and Beta > 0 (scale).

If C is 0, WEIBULL calculates the probability density function.

If C is 1, WEIBULL calculates the cumulative distribution function.

Syntaks

WEIBULL(Number; Alpha; Beta; C)

Number is the value at which to calculate the Weibull distribution.

Alpha is the shape parameter of the Weibull distribution.

Beta is the scale parameter of the Weibull distribution.

C indicates the type of function.

Eksempel

=RADER(A10:B12) gir 3.

See also the Wiki page.

VARIANSP (VARP på engelsk)

Regner ut variansen basert på hele populasjonen. Tekst får verdien 0.

Syntaks

TELL(Verdi1; Verdi2; ... Verdi30)

Value1,value2,...Value30 are values or ranges representing an entire population.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

VARIANSP (VARP på engelsk)

Beregn variansen basert på hele populasjonen.

Syntaks

SUMMER(Tall1; Tall2; ...; Tall30)

Number1, Number2, ...Number30 are numerical values or ranges representing an entire population.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

VARIANSP (VARP på engelsk)

>Estimerer variansen basert på et utvalg.

Syntaks

SUMMER(Tall1; Tall2; ...; Tall30)

Number1, Number2, ...Number30 are numerical values or ranges representing a sample based on an entire population.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

VARIANSP (VARP på engelsk)

Beregn variansen basert på hele populasjonen.

Syntaks

SUMMER(Tall1; Tall2; ...; Tall30)

Number1, Number2, ...Number30 are numerical values or ranges representing an entire population.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

VARIANS

Beregn en varians basert på et utfall. Tekst får verdien 0.

Syntaks

TELL(Verdi1; Verdi2; ... Verdi30)

Value1, Value2,...Value30 are values or ranges representing a sample derived from an entire population. Text has the value 0.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

VARIANS

Estimerer variansen basert på et utvalg.

Syntaks

SUMMER(Tall1; Tall2; ...; Tall30)

Number1, Number2, ...Number30 are numerical values or ranges representing a sample based on an entire population.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

TTEST

Gir sannsynligheten som hører til en Student-t-test.

Syntaks

TTEST(Data1; Data2; Mode; Type)

Data1 is the dependent array or range of data for the first record.

Data2 is the dependent array or range of data for the second record.

Mode = 1 calculates the one-tailed test, Mode = 2 the two- tailed test.

Type is the kind of t-test to perform. Type 1 means paired. Type 2 means two samples, equal variance (homoscedastic). Type 3 means two samples, unequal variance (heteroscedastic).

Eksempel

=FINN.RAD(A1; D1:E100; 2)

TINV

Gir inversverdien til t-fordelinga.

Syntaks

TINV(Number; DegreesFreedom)

Number is the probability associated with the two-tailed t-distribution.

DegreesFreedom is the number of degrees of freedom for the t-distribution.

Eksempel

=ELLER(A; B) gir SANN

T.TEST

Gir sannsynligheten som hører til en Student-t-test.

Syntaks

T.TEST(Data1; Data2; Mode; Type)

Data1 is the dependent array or range of data for the first record.

Data2 is the dependent array or range of data for the second record.

Mode = 1 calculates the one-tailed test, Mode = 2 the two- tailed test.

Type is the kind of t-test to perform. Type 1 means paired. Type 2 means two samples, equal variance (homoscedastic). Type 3 means two samples, unequal variance (heteroscedastic).

Eksempel

=FINN.RAD(A1; D1:E100; 2)

T.INV.2T

Calculates the inverse of the two-tailed Student's T Distribution , which is a continuous probability distribution that is frequently used for testing hypotheses on small sample data sets.

Syntaks

T.INV.2T(Number; DegreesFreedom)

Number is the probability associated with the two-tailed t-distribution.

DegreesFreedom is the number of degrees of freedom for the t-distribution.

Eksempel

=T.INV.2T(0.25; 10) returns 1.221255395.

T.INV

Gir inversverdien til t-fordelinga.

Syntaks

T.INV(Number; DegreesFreedom)

Number is the probability associated with the one-tailed t-distribution.

DegreesFreedom is the number of degrees of freedom for the t-distribution.

Eksempel

=ELLER(A; B) gir SANN

T.DIST.RT

Calculates the right-tailed Student's T Distribution, which is a continuous probability distribution that is frequently used for testing hypotheses on small sample data sets.

Syntaks

T.DIST.RT(Number; DegreesFreedom)

Number is the value for which the t-distribution is calculated.

DegreesFreedom is the number of degrees of freedom for the t-distribution.

Eksempel

=T.DIST.RT(1; 10) returns 0.1704465662.

T.DIST.2T

Calculates the two-tailed Student's T Distribution, which is a continuous probability distribution that is frequently used for testing hypotheses on small sample data sets.

Syntaks

T.DIST.2T(Number; DegreesFreedom)

Number is the value for which the t-distribution is calculated.

DegreesFreedom is the number of degrees of freedom for the t-distribution.

Eksempel

=T.DIST.2T(1; 10) returns 0.3408931323.

T.DIST

Gir t-fordelinga.

Syntaks

T.DIST(Number; DegreesFreedom; Cumulative)

Number is the value for which the t-distribution is calculated.

DegreesFreedom is the number of degrees of freedom for the t-distribution.

Cumulative = 0 or FALSE returns the probability density function, 1 or TRUE returns the cumulative distribution function.

Eksempel

=T.DIST(1; 10; TRUE) returns 0.8295534338

TDIST

Gir t-fordelinga.

Syntaks

TDIST(Number; DegreesFreedom; Mode)

Number is the value for which the t-distribution is calculated.

DegreesFreedom is the number of degrees of freedom for the t-distribution.

Mode = 1 returns the one-tailed test, Mode = 2 returns the two-tailed test.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

STEYX

Gir standardfeilen til den anslåtte y-verdien for hver x-verdi i regresjonen.

Syntaks

STEYX(DataY; DataX)

Tekst er teksten som tilsvarer et romertall.

Tekst er teksten som tilsvarer et romertall.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

STDAVP (STDEVP på engelsk)

Beregn standardavviket basert på hele populasjonen.

Syntaks

TELL(Verdi1; Verdi2; ... Verdi30)

Value1,value2,...value30 are values or ranges representing an entire population. Text has the value 0.

Eksempel

=STDEVPA(A1:A50) returns the standard deviation of the data referenced.

STDAVP (STDEVP på engelsk)

Beregn standardavviket basert på hele populasjonen.

Syntaks

SUMMERKVADRAT(Tal1; Tal2; ...; Tal30)

Number 1,Number 2,...Number 30 are numerical values or ranges representing an entire population.

Eksempel

=STDEVP(A1:A50) returns a standard deviation of the data referenced.

STDAVP (STDEVP på engelsk)

Beregner standardavviket basert på hele populasjonen.

Syntaks

SUMMERKVADRAT(Tal1; Tal2; ...; Tal30)

Number 1,Number 2,...Number 30 are numerical values or ranges representing a sample of the population.

Eksempel

=STDEV.S(A1:A50) returns a standard deviation of the data referenced.

STDAVP (STDEVP på engelsk)

Beregn standardavviket basert på hele populasjonen.

Syntaks

SUMMERKVADRAT(Tal1; Tal2; ...; Tal30)

Number 1,Number 2,...Number 30 are numerical values or ranges representing an entire population.

Eksempel

=STDEV.P(A1:A50) returns a standard deviation of the data referenced.

STDAV (STDEV på engelsk)

Regner ut standardavviket til et estimat basert på et utvalg.

Syntaks

TELL(Verdi1; Verdi2; ... Verdi30)

Value1, Value2, ...Value30 are values or ranges representing a sample derived from an entire population. Text has the value 0.

Eksempel

=STDEVA(A1:A50) returns the estimated standard deviation based on the data referenced.

STDAV (STDEV på engelsk)

Estimerer standardavviket basert på et utvalg.

Syntaks

SUMMERKVADRAT(Tal1; Tal2; ...; Tal30)

Number1, Number2, ... Number30 are numerical values or ranges representing a sample based on an entire population.

Eksempel

=STDEV(A1:A50) returns the estimated standard deviation based on the data referenced.

STANDARDIZE

Gjør om en stokastisk variabel til en normalisert verdi.

Syntaks

STANDARDIZE(Number; Mean; StDev)

Tekst er teksten som tilsvarer et romertall.

Mean is the arithmetic mean of the distribution.

StDev is the standard deviation of the distribution.

Eksempel

=STANDARDIZE(11;10;1) returns 1. The value 11 in a normal distribution with a mean of 10 and a standard deviation of 1 is as much above the mean of 10, as the value 1 is above the mean of the standard normal distribution.

SLOPE

Gir stigningstallet til den lineære regresjonslinja. Stigningstallet er tilpasset datapunktene valgt i y- og x-verdiene.

Syntaks

SLOPE(DataY; DataX)

Tekst er teksten som tilsvarer et romertall.

Tekst er teksten som tilsvarer et romertall.

Eksempel

=FINN.RAD(A1; D1:E100; 2)

SKEVFORDELING.P

Calculates the skewness of a distribution using the population of a random variable.

SUMMER(Tall1; Tall2; ...; Tall30)

Number1, Number2, ..., Number30 are up to 30 numerical values or ranges.

Calculates the skewness of a distribution using the population, i.e. the possible outcomes, of a random variable. The sequence shall contain three numbers at least.

SKEWP(2;3;1;6;8;5) returns 0.2828158928

SKEWP(A1:A6) returns 0.2828158928, when the range A1:A6 contains {2;3;1;6;8;5}

SKEWP(Number1;Number2) returns zero always, if Number1 and Number2 results in two numbers.

SKEWP(Number1) returns Err:502 (Invalid argument) if Number1 results in one number, because SKEWP cannot be calculated with one value.

SKEW

Gir skjevheten i en fordeling.

Syntaks

SUMMER(Tall1; Tall2; ...; Tall30)

Number1, Number2...Number30 are numerical values or ranges.

Eksempel

=SKEW(A1:A50) calculates the value of skew for the data referenced.

RANK.EQ

Returns the statistical rank of a given value, within a supplied array of values. If there are duplicate values in the list, these are given the same rank.

Note.png The difference between RANK.AVG and RANK.EQ occurs when there are duplicates in the list of values. The RANK.EQ function returns the lower rank, whereas the RANK.AVG function returns the average rank.

Syntaks

RANK.EQ(Value; Data; Type)

Value is the value, whose rank is to be determined.

Tekst er teksten som tilsvarer et romertall.

Type (optional) is the sequence order.

Type = 0 means descending from the last item of the array to the first (this is the default),

Type = 1 means ascending from the first item of the range to the last.

Eksempel

=RANK.EQ(A10;A1:A50) returns the ranking of the value in A10 in value range A1:A50. If Value does not exist within the range an error message is displayed.

RANK.AVG

Returns the statistical rank of a given value, within a supplied array of values. If there are duplicate values in the list, the average rank is returned.

Note.png The difference between RANK.AVG and RANK.EQ occurs when there are duplicates in the list of values. The RANK.EQ function returns the lower rank, whereas the RANK.AVG function returns the average rank.

Syntaks

RANK.AVG(Value; Data; Type)

Value is the value, whose rank is to be determined.

Tekst er teksten som tilsvarer et romertall.

Type (optional) is the sequence order.

Type = 0 means descending from the last item of the array to the first (this is the default),

Type = 1 means ascending from the first item of the range to the last.

Eksempel

=RANK.AVG(A10;A1:A50) returns the ranking of the value in A10 in value range A1:A50. If Value does not exist within the range an error message is displayed.

TILFELDIG (RAND på engelsk)

Gir rangen til et tall i et utvalg.

Syntaks

RANK(Value; Data; Type)

Value is the value, whose rank is to be determined.

Tekst er teksten som tilsvarer et romertall.

Type (optional) is the sequence order.

Type = 0 means descending from the last item of the array to the first (this is the default),

Type = 1 means ascending from the first item of the range to the last.

Eksempel

=RANK(A10;A1:A50) returns the ranking of the value in A10 in value range A1:A50. If Value does not exist within the range an error message is displayed.

PROB

Returns the probability that values in a range are between two limits. If there is no End value, this function calculates the probability based on the principle that the Data values are equal to the value of Start.

Syntaks

PROB(Data; Probability; Start; End)

Tekst er teksten som tilsvarer et romertall.

Probability is the array or range of the corresponding probabilities.

Start is the start value of the interval whose probabilities are to be summed.

End (optional) is the end value of the interval whose probabilities are to be summed. If this parameter is missing, the probability for the Start value is calculated.

Eksempel

=PROB(A1:A50;B1:B50;50;60) returns the probability with which a value within the range of A1:A50 is also within the limits between 50 and 60. Every value within the range of A1:A50 has a probability within the range of B1:B50.

PERMUTATIONA

Gir antall permutasjoner for et gitt antall objekter (med tilbakelegging).

Syntaks

PERMUTATIONA(Count1; Count2)

Count1 is the total number of objects.

Count2 is the number of objects in each permutation.

Eksempel

How often can 2 objects be selected from a total of 11 objects?

=RADER(A10:B12) gir 3.

=PERMUTATIONA(6;3) returns 216. There are 216 different possibilities to put a sequence of 3 playing cards together out of six playing cards if every card is returned before the next one is drawn.

PERMUT

Gir antall permutasjoner for et gitt antall objekter.

Syntaks

PERMUT(Count1; Count2)

Count1 is the total number of objects.

Count2 is the number of objects in each permutation.

Eksempel

=PERMUT(6;3) returns 120. There are 120 different possibilities, to pick a sequence of 3 playing cards out of 6 playing cards.

NORMSINV

Gir den inverse til standard kumulativ normalfordeling.

Syntaks

NORMSINV(Number)

Number is the probability to which the inverse standard normal distribution is calculated.

Eksempel

=ELLER(A; B) gir SANN

NORMSDIST

Returns the standard normal cumulative distribution function. The distribution has a mean of zero and a standard deviation of one.

It is GAUSS(x)=NORMSDIST(x)-0.5

Syntaks

NORMSDIST(Number)

Number is the value to which the standard normal cumulative distribution is calculated.

Eksempel

=NORMSDIST(1) returns 0.84. The area below the standard normal distribution curve to the left of X value 1 is 84% of the total area.

NORM.S.INV

Gir den inverse til standard kumulativ normalfordeling.

Syntaks

NORM.S.INV(Number)

Number is the probability to which the inverse standard normal distribution is calculated.

Eksempel

=ELLER(A; B) gir SANN

NORM.S.DIST

Returns the standard normal cumulative distribution function. The distribution has a mean of zero and a standard deviation of one.

Syntaks

NORM.S.DIST(Number; Cumulative)

Number is the value to which the standard normal cumulative distribution is calculated.

Cumulative 0 or FALSE calculates the probability density function. Any other value or TRUE calculates the cumulative distribution function.

Eksempler

=NORM.S.DIST(1;0) returns 0.2419707245.

=NORM.S.DIST(1;1) returns 0.8413447461. The area below the standard normal distribution curve to the left of X value 1 is 84% of the total area.

FORECAST.LINEAR

Ekstrapolerer sluttverdier basert på eksisterende x- og y-verdier.

Syntaks

FORECAST.LINEAR(Value; DataY; DataX)

Value is the x value, for which the y value on the linear regression is to be returned.

Tekst er teksten som tilsvarer et romertall.

Tekst er teksten som tilsvarer et romertall.

Eksempel

=FORECAST.LINEAR(50;A1:A50;B1;B50) returns the Y value expected for the X value of 50 if the X and Y values in both references are linked by a linear trend.

FORECAST

Ekstrapolerer sluttverdier basert på eksisterende x- og y-verdier.

Syntaks

FORECAST(Value; DataY; DataX)

Value is the x value, for which the y value on the linear regression is to be returned.

Tekst er teksten som tilsvarer et romertall.

Tekst er teksten som tilsvarer et romertall.

Eksempel

=FORECAST(50;A1:A50;B1;B50) returns the Y value expected for the X value of 50 if the X and Y values in both references are linked by a linear trend.

DEVSQ

Gir summen av kvadratene av avvikene basert på gjennomsnittet i et utvalg.

Syntaks

SUMMERKVADRAT(Tal1; Tal2; ...; Tal30)

Number1, Number2, ...Number30 numerical values or ranges representing a sample.

Eksempel

=FINN.RAD(A1; D1:E100; 2)


Related Topics

Functions by Category