Сочетания клавиш для электронных таблиц

From LibreOffice Help
Jump to: navigation, search
Note.png В среде рабочего стола могут быть назначены определенные комбинации клавиш. Клавиши, настроенные для рабочего стола, не доступны для LibreOffice. В этом случае следует назначить для LibreOffice другие клавиши при помощи меню Сервис - Настройка - Клавиатура или на рабочем столе.

Чтобы заполнить выбранный диапазон ячеек формулой, введенной в строке ввода, нажмите ALT+ВВОД. Удерживайте клавиши ALT+SHIFT+ВВОД, чтобы применить формат ячейки ввода ко всему диапазону ячеек.

Для создания матрицы, в которой все ячейки содержат информацию, введенную вами в Строке ввода, нажмите SHIFT+CTRL+ВВОД. Вы не можете редактировать компоненты матрицы.

Для выбора нескольких ячеек в различных местах листа удерживайте CTRL и выбирайте ячейки в различных областях.

Для выбора нескольких листов в электронной таблице, удерживайте CTRL и нажимайте имена листов в нижней части рабочего пространства. Для выбора только одного листа из выборки удерживайте SHIFT и нажмите имя интересующего вас листа.

Чтобы вручную вставить в ячейку разрыв строки, щёлкните в ячейке и нажмите CTRL+ВВОД.

Чтобы удалить содержимое выбранных ячеек, нажмите клавишу BACKSPACE. Появится диалоговое окно Удалить содержимое, с помощью которого можно уточнить, какое именно содержимое следует удалить. Для удаления содержимого ячеек без вызова диалога используйте клавишу Delete.

Переходы в электронных таблицах

Сочетания клавиш Результат
CTRL+HOME Перемещает курсор в первую ячейку листа (A1).
CTRL+END Перемещает курсор в последнюю ячейку листа, содержащую данные.
HOME Перемещает курсор в первую ячейку текущей строки.
END Перемещает курсор в последнюю ячейку текущей строки.
SHIFT+HOME Выделяет ячейки от текущей до первой в текущей строке.
SHIFT+END Выделяет ячейки от текущей до последней в текущей строке.
SHIFT+PAGE UP Выделяет ячейки в текущем столбце, начиная с текущей, или расширяет существующее выделение на одну страницу вверх.
SHIFT+PAGE DOWN Выделяет ячейки в текущем столбце, начиная с текущей, или расширяет существующее выделение на одну страницу вниз.
CTRL+СТРЕЛКА ВЛЕВО Перемещает курсор к левому краю текущего диапазона данных. Если столбец слева от ячейки, в которой находится курсор, пуст, курсор перемещается в следующий столбец слева, содержащий данные.
CTRL+СТРЕЛКА ВПРАВО Перемещает курсор к правому краю текущего диапазона данных. Если столбец справа от ячейки, в которой находится курсор, пуст, курсор перемещается в следующий столбец справа, содержащий данные.
CTRL+СТРЕЛКА ВВЕРХ Перемещает курсор к верхнему краю текущего диапазона данных. Если строка выше ячейки, в которой находится курсор, пуста, курсор перемещается вверх в следующую строку, содержащую данные.
CTRL+СТРЕЛКА ВНИЗ Перемещает курсор к нижнему краю текущего диапазона данных. Если строка ниже ячейки, в которой находится курсор, пуста, курсор перемещается вниз в следующую строку, содержащую данные.
CTRL+SHIFT+клавиша со стрелкой Выбирает все ячейки с данными от текущей ячейки до конца непрерывного диапазона ячеек данных в направлении нажатой стрелки. Если используется для одновременного выбора строк и столбцов, то выбирается прямоугольный диапазон ячеек.
CTRL+Page Up Перемещает на один лист влево.

В режиме предварительного просмотра страницы: Перемещает к предыдущей странице печати.

CTRL+Page Down Перемещает на один лист вправо.

В режиме предварительного просмотра страницы: Перемещает к следующей странице печати.

ALT+PAGE UP Перемещает на один экран влево.
ALT+PAGE DOWN Перемещает на один экран вправо.
SHIFT+CTRL+PAGE UP Добавляет предыдущий лист к текущей выборке листов. Если выбраны все листы в электронной таблице, это сочетание клавиш просто выбирает предыдущий лист. Делает предыдущий лист текущим листом.
SHIFT+CTRL+PAGE DOWN Добавляет следующий лист к текущей выборке листов. Если выбраны все листы в электронной таблице, это сочетание клавиш просто выбирает следующий лист. Делает следующий лист текущим листом.
CTRL+ * где (*) — знак умножения на цифровой клавиатуре

Выбирает диапазон данных, в котором находится курсор. Диапазон — это непрерывная последовательность ячеек, содержащих данные, ограниченная пустыми строками и столбцами.

CTRL+ / где (/) — знак деления на цифровой клавиатуре

Выбирает диапазон матричной формулы, в котором находится курсор.

CTRL+КЛАВИША ПЛЮС Вставка ячеек (как в меню "Вставка - Ячейки")
CTRL+КЛАВИША МИНУС Удаление ячеек (в меню "Правка - Удалить ячейки")
Ввод (в выбранном диапазоне) Перемещает курсор на одну ячейку ниже в выбранном диапазоне. Чтобы указать направление перемещения курсора, выберите команду Сервис - Параметры - LibreOffice Calc - Общие.
CTRL+ ` (см. примечание под таблицей) Отображение или скрытие формул (а не значений) во всех ячейках.
Note.png На большинстве клавиатур на английском языке клавиша ` расположена рядом с клавишей "1". При отсутствии этой клавиши на клавиатуре можно присвоить другую клавишу: выберите "Сервис - Настройка" и щёлкните по вкладке "Клавиатура". Выберите категорию "Вид" и функцию "Переключить формулы".

Функциональные клавиши, используемые в электронных таблицах

Сочетания клавиш Результат
CTRL+F1 Выводит комментарий, указанный в примечаниях к текущей ячейке.
F2 Переключается в режим правки и помещает курсор в конце содержимого текущей ячейки. Для выхода из режима правки снова нажмите эту клавишу.

Если курсор находится в диалоговом окне, в котором есть кнопка Свернуть, диалоговое окно скрывается, а поле ввода остаётся видимым. Снова нажмите клавишу F2, чтобы открыть диалоговое окно полностью.

CTRL+F2 Открывает мастер функций.
SHIFT+CTRL+F2 Перемещает курсор в строку ввода, где можно ввести формулу для текущей ячейки.
CTRL+F3 Открывает диалоговое окно Определение имён.
Shift+Ctrl+F4 Показывает или скрывает навигатор баз данных.
F4 Переупорядочивает относительные или абсолютные ссылки (например, A1, $A$1, $A1, A$1) в поле ввода.
F5 Отображает или скрывает Навигатор.
SHIFT+F5 Отслеживает зависимости.
SHIFT+F7 Отслеживает влияющие ячейки.
SHIFT+CTRL+F5 Перемещает курсор из строки ввода в поле Область листа.
F7 Проверяет правописание в текущем листе.
CTRL+F7 Открывает тезаурус, если текущая ячейка содержит текст.
F8 Включает или отключает режим дополнительного выделения. В этом режиме можно расширить выделение, используя клавиши со стрелками. Для расширения выделения можно также щёлкнуть в другой ячейке.
CTRL+F8 Выделяет ячейки, содержащие значения.
F9 Пересчёт изменённых формул в текущем листе.
CTRL+SHIFT+F9 Пересчёт всех формул на всех листах.
CTRL+F9 Обновляет выбранную диаграмму.
F11 Открывает окно Стили и форматирование, где можно применить стиль форматирования к содержимому ячейки или к текущему листу.
SHIFT+F11 Создаёт шаблон документа.
SHIFT+CTRL+F11 Обновляет шаблоны.
F12 Группирует выбранный диапазон данных.
CTRL+F12 Разгруппировывает выбранный диапазон данных.
ALT+СТРЕЛКА ВНИЗ Увеличивает высоту текущей строки (только в режиме совместимости с OpenOffice.org).
ALT+СТРЕЛКА ВВЕРХ Уменьшает высоту текущей строки (только в режиме совместимости с OpenOffice.org).
ALT+СТРЕЛКА ВПРАВО Увеличивает ширину текущего столбца.
ALT+СТРЕЛКА ВЛЕВО Уменьшает ширину текущего столбца.
ALT+SHIFT+КЛАВИША СО СТРЕЛКОЙ Оптимизирует ширину столбца или высоту строки на основе текущей ячейки.

Форматирование ячеек с использованием сочетания клавиш

С помощью клавиатуры можно применить следующие форматы ячеек:

Сочетания клавиш Результат
CTRL+1 (не на цифровой клавиатуре) Открытие диалогового окна "Формат ячеек"
CTRL+SHIFT+1 (не на цифровой клавиатуре) Два десятичных знака, разделитель разрядов
CTRL+SHIFT+2 (не на цифровой клавиатуре) Стандартный экспоненциальный формат
CTRL+SHIFT+3 (не на цифровой клавиатуре) Стандартный формат даты
CTRL+SHIFT+4 (не на цифровой клавиатуре) Стандартный денежный формат
CTRL+SHIFT+5 (не на цифровой клавиатуре) Стандартный процентный формат (два десятичных знака)
CTRL+SHIFT+6 (не на цифровой клавиатуре) Стандартный формат

Использование сводной таблицы

Клавиши Результат
TAB Перемещает фокус последовательно вперёд по областям и кнопкам диалога.
SHIFT+TAB Перемещает фокус последовательно назад по областям и кнопкам диалога.
СТРЕЛКА ВВЕРХ Перемещает фокусировку на одну позицию вверх в текущей области диалога.
СТРЕЛКА ВНИЗ Перемещает фокусировку на одну позицию вниз в текущей области диалога.
СТРЕЛКА ВЛЕВО Перемещает фокусировку на одну позицию влево в текущей области диалога.
СТРЕЛКА ВПРАВО Перемещает фокусировку на одну позицию вправо в текущей области диалога.
HOME Выделяет первый элемент в текущей области диалога.
END Выделяет последний элемент в текущей области диалога.
ALT и подчёркнутый символ в слове "Строка" Копирует или перемещает текущее поле в область "Строка".
ALT и подчёркнутый символ в слове "Столбец" Копирует или перемещает текущее поле в область "Столбец".
ALT и подчёркнутый символ в слове "Данные" Копирует или перемещает текущее поле в область "Данные".
CTRL+СТРЕЛКА ВВЕРХ Перемещает текущее поле на одну позицию вверх.
CTRL+СТРЕЛКА ВНИЗ Перемещает текущее поле на одну позицию вниз.
CTRL+СТРЕЛКА ВЛЕВО Перемещает текущее поле на одну позицию влево.
CTRL+СТРЕЛКА ВПРАВО Перемещает текущее поле на одну позицию вправо.
CTRL+HOME Перемещает текущее поле на первую позицию.
CTRL+END Перемещает текущее поле на последнюю позицию.
ALT+O Отображает параметры для текущего поля.
DELETE Удаляет текущее поле из области.

Related Topics

Сочетания клавиш (специальные возможности LibreOffice Calc)

Сочетания клавиш (Специальные возможности LibreOffice)

Сочетания клавиш в LibreOffice