表計算ドキュメントのショートカットキー

From LibreOffice Help
Jump to: navigation, search
Note.png いくつかのショートカットキーがデスクトップシステムに割り当てられている場合があります。 デスクトップシステムに割り当てられているキーは LibreOffice には使用できません。 LibreOffice の ツール → カスタマイズ → キーボードタブを選択するか、またはデスクトップシステムで別のキー割り当てを行なってみてください。

選択したセル範囲全体に 数式入力ボックス で入力した数式を挿入するには、Alt + Enter キーの組み合わせを押します。セル範囲全体に入力セルの書式を選択した適用するには、Alt + Enter + Shift キーの組み合わせを押します。

すべてのセルに 数式入力ボックス で入力した情報を含む行列を作成するには、Shift + Ctrl + Enter キーの組み合わせを押します。この行列の要素は編集できません。

シートの別の範囲の複数のセルを選択するには、 Ctrlキーを押しながら 別の範囲をドラッグします。

表計算ドキュメントにある複数のシートを選択するには、Ctrl キーを押しながら、ワークスペースの下にあるシートの見出し名をクリックします。表計算ドキュメントにあるシートを 1 つだけ選択するには、Shift キーを押しながら、シートの見出し名をクリックします。

セルに改ページを挿入するには、セルをクリックして、Ctrl + Enter キーの組み合わせを押します。

選択したセルの内容を削除するにはBackspaceキーを押します。内容の削除ダイアログが表示され、セルのどの内容を消すかを選択できます。選択したセルの内容をダイアログ無しで削除するにはDeleteキーを押します。

表計算ドキュメント中のナビゲート

ショートカットキー 効果
Ctrl + Home キー 最初のセル (A1) にカーソルを移動します。
Ctrl + End キー データが入っている最後のセルにカーソルを移動します。
Home 現在の行の最初のセル (列 A) にカーソルを移動します。
End 現在の行の最後のセルにカーソルを移動します (この場合の「最後のセル」とは、表全体で一番右にある、データが入っているセルと同じ列にあるセルのことを指します)。
Shift+Home 現在のセルから、行頭のセルまでを選択します。
Shift+End 現在のセルから、行末のセルまでを選択します。
Shift+Page Up 現在のセルからその列を上方向に1ページ分選択、もしくは現在の選択範囲を上方向に1ページ分拡張して選択します。
Shift+Page Down 現在のセルからその列を下方向に1ページ分選択、もしくは現在の選択範囲を下方向に1ページ分拡張して選択します。
Ctrl + 左矢印キー 現在のセルの左側にある、データが入っているセルにカーソルを移動します。空のセルは飛ばします。現在のセルの左側にデータが入っているセルがない場合、カーソルは左端のセル (列 A) に移動します。
Ctrl + 右矢印キー 現在のセルの右側にある、データが入っているセルにカーソルを移動します。空のセルは飛ばします。現在のセルの右側にデータが入っているセルがない場合、カーソルは右端のセル に移動します。
Ctrl + 上矢印キー 現在のセルの上側にある、データが入っているセルにカーソルを移動します。空のセルは飛ばします。現在のセルの上側にデータが入っているセルがない場合、カーソルは上端のセル (行 1) に移動します。
Ctrl + 下矢印キー 現在のセルの下側にある、データが入っているセルにカーソルを移動します。空のセルは飛ばします。現在のセルの下側にデータが入っているセルがない場合、カーソルは下端のセル に移動します。
Ctrl + Shift + 矢印キー 現在のセルから矢印キーの方向にある (連続する) セル範囲の中から、データが入っているすべてのセルを選択します。行と列をいっしょに選択した場合、四角い選択範囲が選択されます。
Ctrl + PageUp キー 左のシートに移動します。

ページプレビュー内:左の印刷ページに移動します。

Ctrl + PageDown キー 右のシートに移動します。

ページプレビュー内:右の印刷ページに移動します。

Alt+Page Up キー 画面を左にスクロールします。
Alt+Page Down キー 画面を右にスクロールします。
Shift + Ctrl + PageUp キー 前のシートを、現在選択されているシートに追加します。表計算ドキュメントの全てのシートが選択されている場合、このショートカットキーは前のシートのみを選択します。つまり、前のシートが現在のシートとして選択されます。
Shift + Ctrl + PageDown キー 次のシートを、現在選択されているシートに追加します。表計算ドキュメントの全てのシートが選択されている場合、このショートカットキーは次のシートのみを選択します。つまり、次のシートが現在のシートとして選択されます。
Ctrl+ * キー * は、テンキーにある乗算記号 (アスタリスク) です。

カーソルがあるデータ範囲を選択します。範囲とは、空の行または列で囲まれており、データが入っている、連続するセル範囲のことです。

Ctrl+ / キー / は、テンキーにある除算記号 (スラッシュ) です。

カーソルがある行列式の範囲を選択します。

Ctrl + PageUp キー セルの挿入 (メニューの「挿入」 → 「セル」と同じ)
Ctrl + PageUp キー セルの削除 (メニューの「編集」 → 「セルの削除」と同じ)
(Enter) キー (選択範囲内) 選択範囲内で1つ下のセルにカーソルを移動します。カーソルの移動方向を指定するには、 ツール → オプション - LibreOffice Calc - 全般 で選択します。
Ctrl+ ` キー (この表の下にある注意をお読みください) すべてのセルの値の代わりに数式を表示または非表示にします。
Note.png ほとんどの英語キーボードでは、「`」キーは「1」の横にあります。キーボードにこのキーがない場合は、次の手順で別のキーを割り当てることができます。「ツール」→「カスタマイズ」を選択し、「キーボード」タブをクリックします。「表示」カテゴリおよび「数式の切り替え」機能を選択します。

ファンクションキーを使用した表計算ドキュメントの機能

ショートカットキー 効果
Ctrl + F1 キー 現在のセルに添付されているコメントを表示します。
F2 編集モードに切り替わり、現在のセルの内容の最後にカーソルを置きます。もう一度 F2 を押すと、編集モードが終了します。

最小 ボタンがあるダイアログの入力ボックスにカーソルがある場合、そのダイアログが隠れても、入力ボックスは表示されたままになります。もう一度 F2 キーを押すと、ダイアログ全体が表示されます。

Ctrl + F2 キー 関数ウィザードを開きます。
Shift + Ctrl + F2 キー 数式入力ボックス にカーソルを移動します。この数式入力ボックスでは、現在のセルの数式を入力できます。
Ctrl + F3 キー ダイアログ 名前の指定 を開きます。
Shift+Ctrl+F4 データベースエクスプローラーを表示または隠します。
F4 入力フィールドでの相対参照と絶対参照を切り換えます (たとえば、A1、$A$1、$A1、A$1)。
F5 ナビゲーター を表示または隠します。
Shift + F5 参照先トレースを表示します。
Shift+F7 参照元トレースを表示します。
Shift + Ctrl + F5 キー 数式入力ボックスから名前ボックスにカーソルを移動します。
F7 スペルチェックを呼び出します。
Ctrl + F7 キー 類義語を呼び出します。
F8 拡張モードをオンまたはオフに切り換えます。拡張モードでは、矢印キーで選択範囲を拡張できます。選択範囲は、マウスで別のセルをクリックしても拡張できます。
Ctrl + F8 キー 値が入っているセルを強調表示します。
F9 現在のシートで変更された数式を計算し直します。
Ctrl + F9 キー すべてのシートのすべての数式を再計算します。
Ctrl + F9 選択したグラフを更新します。
F11 スタイルと書式設定 ウィンドウを開きます。このウィンドウでは、セルの内容や現在のシートにスタイルの書式を設定できます。
Shift + F11 ドキュメントのテンプレートを作成します。
Shift Ctrl + F11 キー テンプレートを更新します。
F12 選択したデータ範囲をグループにします。
Ctrl + F12 キー 選択したデータ範囲のグループを解除します。
Alt+Page Down キー 現在の列の高さを拡げます (OpenOffice.org の旧形式互換モードのみ) 。
Alt+Page Down キー 現在の列の高さを狭めます (OpenOffice.org の旧形式互換モードのみ) 。
Alt+Page Down キー 現在の列の幅を広げます。
Alt + Shift + 矢印キー 現在の列の幅を狭めます。
Alt + Shift + 矢印キー 行の高さと列の幅を現在のセルの内容に合わせます。

ショートカットキーを使ったセルの書式設定

次のセル書式はキーボードで設定できます。

ショートカットキー 効果
Ctrl + 1 (テンキーは使用不可) 「セルの書式設定」ダイアログを開く
Ctrl + Shift + 1(テンキーは使用不可) 小数位2桁、千桁区切りあり
Ctrl + Shift + 2(テンキーは使用不可) 標準の指数書式
Ctrl + Shift + 3(テンキーは使用不可) 標準の日付書式
Ctrl + Shift + 4(テンキーは使用不可) 標準の通貨書式
Ctrl + Shift + 5(テンキーは使用不可) 標準のパーセント書式 (小数位2桁)
Ctrl + Shift + 6(テンキーは使用不可) 標準書式

ピボットテーブルのコントロール

キー 効果
Tab ダイアログにおいて、ひとつ前方の項目にフォーカスを移動します。
Shift+Tab ダイアログにおいて、ひとつ後方の項目にフォーカスを移動します。
上向き矢印キー ダイアログの現在の範囲において、ひとつ上の項目にフォーカスを移動します。
下向き矢印キー ダイアログの現在の範囲において、ひとつ下の項目にフォーカスを移動します。
左向き矢印キー ダイアログの現在の範囲において、ひとつ左の項目にフォーカスを移動します。
右向き矢印キー ダイアログの現在の範囲において、ひとつ右の項目にフォーカスを移動します。
Home ダイアログの現在の範囲において、最初の項目を選択します。
End ダイアログの現在の範囲において、最後の項目を選択します。
Alt +「行」の後に表示されているショートカット用アルファベット 現在のフィールドを「行」領域にコピーまたは移動します。
Alt +「列」の後に表示されているショートカット用アルファベット 現在のフィールドを「列」領域にコピーまたは移動します。
Alt +「データ」の後に表示されているショートカット用アルファベット 現在のフィールドを「データ」領域にコピーまたは移動します。
Ctrl + 上矢印キー 現在のフィールドをひとつ上の場所に移動します。
Ctrl + 下矢印キー 現在のフィールドをひとつ下の場所に移動します。
Ctrl + 左矢印キー 現在のフィールドをひとつ左の場所に移動します。
Ctrl + 右矢印キー 現在のフィールドをひとつ右の場所に移動します。
Ctrl + Home キー 現在のフィールドを最初の場所に移動します。
Ctrl + End キー 現在のフィールドを最後の場所に移動します。
Alt + O キー 現在のフィールドのオプションを表示します。
Delete 現在のフィールドを領域から削除します。

Related Topics

ショートカットキー (LibreOffice Calc アクセシビリティ)

ショートカット (LibreOffice アクセシビリティ)

LibreOffice のショートカットキー