Combinaciones de teclas en las hojas de cálculo

From LibreOffice Help
Jump to: navigation, search
Note.png Algunas de las teclas de acceso directo pueden estar asignadas al sistema del ordenador. Las teclas asignadas al sistema del ordenador no están disponibles para LibreOffice. Intente asignar diferentes teclas para LibreOffice, en Herramientas ▸ Personalizar ▸ Teclado, o para el sistema del ordenador.

Para rellenar el área de celdas seleccionada con la fórmula escrita en la línea de entrada, pulse Alt + Intro. Mantenga pulsadas las teclas Alt + Mayús + Intro para aplicar el formato de la celda de entrada a toda el área de celdas.

Para crear una matriz en la que todas las celdas contengan la información escrita en la Línea de entrada, oprima Mayús + Ctrl + Intro. Los componentes de la matriz no se pueden editar.

Para seleccionar múltiples celdas en áreas diferentes de la hoja, mantenga oprimida la tecla Ctrl y arrastre el ratón en cada área.

Para seleccionar varias hojas de una hoja de cálculo, mantenga pulsada Ctrl y pulse en las pestañas de nombre correspondientes situadas en la parte inferior el área de trabajo. Para elegir una única hoja de una selección, haga clic en la pestaña del nombre de dicha hoja mientras mantiene pulsada la tecla Mayús.

Para insertar un salto de línea manual en una celda, pulse en ella y luego oprima Ctrl + Intro.

Para eliminar el contenido de las celdas selecconadas, oprima Retroceso. Esto abre el cuadro de diálogo Eliminar contenido, donde puede seleccionar el contenido de la celda que quiere eliminar. Para eliminar el contenido de las celdas sin un cuadro de diálogo, oprima la tecla Supr.

Navegar por una hoja de cálculo

Teclas de atajo Efecto
Ctrl + Inicio Desplaza el cursor a la primera celda de la hoja (A1).
Ctrl + Fin Desplaza el cursor a la última celda que contiene datos.
Inicio Desplaza el cursor a la primera celda de la fila actual.
Fin Desplaza el cursor a la última celda de la fila actual.
Mayús+Inicio Selecciona celdas desde la actual hasta la primera celda de la fila actual.
Mayús+Fin Selecciona las celdas desde la actual hasta la última en la fila actual.
Mayús+Re Pág Selecciona las celdas desde la actual hasta una página por encima de la columna actual o extiende la selección actual una página hacia arriba.
Mayús+Av Pág Selecciona las celdas desde la actual hasta una página por debajo de la columna actual o extiende la selección actual una página hacia abajo.
Ctrl + ← Desplaza el cursor al borde izquierdo del área de datos actual. Si la columna situada a la izquierda de la celda que contiene el cursor está vacía, el cursor se desplaza hacia la izquierda hasta la siguiente columna que contenga datos.
Ctrl + → Desplaza el cursor al borde derecho del área de datos actual. Si la columna situada a la derecha de la celda que contiene el cursor está vacía, el cursor se desplaza hacia la derecha hasta la siguiente columna que contenga datos.
Ctrl + ↑ Desplaza el cursor al borde superior del área de datos actual. Si la fila situada encima de la celda que contiene el cursor está vacía, el cursor se desplaza hacia arriba hasta la siguiente fila que contenga datos.
Ctrl + ↓ Desplaza el cursor al borde inferior del área de datos actual. Si la fila situada debajo de la celda que contiene el cursor está vacía, el cursor se desplaza hacia abajo hasta la siguiente fila que contenga datos.
Ctrl + Mayús + flecha Selecciona todas las celdas que contienen datos a partir de la celda actual hasta el final del intervalo continuo de celdas de datos en la misma dirección de la flecha que presione. Si selecciona filas y columnas, se seleccionará un intervalo rectangular.
Ctrl + Re Pág Se desplaza una hoja a la izquierda.

En la previsualización de impresión: se desplaza a la página para imprimir anterior.

Ctrl + Av Pág Se desplaza una hoja a la derecha.

En la previsualización de impresión: se desplaza a la página para imprimir siguiente.

Alt+Re Pág Se desplaza una pantalla a la izquierda.
Alt+Av Pág Se desplaza una pantalla a la derecha.
Ctrl + Re Pág Agrega la hoja anterior a la selección de hojas actual. Si se seleccionan todas las hojas de una hoja de cálculo, esta combinación de teclas sólo selecciona la hoja anterior. Convierte la hoja anterior en la actual.
Ctrl + Av Pág Agrega la hoja siguiente a la selección de hojas actual. Si se seleccionan todas las hojas de una hoja de cálculo, esta combinación de teclas sólo selecciona la hoja siguiente. Convierte la hoja siguiente en la actual.
Ctrl + * siendo (*) el signo de multiplicación del teclado numérico

Selecciona el área de datos en la que se encuentra el cursor. Un área de datos reúne una serie de celdas contiguas; contiene datos y que está limitada por filas y columnas vacías.

Ctrl + / siendo (/) el signo de división del teclado numérico

Selecciona el intervalo de la fórmula matricial en el que se encuentra el cursor.

Ctrl + tecla de suma Inserta celdas (como dentro del menú Insertar - Celdas)
Ctrl + tecla de resta Elimina celdas (como en el menú Editar - Eliminar celdas)
Intro (en un intervalo seleccionado) Desplaza el cursor una celda hacia abajo en el intervalo seleccionado. Para especificar la dirección de movimiento, vaya a Herramientas ▸ Opciones' ▸ LibreOffice Calc ▸ General'.
Ctrl+ | ` (la tecla encima de Tab, vea la nota bajo esta tabla) Muestra o esconde la formula en vez del valor en todas las celdas.
Note.png La tecla ` se ubica al costado izquierdo de la tecla «1» en la mayoría de los teclados para el inglés. Si su teclado no muestra esta tecla, puede asignar otra: vaya a Herramientas ▸ Personalizar y elija la pestaña Teclado. Seleccione la categoría «Ver» y la función «Conmutar fórmula».

Teclas de función en las hojas de cálculo

Teclas de atajo Efecto
Ctrl + F1 Muestra la nota asociada a la celda actual
F2 Cambia a modo de edición y sitúa el cursor al final del contenido de la celda actual. Vuélvala a pulsar para salir del modo de edición.

Si el cursor se encuentra en el cuadro de entrada de una ventana que incluye el botón Minimizar, la ventana se ocultará pero el cuadro de entrada permanecerá visible. Oprima F2 de nuevo para mostrar la ventana completa.

Ctrl + F2 Abre el Asistente para funciones.
Mayús + Ctrl + F2 Desplaza el cursor a la Línea de entrada donde puede escribir una fórmula para la celda actual.
Ctrl + F3 Abre el diálogo Definir nombres.
Shift+Ctrl+F4 Muestra u oculta el Explorador de bases de datos.
F4 Reorganiza las referencias relativas o absolutas (por ejemplo, A1, $A$1, $A1, A$1) en el campo de entrada.
F5 Muestra u oculta el Navegador.
Mayús+F5 Rastrea los dependientes.
Mayús+F7 Rastrea los precedentes.
Mayús + Ctrl + F5 Desplaza el cursor de la Línea de entrada al cuadro Área de hoja.
F7 Revisa la ortografía de la hoja actual.
Ctrl + F7 Abre el diccionario de sinónimos si la celda actual contiene texto.
F8 Activa y desactiva el modo de selección adicional. Este modo permite utilizar las teclas de cursor para ampliar la selección. También puede ampliarla pulsando en otra celda.
Ctrl + F8 Destaca las celdas que contienen valores.
F9 Recalcula cambios de las formulas en las hojas actuales.
Ctrl + F9 Recalcula todas las formulas en todas las hojas.
Ctrl + F9 Actualiza el diagrama seleccionado.
F11 Abre la ventana Estilos y formato, que permite aplicar un diseño de formato al contenido de la celda o a la hoja actual.
Mayús+F11 Crea una plantilla de documento.
Mayús+ Ctrl + F11 Actualiza las plantillas.
F12 Agrupa el área de datos seleccionada.
Ctrl + F12 Desagrupa el área de datos seleccionada.
Alt+Flecha abajo Aumenta la altura de la fila actual (solo en el modo de compatibilidad heredada de OpenOffice.org).
Alt+Flecha arriba Disminuye la altura de la fila actual (solo en el modo de compatibilidad heredado de OpenOffice.org).
Alt+Flecha derecha Aumenta la anchura de la columna actual.
Alt+Flecha izquierda Reduce la anchura de la columna actual.
Alt + Mayús + ←, ↑, ↓ o → Optimiza la anchura de columna o la altura de fila según la celda actual.

Formateado de celdas mediante combinaciones de teclas

Los siguientes formatos de celda se pueden aplicar desde el teclado:

Teclas de atajo Efecto
Ctrl + 1 (no use el teclado numérico) Abre el dialogo de formato de celdas
Ctrl + Mayús + 1 (no use el teclado numérico) Dos decimales, separador de miles
Ctrl + Mayús + 2 (no use el teclado numérico) Formato exponencial estándar
Ctrl + Mayús + 3 (no use el teclado numérico) Formato de fecha estándar
Ctrl + Mayús + 4 (no use el teclado numérico) Formato monetario estándar
Ctrl + Mayús + 5 (no use el teclado numérico) Formato porcentual estándar (con dos decimales)
Ctrl + Mayús + 6 (no use el teclado numérico) Formato predeterminado

Uso de las tablas dinámicas

Teclas Efecto
Tabulador Cambia el foco recorriendo hacia delante las áreas y botones del diálogo.
Mayús+Tabulador Cambia el foco recorriendo hacia atrás las áreas y botones del diálogo.
Flecha arriba Desplaza el foco un elemento hacia arriba en el área actual del diálogo.
Flecha abajo Desplaza el foco un elemento hacia abajo en el área actual del diálogo.
Flecha izquierda Desplaza el foco un elemento a la izquierda en el área actual del diálogo.
Flecha derecha Desplaza el foco un elemento a la derecha en el área actual del diálogo.
Inicio Selecciona el primer elemento del área actual del diálogo.
Fin Selecciona el último elemento del área actual del diálogo.
Alt y el carácter subrayado de la palabra "Fila" Copia o desplaza el campo actual al área "Fila".
Alt y el carácter subrayado de la palabra "Columna" Copia o desplaza el campo actual al área "Columna".
Alt y el carácter subrayado de la palabra "Datos" Copia o desplaza el campo actual al área "Datos".
Ctrl + ↑ Desplaza el campo actual un lugar hacia arriba.
Ctrl + ↓ Desplaza el campo actual un lugar hacia abajo.
Ctrl + ← Desplaza el campo actual un lugar a la izquierda.
Ctrl + → Desplaza el campo actual un lugar a la derecha.
Ctrl + Inicio Desplaza el campo actual a la primera posición.
Ctrl + Fin Desplaza el campo actual a la última posición.
Alt + O Muestra las opciones correspondientes al campo actual.
Supr Borra el campo actual del área.

Related Topics

Combinaciones de teclas (Accesibilidad de LibreOffice Calc)

Teclas de acceso directo (Accesibilidad de LibreOffice)

Combinaciones de teclas en LibreOffice