Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

ショートカットキー (LibreOffice Calc アクセシビリティ)

From LibreOffice Help
Jump to: navigation, search

LibreOffice Calc および LibreOffice 全般に使用できるすべてのショートカットキーのリストも参考にして下さい。

Note.png いくつかのショートカットキーがデスクトップシステムに割り当てられている場合があります。 デスクトップシステムに割り当てられているキーは LibreOffice には使用できません。 LibreOffice の ツール → カスタマイズ → キーボードタブを選択するか、またはデスクトップシステムで別のキー割り当てを行なってみてください。

セル選択モード

アイコン
ダイアログを縮小させるボタンのある入力ボックスにカーソルを置いた上で F2 キーを押すと、セル選択モードに変わります。セルまたはセル範囲を選択してもう一度 F2 キーを押すと、ダイアログに戻ることができます。

セル選択モードでは、通常のナビゲーションキーでセルの選択ができます。

アウトラインの制御

アウトラインでは、次のキーボードを使用できます:

  • 垂直あるいは水平方向のアウトラインウィンドウにフォーカスが得られるまで F6 または (Shift) + (F6) を押します。
  • 表示されているすべてのボタンを、上から下、左から右に移動するには Tab キー を押します。
  • 表示されているすべてのボタンを、下から上、右から左に移動するには (Shift) + (Tab) キーを押します。
  • 入力した数までのレベルをすべて表示し、それより高いレベルを非表示にするには、Ctrl+1 から Ctrl+8 を使用します。
  • フォーカスのあるグループを表示または非表示にするには + または - キーを押します。
  • フォーカスのあるボタンを起動するには Enter キーを押します。
  • 現在のレベルにあるボタンを移動するには、、または の矢印キーを押します。

図形描画オブジェクトまたは図の選択

  1. 図形描画 ツールバーを開くには、表示 → ツールバー → 図形描画 を選択します。
  2. (F6) キーを数回押して 図形描画 ツールバーを選択します。
  3. 選択矢印がアクティブであれば、Ctrl+Enter で、シート内の最初の図形描画オブジェクトまたは図を選択できます。
  4. Ctrl+F6 で、フォーカスをそのドキュメントに移すことができます。

    これで Tab キーを使って次の図形描画オブジェクトまたは図にジャンプできます。前のオブジェクトに戻るには (Shift) + (Tab) キーを押します。

Related Topics

表計算ドキュメントのショートカットキー

LibreOffice の全般的なショートカットキー

ショートカット (LibreOffice アクセシビリティ)