菜单

From LibreOffice Help
Jump to: navigation, search

对于电子表格,可以使用以下菜单命令。

Note.png 只有在文档已经打开且处于激活状态时,您才能够启动用来编辑,显示,编排,格式化和打印文档的菜单命令。处于激活状态的文档是指当前显示在屏幕视窗中的文档。若菜单命令是要运用在文档内的一个对象上,那么您必须事先激活文档内的这个对象。
Warning.png 菜单与上下文有关,这意味着只有与当前执行的操作有关的菜单项才可用。如果光标位于文字中,则编辑文字时所需的所有菜单项都可用。如果在文档中选定了图形,则会看到所有可以用于编辑图形的菜单项。

文件

这些命令适用于当前文档,打开新的文档,或者关闭应用程序。

编辑

改菜单包含了用于编辑当前文档内容的命令。

视图

该菜单包含了用于控制文档在屏幕上的显示的命令。

插入

“插入”菜单包含了用于插入新元素的命令,例如:插入单元格,行,工作表,以及在当前工作表中插入命名区域。

格式

格式菜单有各种格式化命令,用于格式化文档中已选定的单元格、对象和单元格内容。

工作表

该菜单包含用于修改和管理工作表及其元素的命令。

数据

使用数据菜单命令编辑当前工作表中的数据。您可以定义区域、排序和筛选数据、计算结果、进行数据分组和创建透视表。

工具

工具菜单包含用于检查拼写、跟踪工作表引用、发现错误和定义方案的命令。

窗口

有用于操控和显示文档窗口的命令。

帮助

“帮助”菜单用于启动和控制 LibreOffice 的帮助系统。