Menyer

From LibreOffice Help
Jump to: navigation, search

Följande menykommandon är tillgängliga för kalkylblad.

Note.png Kommandona för att till exempel redigera, se, placera, formatera och skriva ut ett dokument eller dokumentets innehåll, går bara att använda om dokumentet är öppet och aktivt. Aktivt innebär här att dokumentet måste vara i förgrunden på bildskärmen. Om du vill använda kommandon till ett objekt i dokumentet måste objektet vara markerat.
Warning.png Menyerna är sammanhangsberoende. Detta innebär att vilka menyposter som visas beror på vad du arbetar med. Om markören står i text visas de menykommandon som behövs för att redigera text. Om du har markerat grafik i ett dokument visas de menyposter som används för att redigera grafik.

Arkiv

De här kommandona gäller för det aktuella dokumentet, för att öppna ett nytt dokument eller stänga ett program.

Redigera

På den här menyn finns kommandon för redigering av innehållet i det aktuella dokumentet.

Visa

På den här menyn finns kommandon för att anpassa visningen av dokumentet på skärmen.

Infoga

Infoga-menyn innehåller kommandon som infogar nya element, t.ex. celler, rader, tabeller och cellnamn, i det aktuella kalkylbladet.

Format

Format-menyn innehåller kommandon för formatering av markerade celler, objekt och cellinnehåll i dokumentet.

Blad

Den här menyn innehåller kommandon som ändrar och hanterar det aktuella kalkylbladet och dess innehåll.

Data

Använd kommandona på Data-menyn för att redigera data i det aktuella bladet. Du kan definiera områden, sortera och filtrera data, beräkna resultat, disponera data och skapa en pivottabell.

Verktyg

Verktygs-menyn innehåller kommandon som kontrollerar stavning, spårar tabellreferenser, utför felsökning och definierar scenarion.

Fönster

Innehåller kommandon för att anpassa och visa dokumentfönster.

Hjälp

På Hjälp-menyn kan du öppna och använda hjälpsystemet i LibreOffice.