Меню

From LibreOffice Help
Jump to: navigation, search

Для электронных таблиц доступны следующие команды меню.

Note.png Чтобы использовать команды меню, необходимо выбрать окно, содержащее документ, с которым будет выполняться работа. Подобным образом необходимо выделить объект в документе, чтобы использовать команды меню, связанные с объектом.
Warning.png Эти меню зависимы от контекста. То есть доступными будут те пункты меню, которые связаны с работой, выполняемой в текущий момент. Если курсор установлен на тексте, будут доступны все пункты меню, необходимые для редактирования текста. Если выделен графический объект в документе, будут доступны все пункты меню, которые можно использовать для редактирования графических объектов.

Файл

Эти команды относятся к текущему документу, открытию нового документа или закрытию приложения.

Изменить

В этом меню содержатся команды, используемые для редактирования содержимого текущего документа.

Вид

В этом меню содержатся команды, предназначенные для управления отображением документа на экране.

Вставка

Меню "Вставка" содержит команды для вставки в текущую таблицу новых элементов, таких как ячейки, строки, листы и имена ячеек.

Формат

Меню Формат содержит команды для форматирования выделенных ячеек, объектов и содержимого ячеек в документе.

Начало

This menu contains commands to modify and manage a sheet and its elements.

Данные

С помощью меню Данные можно редактировать данные на текущем листе. Можно задавать диапазоны, сортировать и фильтровать данные, выполнять расчёт результатов, просматривать структуру данных и открывать сводную таблицу.

Сервис

Меню Инструменты содержит команды для проверки орфографии, отслеживания ссылок на листы, поиска ошибок и определения сценариев.

Окно

Содержит команды для управления окнами документов и их отображения.

Справка

Меню "Справка" позволяет запускать систему справки LibreOffice и управлять ею.