Menu

From LibreOffice Help
Jump to: navigation, search

Podczas pracy z arkuszem kalkulacyjnym dostępne są następujące polecenia umieszczone w menu.

Note.png Aby było możliwe użycie poleceń menu, okno zawierające edytowany dokument musi być zaznaczone. Podobnie zaznaczenie w dokumencie obiektu jest wymagane, aby można było użyć związanych z nim poleceń menu.
Warning.png Menu są zależne od kontekstu. To znaczy, że dostępne są tylko pozycje menu właściwe dla bieżących zadań. Po umieszczeniu kursora w tekście w menu są udostępniane wszystkie polecenia związane z edycją tekstu. Po zaznaczeniu obrazu w dokumencie w menu będą dostępne wszystkie pozycje związane z edycją grafiki.

Plik

Zawiera polecenia służące pracy z dokumentami, takie jak otwórz nowy dokument czy zamknij aplikację.

Edycja

To menu zawiera polecenia edycji zawartości aktualnie otwartego dokumentu.

Widok

To menu zawiera polecenia kontrolujące wyświetlanie dokumentu na ekranie monitora.

Wstaw

Menu Wstaw zawiera polecenia służące wstawianiu nowych elementów takich jak komórki, wiersze, arkusze do bieżącego dokumentu.

Format

Menu Format zawiera polecenia służące do formatowania wybranych komórek, obiektów i zawartości komórek w dokumencie.

Arkusz

To menu zawiera polecenia służące do modyfikowania i zarządzania arkuszem oraz jego elementami.

Dane

Polecenia menu Dane służą do edycji danych w bieżącym arkuszu. Menu zawiera także polecenia do definiowania zakresów, sortowania i filtrowania danych, obliczania wyników, tworzenia konspektów danych, a także tworzenia tabel przestawnych.

Narzędzia

Menu Narzędzia zawiera polecenia służące do sprawdzania pisowni, śledzenia odwołań do arkuszy, wyszukiwania błędów i definiowania scenariuszy.

Okno

Zawiera polecenia służące manipulowaniu i wyświetlaniu okien dokumentów.

Pomoc

Menu Pomoc umożliwia uruchomienie systemu pomocy LibreOffice.