Menu's

From LibreOffice Help
Jump to: navigation, search

Bij het werken met werkbladen zijn menuopdrachten beschikbaar voor het bewerken van de documenten.

Note.png Het venster met het document waaraan u wilt werken, moet worden geselecteerd om de menuopdrachten te kunnen gebruiken. Zo moet u ook een object in het document selecteren om de menuopdrachten die bij het object horen, te kunnen gebruiken.
Warning.png De menu's zijn contextgevoelig. Dit betekent dat er menuopties beschikbaar zijn die relevant zijn voor het werk dat momenteel wordt uitgevoerd. Als de cursor zich in een tekst bevindt, zijn alle menuopties beschikbaar die nodig zijn om de tekst te bewerken. Als u afbeeldingen in een document hebt geselecteerd, ziet u alle menuopties die kunnen worden gebruikt om afbeeldingen te bewerken.

Bestand

Deze opdrachten zijn van toepassing op het huidige document, openen van een nieuw document of sluiten van de toepassing.

Bewerken

Dit menu bevat opdrachten voor het bewerken van de inhoud van het huidige document.

Beeld

Dit menu bevat opdrachten voor het beheren van de weergave van het document op het scherm.

Invoegen

Het menu Invoegen bevat opdrachten voor het invoegen van nieuwe elementen, zoals cellen, rijen, bladen en celnamen, in het huidige blad.

Opmaak

Het menu Opmaak bevat opdrachten voor het opmaken van geselecteerde cellen, objecten en de celinhoud in uw document.

Blad

Dit menu bevat opdrachten om een blad en zijn elementen aan te passen en te beheren.

Gegevens

Gebruik de opdrachten in het menu Gegevens om de gegevens in het huidige blad te bewerken. U kunt bereiken definiëren, gegevens sorteren en filteren, resultaten berekenen, overzichten van gegevens maken en een draaitabel maken.

Extra

Het menu Extra bevat opdrachten voor het controleren van spelling, het opsporen van bladverwijzingen, het zoeken naar fouten en het definiëren van scenario's.

Venster

Bevat opdrachten voor het manipuleren en weergeven van documentvensters.

Help

Via het Help-menu kunt u het Help-systeem voor LibreOffice starten en bedienen.