メニュー

From LibreOffice Help
Jump to: navigation, search

表計算ドキュメントでは、次のメニューコマンドが使用できます。

Note.png ドキュメントやその内容の編集、表示、整列、書式設定、印刷などを実行するコマンドは、ドキュメントが開いていてアクティブな場合にのみ呼び出すことができます。ここで言うアクティブとは、そのドキュメントが画面の前景にあるという意味です。コマンドがドキュメント中のオブジェクトに関するものである場合は、該当するオブジェクトを選択する必要があります。
Warning.png メニュー表示は、操作状況に合わせて変化します。つまり現在実行中の処理に応じて、必要なすべてのメニュー項目が表示されます。たとえばカーソルがテキスト中にある場合、テキストの編集に関するメニュー項目のすべてが利用可能となります。同様に、ドキュメント上の画像を選択している場合は、画像の編集に関係するすべてのメニュー項目が表示されます。

ファイル

これらのコマンドを使用して、現在のドキュメントを編集したり、新規ドキュメントを開いたり、アプリケーションを閉じたりします。

編集

このメニューには、現在のドキュメントの内容を編集するコマンドがあります。

表示

このメニューには、ドキュメントを画面上でどのように表示するかを制御するコマンドがあります。

挿入

「挿入」メニューには、セル、行、列、シート、セル名などの新しい要素を現在の表に挿入するコマンドがあります。

書式

書式」メニューには、ドキュメント内で選択したセル、オブジェクト、およびセルの内容を書式設定するコマンドがあります。

開始

This menu contains commands to modify and manage a sheet and its elements.

データ

現在のシート内のデータを編集するには「データ」メニューのコマンドを使用します。範囲の指定、データの並べ替えやフィルター、結果の計算、アウトラインの作成、ピボットテーブルの作成ができます。

ツール

ツール」メニューには、スペルをチェックしたり、シートの参照先をトレースしたり、文法の間違いを見つけたり、シナリオを定義したりするコマンドがあります。

ウィンドウ

ドキュメントウィンドウを操作、表示するためのコマンドが提供されています。

ヘルプ

「ヘルプ」メニューから LibreOffice ヘルプシステムの起動と管理ができます。