Menu

From LibreOffice Help
Jump to: navigation, search

Per i fogli elettronici sono disponibili i seguenti comandi di menu.

Note.png I comandi che servono, ad esempio, a modificare, visualizzare, disporre, formattare e stampare un documento o il suo contenuto possono essere richiamati solo quando il documento è aperto e attivo. In questo caso "attivo" significa che il documento si trova in primo piano. Se i comandi si riferissero a un oggetto del documento, è necessario che l'oggetto sia selezionato.
Warning.png I menu sono sensibili al contesto. Ciò significa che sono disponibili solo le voci rilevanti per l'operazione in corso di svolgimento. Se, ad esempio, il cursore si trova in un testo, sono disponibili tutte le voci del menu necessarie per la modifica del testo. Se invece nel documento è selezionata un'immagine, sono disponibili tutte le voci che possono essere usate per modificare le immagini.

File

Questi comandi si applicano al documento corrente, creano un nuovo documento o chiudono l'applicazione.

Modifica

Questo menu contiene i comandi per modificare il contenuto del documento attivo.

Visualizza

Questo menu contiene i comandi per gestire la visualizzazione del documento sullo schermo.

Inserisci

Il menu Inserisci offre comandi per l'inserimento di nuovi elementi quali celle, righe, fogli e nomi di cella nel foglio elettronico attivo.

Formato

Il menu Formato include i comandi per formattare le celle selezionate, gli oggetti e il contenuto delle celle all'interno del documento.

Foglio

Questo menu contiene i comandi per modificare e gestire un foglio e i suoi elementi.

Dati

Con i comandi del menu Dati è possibile modificare i dati nel foglio elettronico attivo. Si possono definire le aree, ordinare e filtrare i dati, calcolare i risultati, creare strutture e creare una tabella pivot.

Strumenti

Il menu Strumenti riunisce i comandi per il controllo ortografico, il rilevamento di riferimenti nel foglio, la ricerca di errori e la definizione di scenari.

Finestra

Contiene i comandi per gestire e visualizzare le finestre dei documenti.

Aiuto

Il menu Guida vi permette di avviare e controllare il sistema della Guida di LibreOffice.