Menus

From LibreOffice Help
Jump to: navigation, search

The following menu commands are available for spreadsheets.

Note.png The window containing the document you want to work on must be selected in order to use the menu commands. Similarly, you must select an object in the document to use the menu commands associated with the object.
Warning.png The menus are context sensitive. This means that those menu items are available that are relevant to the work currently being carried out. If the cursor is located in a text, then all of those menu items are available that are needed to edit the text. If you have selected graphics in a document, then you will see all of the menu items that can be used to edit graphics.

File

These commands apply to the current document, open a new document, or close the application.

Edit

This menu contains commands for editing the contents of the current document.

View

This menu contains commands for controlling the on-screen display of the document.

Insert

The Insert menu contains commands for inserting new elements, such as cells, rows, sheets and cell names into the current sheet.

Format

The Format menu contains commands for formatting selected cells, objects, and cell contents in your document.

Sheet

This menu contains commands to modify and manage a sheet and its elements.

Data

Use the Data menu commands to edit the data in the current sheet. You can define ranges, sort and filter the data, calculate results, outline data, and create a pivot table.

Tools

The Tools menu contains commands to check spelling, to trace sheet references, to find mistakes and to define scenarios.

Window

Contains commands for manipulating and displaying document windows.

Help

The Help menu allows you to start and control the LibreOffice Help system.