Calcular con fórmulas

From LibreOffice Help
Jump to: navigation, search

Todos los formulas empiezan con el signo igual. Los formulas puede contener números, texto, operadores aritméticas, lógicas o funciones

Tip.png Recuerde que se pueden emplear los operadores aritméticos básicos (+, -, *, /) en las fórmulas según la norma «las multiplicaciones y las divisiones tienen prioridad sobre las sumas y las restas». Es más simple utilizar =A1+B1 que =SUMA(A1:B1).
Tip.png Se pueden utilizar paréntesis. El resultado de la fórmula =(1+2)*3 es distinto del resultado de =1+2*3.

Aquí dispone de algunos ejemplos de fórmulas de LibreOffice Calc:

=A1+10 Muestra el contenido de A1 elevado a 10.
=A1*16% Muestra un 16 % del contenido de A1.
=A1 * A2 Muestra el resultado de la multiplicación de A1 y A2.
=REDONDEAR(A1;1) Muestra el contenido de la celda A1 redondeado un decimal.
=INT.EFECTIVO(5%;12) Calcula el interés efectivo para un interés nominal del 5 % con 12 pagos anuales.
=B8-SUMA(B10:B14) Calcula B8 menos la suma de las celdas B10 a B14.
=SUMA(B8;SUMA(B10:B14)) Calcula la suma de las celdas B10 hasta B14 y añade el valor a B8

Como se muestra en el ejemplo, es posible anidar funciones dentro de fórmulas. También se pueden anidar funciones dentro de funciones. El Asistente para funciones sirve de ayuda para anidar funciones.


Related Topics

Ingresar fórmulas

Lista de las funciones

Asistente para funciones