Aplicar filtro automático

From LibreOffice Help
Jump to: navigation, search

La función AutoFilter inserta en una o más columnas de datos un cuadro combinado que permite seleccionar los registros (filas) que se deben mostrar.

  1. Seleccione las columnas en las que desee utilizar el AutoFilter.
  2. Vaya a Datos ▸ Filtro ▸ Filtro automático. Las flechas del cuadro combinado se muestran en la primera fila del intervalo seleccionado.
  3. Para ejecutar el filtro pulse la flecha de la cabecera de la columna y elija un elemento.

    Sólo se muestran las filas cuyo contenido cumple los criterios de filtro. Las otras filas se filtran. Es posible ver si las filas se han filtrado a partir de números de fila discontinuos. La columna que se ha utilizado para el filtro se identifica mediante un botón de flecha de color distinto.

Al aplicar un filtro automático adicional a otra columna de un intervalo de datos filtrado, el resto de los cuadros combinados enumerarán solamente los datos filtrados.

Para mostrar todos los registros de nuevo, seleccione "toda" la entrada en el cuadro combinado Autofiltro. Si elige "Estándar", aparecerá el cuadro de diálogo Filtro predeterminado, que permite establecer un filtro predeterminado. Seleccione "10 superiores" para mostrar únicamente los 10 valores más altos.

Para dejar de utilizar el AutoFilter, vuelva a seleccionar todas las celdas seleccionadas en el paso 1 y seleccione de nuevo Datos - Filtro - AutoFilter.

Tip.png Para asignar diferentes filtros automáticos a hojas distintas, debe primero definir el intervalo de la base de datos en cada hoja.
Warning.png Las funciones aritméticas también tienen en cuenta las celdas que no están visibles debido a la aplicación de un filtro. Por ejemplo, la suma total una columna incluye también los valores que se encuentran en celdas filtradas. Aplique la función SUBTOTALES si sólo se deben tener en cuenta las celdas visibles tras la aplicación de un filtro.

Related Topics

Aplicar filtros

Filtro: aplicación de filtros avanzados

Copiar sólo celdas visibles

Datos ▸ Filtros ▸ Filtro automático

SUBTOTALES