Imprimir em preto e branco

Imprimir texto e figuras em preto e branco

  1. Selecione o menu Arquivo - Imprimir. A guia da página Geral abrirá.

  2. Clique em Propriedades. Essa opção abrirá a caixa de diálogo Propriedades da sua impressora.

  3. Selecione esta opção para imprimir em preto e branco. Para mais informações, consulte o manual do usuário da impressora.

  4. Confirme a caixa de diálogo de Propriedades e clique em Imprimir.

    O documento atual será impresso em preto e branco.

Imprimir em preto e branco no LibreOffice Impress e no LibreOffice Draw

  1. Selecione Ferramentas - Opções - LibreOffice Impress ou Ferramentas - Opções - LibreOffice Draw, apropriadamente.

  2. Em seguida, escolha Imprimir.

  3. Em Qualidade, selecione Escala de cinza ou Preto e branco e clique em OK.

    Quando qualquer uma dessas opções estiver selecionada, todas as apresentações ou desenhos serão impressos sem cor. Se desejar imprimir apenas em preto na tarefa de impressão atual, selecione esta opção em Arquivo - Imprimir - LibreOffice Draw/Impress.

    Escala de cinza converte todas as cores em no máximo 256 gradações de branco para preto. O texto todo será impresso em preto. Planos de fundo que tenham sido definidos utilizando o comando Formatar - Página - Plano de fundo não serão impressos.

    Preto e branco converte todas as cores nos valores de preto e branco. Todas as bordas em torno dos objetos serão impressas em preto. Todo texto será impresso em preto. Um plano de fundo definido por Formatar - Página - Plano de fundo não será impresso.

Imprimir somente o texto em preto e branco

No LibreOffice Writer, você pode optar por imprimir em preto e branco um texto formatado em cores. Você pode especificar essa opção para os próximos documentos de texto a serem impressos ou somente para o processo de impressão atual.

Imprimir todos os documentos de texto com o texto em preto e branco

  1. Escolha Ferramentas → Opções… → LibreOffice Writer ou Ferramentas → Opções… → LibreOffice Writer/Web.

  2. Em seguida, escolha Imprimir.

  3. Em Conteúdo, marque Imprimir em preto e clique em OK.

    Todos os documentos de texto ou documentos HTML serão impressos com texto em preto.

Imprimir o documento atual com texto em preto e branco

  1. Selecione Arquivo - Imprimir. Clique na guia LibreOffice Writer.

  2. Selecione Imprimir texto em preto e clique em Imprimir.

Imprimir caixas de diálogo

Caixa de diálogo Ferramentas - Opções