Formules invoeren

U kunt formules op meerdere manieren invoeren: met behulp van de pictogrammen of door ze op het toetsenbord te typen of door een mix van beide methoden.

  1. Klik in de cel waar u de formule wilt invoeren.

  2. Klik op het pictogram Functie op de Formulebalk.

    U ziet nu een =-teken in de invoerregel en u kunt beginnen met het invoeren van de formule.

  3. Nadat u de vereiste waarden hebt ingevuld, drukt u op de Enter-toets of klikt op Accepteren om het resultaat in de actieve cel in te voegen. Als u de invoer in de Invoerregel wilt verwijderen drukt u op (Esc) of klikt u op Verwerpen.

Natuurlijk kunt u de waarden en formules ook direct in de cellen invoeren, zelfs al ziet u dan geen invoercursor. Formules moeten altijd beginnen met een =-teken.

U kunt ook op de toetsen + of - op het numerieke toetsenbord drukken om een formule te beginnen. NumLock moet "aan" staan. Druk bijvoorbeeld achtereenvolgens op de volgende toetsen:

+ 5 0 - 8 Enter

U ziet het resultaat 42 in de cel. De cel bevat de formule =+50-8.

Notitiepictogram

Indien u een formule met verwijzingen bewerkt, zullen de verwijzingen en de daaraan gekoppelde cellen worden geaccentueerd in dezelfde kleur. U kunt nu bijvoorbeeld met de muis de begrenzing van de verwijzing verslepen tot een andere grootte en wijzigt de verwijzing die in de invoerregel wordt weergegeven ook. Verwijzingen in kleur weergeven kan worden uitgeschakeld onder - LibreOffice Calc - Weergave.


Tippictogram

Als u de berekening van afzonderlijke elementen van een formule wilt bekijken, selecteert u de respectievelijke elementen en drukt u op F9. Zo selecteert u in de formule =SOM(A1:B12)*SOM(C1:D12) de sectie SOM(C1:D12) en drukt u op F9 om het subtotaal voor dit gebied te bekijken.


Als er een fout optreedt bij het maken van de formule, verschijnt na de acceptatie een foutmelding in de actieve cel.