Importar y esportar ficheros de testu CSV con Fórmules

Los ficheros con valores separaos por comes (CSV) son ficheros de testu qu'incl√ļin el conten√≠u de les caxelles d'una sola fueya. Pa delimitar los campos puen utilizase comes, puntos y coma y otros car√°uteres. Les cadenes de testu escribir ente comines; los n√ļmberos nun les usen.

Pa importar un ficheru CSV

  1. Escueya Ficheru - Abrir.

  2. Nel campu Tipu de ficheru, escueya'l formatu "Testu CSV".! Escueya el ficheru y faiga clic en Abrir. Si un ficheru tien la estensión .csv, el tipu de ficheru reconocer de forma automática.

  3. Va Ver el cuadru de di√°logu Importar testu. Faiga clic en Aceutar.

Iconu de conseyu

Si el ficheru CSV contién fórmules, pero deseya importar les resultancies d'estes fórmules, entós escueya - LibreOffice Calc - Ver y desmarque el caxellu Fórmules.


Pa esportar fórmules y valores como ficheros CSV

  1. Faiga clic na fueya que se va a escribir como ficheru csv.

  2. Si deseya esportar les fórmules como fórmules, por exemplu, como =SUMA(A1:B5), proceda como s'indica de siguío:

    Escueya - LibreOffice Calc - Ver.

    Escueya'l caxellu de verificación Fórmules debaxo de Amosar. Calque Aceutar.

    Si deseya esportar les resultancies de los cálculos en llugar de les fórmules, nun escueya la opción Fórmules.

  3. Active'l comandu Ficheru - Guardar como. Va Ver el di√°logu Guardar como.

  4. Nel campu Tipu de ficheru, escueya'l formatu "Testu CSV".

  5. Escriba un nome y faiga clic en Guardar.

  6. Nel diálogu Esportación de testu que s'amuesa, escueya'l xuegu de caráuteres y los separadores de campos y de testu pa los datos que se van a esportar, y calque Aceutar pa confirmar.

  7. Vuelva quitar la marca del campu Fórmules dempués de guardar pa poder volver ver na tabla les resultancies calculaes.

- LibreOffice Calc - Ver

Esportación de testu

Esportación de testu