Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

参考文献表を作成する

From LibreOffice Help
Jump to: navigation, search

参考文献表とは、ドキュメント中に挿入した参照のリストのことです。

参考文献情報の格納先

LibreOffice における参考文献情報の格納先は、蔵書管理データベースに登録するか、個々のドキュメントに記録します。

情報を蔵書管理データベースに格納する

  1. ツール → 蔵書管理データベース を選択します。
  2. メニュー 挿入 → レコード を選択します。
  3. 参考文献項目の識別用の名前を 著者 ID に入力し、その他の必要な情報を該当ボックスに追加します。
  4. 蔵書管理データベースウィンドウを閉じます。

参考文献情報を個々のドキュメントに格納する

  1. ドキュメント上で参考文献項目を追加する位置にカーソルを移動します。
  2. メニュー 挿入 → 目次と索引 → 参考文献項目 を選択します。
  3. ドキュメントから を選択して、新規作成 をクリックします。
  4. 参考文献表の項目の名前を略称ボックスに入力します。
  5. 参考文献の出典の種類をボックス タイプ で選択し、その他の必要な情報を該当ボックスに追加します。
  6. OK をクリックします。
  7. 参考文献項目の挿入ダイアログで、挿入をクリックし、閉じるをクリックします。
Note.png 参考文献項目を持つドキュメントを保存すると、対応するレコードはドキュメント内の隠しフィールドに自動的に保存されます。

蔵書管理データベースからの参考文献項目の挿入

  1. ドキュメント上で参考文献項目を追加する位置にカーソルを移動します。
  2. メニュー 挿入 → 目次と索引 → 参考文献項目 を選択します。
  1. 蔵書管理データベースから を選択します。
  2. 略称ボックスで挿入したい参考文献項目の名前を選択します。
  3. 挿入 をクリックして、閉じる をクリックします。

Related Topics

蔵書管理データベース

目次を作成する

目次と索引の項目を登録する

目次および索引の更新、編集、削除

目次および索引の書式設定

目次と索引の項目を編集または削除する

索引の作成

ユーザー定義の索引

複数のドキュメントをカバーした索引

LibreOfficeとやりとりできるいくつかの外部ツールがある。例としてBibusがある。