Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

セル範囲のフィルタリング

From LibreOffice Help
Jump to navigation Jump to search

表計算ドキュメント内のセル範囲のフィルタリングに使用できるフィルターは、いくつか存在します。 標準フィルターでは、データをフィルタリングするためにオプション指定を行います。 オートフィルター機能は、特定の値または文字列によってデータをフィルタリングします。 特殊フィルターは、指定されたセルのフィルター基準を使用します。

セル範囲に標準フィルターを適用する

  1. セル範囲内をクリックします。
  2. データ → フィルター → 標準フィルターを選択します。
  3. 標準フィルター ダイアログでは、希望のフィルターオプションを指定します。
  4. OK をクリックします。

    指定のフィルターオプションを満たすレコードが表示されます。

セル範囲にオートフィルタ機能を適用する

  1. セル範囲またはデータベース範囲をクリックします。

    同じシートに複数のオートフィルタを適用する場合は、まずデータベース範囲を定義し、続いてそのデータベース範囲にオートフィルタを適用する必要があります。
  2. データ → フィルタ → オートフィルターを選択します。

    データベース範囲の各列の頭に、矢印ボタンが追加されます。
  3. フィルター基準として設定する値または文字列を含む列にある矢印ボタンをクリックします。
  4. フィルター基準として使用する値または文字列を選択します。

    フィルター基準に一致するレコードが表示されます。

セル範囲からフィルターを削除する

  1. フィルタリングされたセル範囲内をクリックします。
  2. データ → フィルター → フィルターの解除を選択します。

Related Topics

データベース範囲を定義する

データベース範囲を並べ替える

表示されているセルのみのコピー

フィルター: 特殊フィルターを使う

Wiki page about defining a data range