Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

組合鍵 (LibreOffice 協助工具))

From LibreOffice Help
Jump to navigation Jump to search

您可以僅使用鍵盤來控制 LibreOffice,而無需使用滑鼠裝置。

在每個模組的主說明頁上 (例如,LibreOffice Writer 或 LibreOffice Calc 主說明頁) 均有用於存取該模組的鍵盤組合鍵的說明的捷徑。

另外,在關鍵字「協助工具」下,您將找到有關如何在不使用滑鼠裝置的情況下控制所選模組的逐步說明。

Note.png 可以為桌面系統指定某些組合鍵。為桌面系統指定的組合鍵不適用於 LibreOffice。嘗試透過 [工具] - [自訂] - [鍵盤] 或在桌面系統上,為 LibreOffice 指定不同的按鍵。

在不使用滑鼠的情況下,使用 LibreOffice 使用者介面

啟動功能表列、工具列、視窗和文件

重複按 F6 鍵可切換焦點並循環存取下列物件:

  • 功能表列、
  • 從上到下和從左到右的每一個工具列、
  • 從左到右的每一個自由視窗、
  • 文件

按 Shift+F6 組合鍵以相反方向切換物件。

按 Ctrl+F6 切換至文件。

按 F10 鍵切換至功能表列及返回。

按 Escape 鍵可關閉開啟的子功能表、工具列或目前的自由視窗。

呼叫功能表指令

按 Alt 或 F6 或 F10,選取第一個功能表 ([檔案] 功能表)。按右箭頭鍵可選取右邊下一個功能表;按左箭頭鍵則可選取前一個功能表。

使用向下鍵,開啟選取的功能表。任何其他的向下鍵和向上鍵可在各功能表指令間移動選擇。使用向右鍵,開啟任何現有子功能表。

按 ENTER 鍵以執行選取的功能表指令。

執行圖示指令

重複按 F6 鍵直到選取工具列上的第一個圖示。使用向右鍵和向左鍵,選取水平工具列上的圖示。類似地,使用向上鍵和向下鍵,選取垂直工具列上的圖示。使用 HOME 鍵選取工具列上的第一個圖示;使用 END 鍵選取工具列上的最後一個圖示。

按 Enter 可執行所選圖示。若所選圖示需要連續的滑鼠動作 (例如,插入矩形),則按 Enter 鍵並不足夠:在這些情況下,請按 Ctrl+Enter。

  • 在圖示上按 Ctrl+Enter 可建立繪圖物件。繪圖物件將會以預先的定義大小放置在檢視畫面的中央。
  • 在 [選取] 工具上按 Ctrl+Enter 可選取文件中的第一個繪圖物件。若想編輯、調整大小或移動所選的繪圖物件,請先使用 Ctrl+F6 將焦點設定在文件內。

如果工具列的長度超過了螢幕可顯示的長度,則會在右邊緣或下邊緣顯示一個圖示。選取工具列並按 PAGE UP 鍵或 PAGE DOWN 鍵以顯示剩餘的圖示。

用於工具列的特殊提示

按向下鍵或向右鍵以開啟選取的工具列。這相當於按一下滑鼠。在工具列中使用向右鍵或向左鍵。使用 Home 鍵和 End 鍵,分別選取工具列中的第一個圖示和最後一個圖示。

使用 Esc 鍵關閉工具列。不使用滑鼠移動工具列是不可能的。

組合方塊中的選擇

組合方塊
選取組合方塊。按 ENTER 鍵。

使用向下鍵或 PAGE DOWN 鍵,向下捲動組合方塊條目;使用向上鍵或 PAGE UP 鍵向上捲動組合方塊條目。使用 HOME 鍵移至第一個條目;使用 END 鍵移至最後一個條目。

按 ENTER 鍵以執行選取的條目。

表格中的選擇

在數個視窗、對話方塊及表格控制項欄位中,有要選取資料的表格,例如,在資料源檢視的右側部份。下列鍵用於這些表格中的選擇:

  • 空格鍵:在目前列的選擇和任意選擇的取消之間切換,但如果目前儲存格處於編輯模式則無法切換。
  • Ctrl+空格鍵:在選取目前列與取消選取之間切換。
  • Ctrl+Shift+空格鍵:在選取目前欄與取消選取之間切換。
  • Alt+向上箭頭或 Alt+向下箭頭:移動表格與表單之間的視窗分隔符 (例如,在文獻目錄資料庫中)。
  • 在表格控制項或資料來源檢視中,使用 Tab 鍵會移至下一欄。若要移至下一個控制項,請按 Ctrl+Tab。若要移至前一控制項,請按 Shift+Ctrl+Tab。

視窗與對話方塊的大小和位置

  1. 首先按 Alt+空格鍵。

    顯示一系統功能表,該系統功能表具有[移動][變更大小]以及[關閉]等功能表指令。
  2. 選擇指令 (向下鍵,然後按 ENTER 鍵)。
  3. 現在您可以使用方向鍵移動對話方塊或視窗、變更對話方塊或視窗的大小。
  4. 按 ENTER 鍵接受變更。按 ESCAPE 鍵取消變更。

停駐和取消停駐視窗和工具列

  1. 按 F6 鍵直到選取該視窗或工具列。
  2. 按 Ctrl+Shift+F10。

選取物件

按 Shift+F4 鍵,以選取目前文件中的第一個物件。選取物件時,按 Tab 鍵即可選取下一個物件,或按 Esc 鍵回到文字。

編輯物件

使用 ENTER 鍵,可以啟動選取的 OLE 物件。

編輯物件的位置和大小

  • 使用方向鍵,將選取的物件移動一個網格解析度單位。

    [工具] - [選項] - [LibreOffice Writer] - [網格][解析度] 區域中設定網格解析度單位。若在 [線點間隔] 區域中輸入大於 1 的數字,則必須依數字狀態的頻率按箭頭鍵,將所選取的物件移動一個網格解析度單位。
  • 使用 Alt 以及箭頭鍵,每次可將所選物件移動一個像素。
  • 使用 Ctrl+Tab 可進入控點編輯模式。左上角控點是使用中控點,並會開始閃爍。使用 Ctrl+Tab 可選取下一個控點。按 Escape 鍵可結束控點編輯模式。
  • 在控點編輯模式中,方向鍵移動選取的控點 (該控點變更物件大小)。

編輯物件的標號

您可以使用方向鍵移動物件的標號。首先,進入控點編輯模式並選取標號。依據標號的類型,您可以沿不同方向移動標號。

  1. 選取物件。
  2. 使用 Ctrl+Tab 可進入控點編輯模式。
  3. 左上角的控點會開始閃爍。請按數次 Ctrl+Tab 鍵,直到沒有任何控點閃爍為止。這表示物件的固定標記現在已經啟動。When in Writer: 在文字文件中,您可以按 Shift+Ctrl+A,直接啟動固定標記。
  4. 使用方向鍵移動錨點。物件緊隨錨點相應地移動。

您可以變更所選物件的標號 (例如,在物件右鍵功能表中)。

  • 如果物件被鎖定[在段落上],使用方向鍵可將物件移動至上一個段落或下一個段落。
  • 如果物件被鎖定[在頁面上],則使用 PAGE UP 鍵或 PAGE DOWN 鍵可將物件移動至上一頁或下一頁。
  • 如果物件被鎖定[在字元上],則使用方向鍵可將物件在目前段落中移動。
  • 如果物件被鎖定[當作字元],則不顯示標號圖示。且無法移動物件。
  • 如果物件被鎖定[在框邊],則使用方向鍵可將物件移動至相應方向的下一個方框。

控制分割線條

LibreOffice Calc、LibreOffice Draw 和 LibreOffice Impress 的文件可被水平和垂直分割為獨立的檢視。每個檢視可顯示文件的其他部份。使用滑鼠,您可以將分割線條從捲動條拖曳至文件中。

  • Shift+Ctrl+F6:在預設位置顯示分割線,並將焦點置於某條分割線。
  • 方向鍵:沿箭頭方向將目前分割線條移動一大步。
  • Shift+方向鍵:沿箭頭方向將目前分割線條移動一小步。
  • DEL:刪除目前的分割線條
  • Shift+Del:刪除這兩條分割線條
  • ENTER:固定分割線條的目前位置
  • ESCAPE:將目前分割線條重設至其預設位置

控制資料源檢視

F4:開啟和關閉資料源檢視。

F6:在文件和工具列之間切換。

+ (加號鍵):展開資料源檔案總管中選取的條目。

- (減號鍵):收摺資料源檔案總管中選取的條目。

Ctrl+Shift+E:在資料來源檔案總管與表格之間切換。

查詢設計視窗中的組合鍵

F6:在物件工具列、表格檢視和選取範圍之間切換。

Alt+向上箭頭或 Alt+向下箭頭:向上或向下移動表格檢視與選擇區域之間的邊界。

表格檢視 (查詢設計的上部區域) 和關係視窗中的按鍵

Ctrl+箭頭鍵:依箭頭方向移動所選表格。

Ctrl+Shift+箭頭鍵:在表格檢視中調整所選表格的大小。

Del:從表格檢視中移除選取的表格或連線。

Tab:在表格檢視中的表格和連線之間切換。

Enter:選取連線後,按 Enter 鍵會開啟該連線的[屬性]對話方塊。

Enter:選取表格後,按 Enter 鍵會將清單方塊中的第一個資料欄位輸入選取範圍中。

選取範圍 (查詢設計的底端區域) 中的按鍵

Ctrl+左箭頭鍵或右箭頭鍵:向左或向右移動所選欄。

表格設計視窗中的按鍵

F6:在工具列、欄檢視和特性區域之間切換。

控制影像映射編輯器

  • 按 Tab 可選取圖示。若從 [矩形][自由多邊形] 中選取一個圖示,然後按 Ctrl+Enter,將會以預設大小建立一個所選類型的物件。
  • 如果選取了選取圖示後按 Enter 鍵,則焦點會設定到影像映射編輯器的影像視窗中。按 Esc 鍵,使焦點返回圖示和輸入方塊中。
  • 如果選取了選取圖示並按 Ctrl+Enter 組合鍵,則選取影像視窗中的第一個物件。
  • 使用編輯接點圖示切換至多邊形的點編輯模式和返回。
  • 在影像視窗中使用 Ctrl+Tab 組合鍵選取下一個點。使用 Shift+Ctrl+Tab 組合鍵選取上一個點。
  • 當焦點處於影像視窗中時,使用 Del 鍵刪除選取的物件。

控制說明

按 Shift+F1 組合鍵可顯示目前所選指令、圖示或控制項的擴充提示

瀏覽主說明頁

  • 在主說明頁中,使用 Tab 鍵跳換到下一個超連結,或使用 Shift+Tab 組合鍵跳換到上一個連結。
  • 按 Enter 鍵執行選取的超連結。
  • 按 Enter 鍵上方的退格鍵返回到上一說明頁。

控制[匯入文字]對話方塊 (CSV 檔案匯入)

標尺

  • 向左鍵或向右鍵:向左或向右移動一個位置
  • Ctrl+向左鍵或 Ctrl+向右鍵:跳換到上一個或下一個分割符
  • Ctrl+Shift+向左鍵或 Ctrl+Shift+向右鍵:將分割符向左或向右移動一個位置
  • Home 或 End:跳換到第一個或最後一個可能的位置
  • Ctrl+Home 或 Ctrl+End:跳換到第一個或最後一個分割符
  • Ctrl+Shift+Home 或 Ctrl+Shift+End:將分割符移至第一個或最後一個位置
  • 空格鍵:插入或移除分割符
  • Insert:插入分割符 (保持現有分割符不變)
  • Del 鍵:刪除分割符
  • Shift+Del:刪除全部分割符
  • 向上鍵或向下鍵:將表格向下或向上捲動一列
  • Page Up 或 Page Down:將表格向下或向上捲動一頁
  • Esc 鍵 (拖曳滑鼠時):取消拖曳,將分割符移至舊位置

預覽

  • 向左鍵或向右鍵:選取左欄或右欄並清除其他選擇
  • Ctrl+向左鍵或 Ctrl+向右鍵:將焦點移至左欄或右欄 (不變更選擇)
  • Shift+向左鍵或 Shift+向右鍵:延伸或收縮選取的範圍
  • Ctrl+Shift+向左鍵或 Ctrl+Shift+向右鍵:延伸或收縮選取的範圍 (不變更其他選擇)
  • Home 或 End:選取第一欄或最後一欄 (使用 Shift 或 Ctrl 鍵與使用游標鍵的效果相同)
  • Shift+空格鍵:選取從最后一個所選欄至目前欄之間的範圍
  • Ctrl+Shift+空格鍵:選取從最後一個所選欄至目前欄之間的範圍 (不變更其他選擇)
  • Ctrl+A:選取全部欄
  • Shift+F10:開啟右鍵功能表
  • Ctrl+1…Ctrl+7:為選取的欄設定七種欄類型之一
  • 向上鍵或向下鍵:將表格向下或向上捲動一列
  • Page Up 或 Page Down:將表格向下或向上捲動一頁
  • Ctrl+Home 或 Ctrl+End:捲動至表格的頂端或底端

控制[插入] - [特殊字元]對話方塊

  • 按 Tab 鍵可在該對話方塊內的全部控制項之間切換。
  • Alt+向下箭頭可開啟組合方塊。Enter 鍵可選取組合方塊中目前的項目。
  • 使用方向鍵,在整個主選取範圍中移動。按空格鍵可將目前字元加入所要插入字元的清單中。

相關主題

LibreOffice 中的一般捷徑鍵

LibreOffice 中的協助工具