Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

ショートカット (LibreOffice アクセシビリティ)

From LibreOffice Help
Jump to navigation Jump to search

マウスを使用しないでキーボードだけで LibreOffice を操作できます。

各モジュールのメインヘルプページには (LibreOffice Writer や LibreOffice Calc などのメインヘルプページ)、そのモジュールで使用できるキーボードショートカットのヘルプへのリンクがあります。

さらに、キーワード「アクセシビリティ」を検索すると、マウスを使用しないで該当モジュールを操作する方法について手順ごとの説明が見つかります。

Note.png いくつかのショートカットキーがデスクトップシステムに割り当てられている場合があります。 デスクトップシステムに割り当てられているキーは LibreOffice には使用できません。 LibreOffice の ツール → カスタマイズ → キーボードタブを選択するか、またはデスクトップシステムで別のキー割り当てを行なってみてください。

LibreOffice 画面をマウスなしに操作する

メニューバー、ツールバー、ウィンドウ、およびドキュメントをアクティブにする

F6 キーを繰り返し押すと、フォーカスが次のオブジェクト間で順に切り替わります。

  • メニューバー、
  • 各ツールバーを上から下へ、左から右へ、
  • 移動可能な各ウィンドウを左から右へ、
  • ドキュメント

(Shift)+(F6) で逆方向に進みます

ドキュメントへ変更するには、Ctrl+F6 を押します。

(F10)でメニューバーと行き来します。

(Esc) で、開いているサブメニュー、ツールバー、または現在の移動可能なウィンドウが閉まります。

メニューコマンドを呼び出す

最初のメニュー(ファイルメニュー)を選択するには、Alt または F6 または F10を押します。右矢印キーで右側にある次のメニュー、左矢印キーで前のメニューを選択できます。

下向きの矢印キーを押すと、選択したメニューが開きます。さらに下向きの矢印キーを押すか、上向きの矢印キーを押すと、メニューコマンドの選択が下または上に移動します。右向きの矢印キーを押すと、サブメニューが開きます。

Enterキーを押すと、選択したメニューコマンドが実行されます。

アイコンを呼び出す

目的のツールバーの最初のアイコンが選択されるまで(F6)を繰り返し押します。(右向き矢印キー)と(左向き矢印キー)で、横表示のツールバーの次の、または前のアイコンに移動します。縦表示のツールバーでは(上向き矢印キー)と(下向き矢印キー)を使います。(Home)と(End)でツールバーの最初、または最後のアイコンが選択できます。

選択したアイコンを実行するには、Enterキーを押します。選択したアイコンが、例えば、長方形を挿入する等、引き続きマウス操作を必要とする場合、Enterキーを押しただけでは十分ではありません: このような場合、 Ctrl+Enter を押します。

  • 描画オブジェクトを作成するには、アイコン上でCtrl+Enter を押します。描画オブジェクトは、ビューの中央に事前定義されたサイズで置かれます。
  • ドキュメント内の最初のオブジェクトを選択するには、選択ツール上で Ctrl+Enter を押します。選択した描画オブジェクトを編集、サイズ変更、または移動したい場合には、まず、Ctrl+F6 を使って、ドキュメント内に焦点を定めます。

ツールバーの表示領域が画面よりも長い場合は、右または下側の端にアイコンが表示されます。ツールバーを選択して、PageUp キーや PageDown キーを押すと、残りのアイコンが表示されます。

ツールバー専用ヒント

(下向き矢印キ) ーまたは (右向き矢印キー) を押して選択したツールバーを開きます。この操作の作用は長いマウスクリックと同じです。ツールバー内では (右向き矢印キー) と (左向き矢印キー) を使って移動します。(Home) と (End) でツールバー上の最初、または最後のアイコンにそれぞれ移ります。

ツールバーは (Esc) で閉じられます。マウスを使用しないでツールバーの移動はできません。

コンボボック内の選択

コンボボックス
コンボボックスを選択して Enterキーを押します。

(下向き矢印キー)または(PageUp)で下の項目に進みます。(上向き矢印キー)または(PageDown)で上の項目に進みます。(Home)と(End)で最初または最後の項目に移ります。

Enterキーで現在の項目を選択します。

テーブルフィールド内を選択する

一部のウィンドウ、ダイアログ、テーブルコントロールフィールドには、データを選択するための表があります (データソースの表示 の右側など)。このような表の選択操作では、次のキーが使用されます。

  • Space キー:現在の行の選択/任意の選択解除を切り替えます。ただし、現在のセルが編集モードにある場合は適用されません。
  • Ctrl+ スペースバー: 行の選択とキャンセルを切り替えます。
  • Ctrl+ スペースバー: 列の選択とキャンセルを切り替えます。
  • Alt+ 上矢印キー または Alt+ 下矢印キー: 例えば、蔵書管理データベース内等で、テーブルとフォーム間のウインドウ分割線を移動させます。
  • テーブルコントロール、またはデータソースビュー内で、Tabキーを押すと次の列に移動します。次のコントロール先へ移動するには、Ctrl+Tabを押します。前のコントロール先へ戻るには、Shift+Ctrl+Tabを押します。

ウィンドウとダイアログのサイズと位置

  1. まず、Alt+ スペースバーを押します。

    システムメニューがメニューコマンドと共に開きます。コマンドには 移動サイズの変更閉じる などがあります。
  2. (下向き矢印キー)と(Enter)でコマンドを選択します。
  3. これで、矢印キーを使ってダイアログやウィンドウを移動させたり、サイズを変更したりできます。
  4. Enter キーで変更を確定します。変更をキャンセルする場合は Esc キーを押します。

ウィンドウおよびツールバーのドッキングと解除

  1. 目的のウィンドウやツールバーが選択されるまで、F6 キーを押します。
  2. (Ctrl) + (Shift) + (F10) キーを押します。

オブジェクトの選択

現在のドキュメントの最初のオブジェクトを選択するには、(Shift) + (F4) キーを押します。 オブジェクトが選択されている場合、(Tab) キーを押すと次のオブジェクトが選択され、(Esc) キーを押すとテキストに戻ります。

オブジェクトを編集する

OLE オブジェクトが選択されている場合、Enterキーでアクティブにします。

オブジェクトの位置とサイズを変更する

  • 選択したオブジェクトは、矢印キーでグリッド線1目盛り移動します。

    グリッド線の解像度の単位は ツール → オプション - LibreOffice Writer → 補助線 を開いて、グリッド線の間隔 を設定します。サブ目盛 に 1 よりも大きい数値を指定した場合、選択されているオブジェクトをグリッド解像度の 1 単位移動するためには矢印キーをその数値の回数だけ押します。
  • Alt と矢印キーを使って、選択したオブジェクトを1ピクセルずつ移動させます。
  • ハンドル編集モードに入るには、Ctrl+Tab を使います。左上のハンドルはアクティブハンドルで、点滅を始めます。Ctrl+Tab を使って、次のハンドルを選択します。ハンドル編集モードを終了するには、Esc を押します。
  • ハンドル編集モードで矢印キーを押すと、選択したハンドルが移動し、オブジェクトのサイズが変更されます。

オブジェクトのアンカーを変更する

ドキュメント内のオブジェクトのアンカーは、矢印キーを使って移動できます。そのためにはまず、制御点の編集モードでアンカーを選択します。アンカーの種類によって、移動できる方向が異なります。

  1. オブジェクトを選択します。
  2. (Ctrl) + (Tab) キーで、ハンドル編集モードに切り替えます。
  3. 左上のハンドルが点滅を始めます。点滅しなくなるまで、(Ctrl)+(Tab) を数回押してください。今度はオブジェクトのアンカーが有効になります。When in Writer: テキストドキュメント内では、(Shift)+(Ctrl)+(A) を押して、直接、アンカーを有効にすることができます。
  4. 矢印キーでアンカーを移動させます。オブジェクトはそれに応じて移動します。

選択されているオブジェクトのアンカーは、コンテキストメニューなどで変更できます。

  • オブジェクトが 段落に アンカーされている場合、アンカーは矢印キーで前の、または次の段落に移動します。
  • オブジェクトがページにアンカーされている場合、Page Up キーか Page Down キーを押すと、オブジェクトが前後のページに移動します。
  • オブジェクトが 文字に アンカーされている場合、アンカーは矢印キーで現在の段落内を移動します。
  • オブジェクトが文字としてアンカーされている場合、アンカーアイコンは表示されません。このようなオブジェクトを移動することはできません。
  • オブジェクトが 枠に アンカーされている場合、アンカーは矢印キーで該当方向の次の枠に移動します。

画面の分割線の操作

LibreOffice Calc、LibreOffice Draw、LibreOffice Impress では、画面を水平方向および垂直方向に分割して表示できます。個々の分割画面ごとに、ドキュメントの表示箇所を移動できます。画面の分割線は、マウス操作でスクロールバーからドキュメント側にドラッグして表示させます。

  • Shift+Ctrl+F6: 現在位置に分割線を表示し際立たせます。
  • 矢印キー: 画面の分割線を、矢印の方向に大きな間隔で移動させます。
  • (Shift) + 矢印キー: 画面の分割線を、矢印の方向に小さな間隔で移動させます。
  • Delete キー: 選択状態の分割線を画面上から削除します。
  • (Shift) + (Delete) キー: 分割線を両方とも画面上から削除します。
  • Enter キー: 画面の分割線を現在の位置に固定します。
  • Escape キー: 選択状態の分割線を、デフォルトの位置に移動させます。

データソース表示内の操作

F4 キー: データソースの表示画面の表示および非表示を切り替えます。

F6 キー: 選択状態にあるドキュメントおよびツールバーを切り替えます。

プラス記号 (+) キー: データソースエクスプローラ上の選択項目を展開します。

マイナス記号 (-) キー: データソースエクスプローラ上の選択項目を閉じます。

Ctrl+Shift+E: データソースエクスプローラーとテーブルを切り替えます。

クエリデザインモードのウィンドウでのショートカットキー

F6 キー: オブジェクトバー、テーブルビュー、選択エリアの間でフォーカスを切り替えます。

Alt+ 上矢印キー または Alt+ 下矢印キー: テーブルビューと選択エリアの境界線を上下に動かします。

テーブルビュー(クエリデザインの上部)およびリレーションウィンドウでのショートカットキー

Ctrl+ 矢印キー: 選択したテーブルを矢印の方向へ動かします。

Ctrl+Shift+ 矢印キー: テーブルビュー内で選択したテーブルのサイズを変更します。

Del キー: テーブルビュー上のテーブルや接続線を削除します。

Tab キー: テーブルビュー上のテーブルと接続線の間でフォーカスを切り替えます。

Enter キー: 接続線が選択されている場合、Enter キーを押すと接続線のダイアログ プロパティー が表示されます。

Enter キー: テーブルが選択されている場合、Enter キーを押すとリストボックスの最初のデータフィールドが選択エリアに入力されます。

選択範囲(クエリデザインの下部)でのショートカットキー

Ctrl+ 左矢印キー または 右矢印キー: 選択した列を左、または右へ移動させます。

テーブルデザインウィンドウでのショートカットキー

F6 キー: ツールバー、列ビュー、およびプロパティーエリアの間で切り替えを行います。

イメージマップエディタの操作

  • Tabキーを押してアイコンを選択します。長方形 から フリーハンド多角形 の中でアイコンを選択し、Ctrl+Enterを押すと、選択したタイプのオブジェクトがデフォルトのサイズで作成されます。
  • 選択 を選択して(Enter)のみを押すと、イメージマップエディタのグラフィックウィンドウにフォーカスが移ります。(Esc)を押すと、フォーカスがアイコンおよび入力ボックスに戻ります。
  • 選択 アイコンを選択して(Ctrl)+(Enter)キーを押すと、グラフィックウィンドウの最初のオブジェクトが選択されます。
  • 制御点の編集 アイコンで、多角形用の制御点編集モードに切り替えます。
  • グラフィックウィンドウで(Ctrl)+(Tab)を押すと、次の制御点が選択されます。(Shift)+(Ctrl)+(Tab)で前の制御点が選択できます。
  • グラフィックウィンドウで(Del)を押すと、オブジェクトが削除されます。

ヘルプの操作

Shift + F1 を押すと、選択したコマンド、アイコン、コントロールに関する 詳細ヒント が表示されます。

ヘルプページの操作

  • ヘルプページで(Tab)を押すと前のハイパーリンク、(Shift)+(Tab)で次のハイパーリンクが選択されます。
  • 選択したハイパーリンクは(Enter)で実行します。
  • (BackSpace)で直接前のヘルプページにジャンプします。

テキストのインポートダイアログの操作(CSV ファイルのインポート)

ルーラー

  • (左/右向き矢印キー)で1ポジション左または右に移動します。
  • (Ctrl)+(左/右向き矢印キー)で前または次の区切りにジャンプします。
  • (Ctrl)+(Shift)+(左/右向き矢印キー)で区切りを1ポジション左または右に移動します。
  • (Home)または(End)で最初または最後のポジションにジャンプします。
  • (Ctrl) + (Home) キーおよび (Ctrl) + (End) キー: 最初および最後の分割線に移動します。
  • (Shift)+(Ctrl)+(Home)または(End)で区切りを最初または最後のポジションに移動します。
  • (スペースキー)で区切りを挿入または削除します。
  • (Ins)で区切りを挿入します。他の区切りはそのまま残ります。
  • (Del)で区切りを削除します。
  • (Shift)+(Del)ですべての区切りを削除します。
  • (上矢印/下矢印キー)で表を上下にスクロールします。
  • (PageUp)または(PageDown)で表を1ページ分スクロールします。
  • マウスをドラッグする際(Esc)を押すと、ドラッグを中断して区切りを元の位置に戻します。

プレビュー

  • (左/右向き矢印キー)で左または右の列を選択し、別の選択を解除します。
  • (Ctrl)+(左/右向き矢印キー)で左または右の列にフォーカスを移します。選択は変更されません。
  • (Shift)+(左/右向き矢印キー)で選択範囲を広げたり狭めたりします。
  • (Ctrl)+(Shift)+(左/右向き矢印キー)で選択範囲を広げたり狭めたりします。選択は変更されません。
  • (Home)または(End)で最初または最後の列を選択します。(Shift)または(Ctrl)を追加すると、矢印キーのように使用できます。
  • (Shift)+(スペースキー)で、前に選択した列から現在の列までの範囲を選択します。
  • (Ctrl)+(Shift)+(スペースキー)で、前に選択した列から現在の列までの範囲を選択します。選択は変更されません
  • (Ctrl)+(A)ですべての列を選択します。
  • (Shift)+(F10)でコンテキストメニューを開きます。
  • (Ctrl)+(1)... (Ctrl)+(7)で、選択されている列に列の種類1から7を設定します。
  • (上矢印/下矢印キー)で表を上下にスクロールします。
  • (PageUp)または(PageDown)で表を1ページ分スクロールします。
  • (Ctrl)+(Home)または(End)で表のはじめまたは終わりまでスクロールします。

挿入操作 - 記号と特殊文字ダイアログ

  • Tab キーを押すと、ダイアログ上のコントロールの間でフォーカスが切り替わります。
  • Alt+ 下矢印キーを押すと、コンボボックスが開きます。Enterキーで、コンボボックス内の現在の入力を選択します。
  • 矢印キーを押すと、中央の選択エリア内を移動します。スペースキーを押すと、現在の記号を挿入する文字のリストに追加します。

関連テーマ

LibreOffice の全般的なショートカットキー

ハンディキャップをお持ちの方をサポートする使用方法