Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

LibreOffice 中的一般組合鍵

From LibreOffice Help
Jump to navigation Jump to search
Note.png 可以為桌面系統指定某些組合鍵。為桌面系統指定的組合鍵不適用於 LibreOffice。嘗試透過 [工具] - [自訂] - [鍵盤] 或在桌面系統上,為 LibreOffice 指定不同的按鍵。

透過組合鍵直接執行指令

您可使用捷徑鍵呼叫大多數的應用程式功能。例如,[檔案] 功能表中 [開啟舊檔] 項目旁顯示有 Ctrl+O 捷徑鍵。若想使用捷徑鍵存取此功能,請按住 Ctrl,然後按 O 鍵。出現對話方塊後請放開兩個按鍵。

為了使用應用程式,在滑鼠和鍵盤之間的幾乎有全部的選項。

使用組合鍵呼叫功能表

功能表列顯示的某些字元會有底線。您可藉由按下 ALT 鍵與有底線的字元,就能直接存取這些功能。功能表一旦開啟後,您將再度發現有底線的字元。您只要按下有底線字元的按鍵就能存取這些功能表項目。

透過組合鍵控制對話方塊

對話方塊通常會透過虛線邊框來突顯某個元素。據說,該元素會有不同的焦點,它可以是按鈕、選項欄位、清單方塊中的條目或是核取方塊。倘若它的焦點是在按鈕,則可透過按下 Enter 來執行,就像是實際上按下了這個按鈕。您也可以透過按下空格鍵來切換核取方塊。若是選項欄位具有此焦點,您可透過移動滑鼠游標,在該區域中轉換選取的選項欄位。或者您也可以透過 (Tab) 鍵從某個元素或是區域切換至下一個;透過 (Shift)+(Tab) 則方向相反。

按下 ESC 鍵關閉對話方塊而不儲存變更。如果您選取某按鈕,不僅會在按鈕名稱四周顯示點線邊框,所選按鈕之下也會有濃重的陰影。這表示如果您按下 Enter 鍵結束對話方塊,相當於按下該按鈕本身。

滑鼠動作的捷徑鍵

當您進行拖放、透過滑鼠進行選取或按一下物件與名稱時,可使用 Shift、Ctrl 以及偶爾使用的 Alt 等鍵,存取其他功能。拖放期間按住按鍵可使用的進階功能,由滑鼠指標形狀的變更來表示。選取檔案或其他物件時,修飾鍵可以擴充您的選擇 - 這些功能將在合適的位置加以說明。此功能是否可用,取決於您的 X Window Manager。

簡易的文字輸入欄位

  1. 可以呼叫會提供您一些常會使用到之指令的右鍵功能表。
  2. 使用捷徑鍵 Shift+Ctrl+S,開啟 [特殊字元] 對話方塊以插入一或多個特殊字元。
  3. 使用 Ctrl+A 捷徑鍵,選取所有文字。使用右箭頭鍵或左箭頭鍵可移除選擇。
  4. 在字上按兩下可以選取這個。
  5. 按三下則可以選取整個內容。
  6. 使用 Ctrl+Del,刪除從游標位置到字詞結尾之間的所有內容。
  7. 透過使用 Ctrl 加上右箭頭鍵或左箭頭鍵,游標將會在字詞間跳換;若同時按住 Shift 鍵,則會逐一選取字詞。
  8. 透過 (Insert) 可以在插入模式和覆寫模式間切換。
  9. 在文字方塊的內部和外部均可使用拖放。
  10. Ctrl+Z 捷徑鍵可用來復原所做修改 (一次復原一步修改動作);文字將恢復至第一次變更前的狀態。
  1. LibreOffice 的「自動完成」功能在某些文字以及清單方塊中會自動啟動。例如,在 URL 欄位中輸入 ~/a,則自動完成功能會顯示 主目錄資料夾中以字母「a」開頭的第一個檔案或第一個目錄。
  2. 使用向下箭頭鍵可捲動其他檔案與目錄。使用右箭頭鍵亦可顯示 URL 欄位中現存的子目錄。如果在輸入部分 URL 後按下 End 鍵,則可使用快速自動完成。找到需要的文件或目錄後,請按 Enter。

取消執行巨集

若要終止目前正在執行的巨集,可按 Shift+ Ctrl+Q。

LibreOffice 中一般組合鍵的清單

組合鍵顯示在功能表清單右側對應的功能表指令旁。

鍵盤組合 效果
Enter 鍵 在對話方塊中執行所注視的按鈕
(Esc) 終止動作或對話方塊。如果在 LibreOffice 說明中:向上一級。
空格鍵 切換對話方塊中的選取的核取方塊。
游標鍵 變更對話方塊選項區段中的使用中控制項欄位。
(Tab) 在對話方塊中繼續切換焦點至下一個區域或元素。
(Shift)+(Tab) 鍵 將焦點移至對話方塊中前一個區段或元素。
Alt+向下箭頭 在對話方塊中開啟目前已選取控制項的清單。這個組合鍵適用於組合方塊和具有右鍵功能表的「圖示」按鈕。透過 (Esc) 可以重新關閉已開啟的清單。
(Delete) 刪除選取的或是在資源回收筒中的物件
(Shift)(Delete) 在資源回收筒中刪除已選取物件或物件
復原鍵 (透過 Enter 鍵) 在資料夾檢視中:升 (降) 級
Ctrl+M 從選取的文字或物件移除直接格式化 (如同在 [格式] - [預設格式化])
Ctrl+Tab 當滑鼠游標位於頁首的起始處時,則會插入定位鍵。
ENTER (如果已選取 OLE 物件) 啟動選取的 OLE 物件。
ENTER (如果已選取繪圖物件或文字物件) 啟動文字輸入模式。
Ctrl+O 開啟文件。
Ctrl+S 儲存目前文件。
Ctrl+N 建立新文件。
Shift+Ctrl+N 開啟 [範本和文件] 對話方塊。
Ctrl+P 列印文件。
Ctrl+Q 結束應用程式。
Ctrl+X 剪下選取的元素。
Ctrl+C 複製選取的項目。
Ctrl+V 從剪貼簿貼上。
Ctrl+Alt+Shift+V 從剪貼簿貼上未格式化的文字。貼上的文字使用插入點所有之格式。
Ctrl+Shift+V 開啟 [選擇性貼上] 對話方塊。
Ctrl+A 全選。
Ctrl+Z 還原上一個動作。
Ctrl+Y 復原上一個動作。
Ctrl+Shift+Y 重複執行上一個指令。
Ctrl+F 呼叫「搜尋和代替」對話方塊。
Ctrl+Shift+F 搜尋最後輸入的搜尋術語。
Ctrl+Shift+J 在 Writer 或 Calc 的全螢幕模式與標準模式之間切換檢視
Ctrl+Shift+R 更新文件檢視視圖。
Shift+Ctrl+I 在唯讀文字中啟用或停用選擇游標。
Ctrl+I 可以透過「斜體」屬性執行已選取的區域。若游標位於字中,則這個字也同樣地會以斜體顯示。
Ctrl+B 可以透過「粗體」屬性執行已選取的區域。若游標位於字中,則這個字也同樣地會以粗體顯示。
Ctrl+U 可以透過「底線」屬性執行已選取的區域。若游標位於字中,則這個字也同樣地會以底線顯示。

具有功能鍵的組合鍵

組合鍵 效果
F1 啟動 LibreOffice 說明

LibreOffice「說明」中:跳到摘要頁面。

Shift + F1 上下文說明
SHIFT+F2 開啟目前所選指令、圖示或控制項的提示文。
Ctrl+F4 或 Alt+F4 關閉目前文件 (如果關閉了上一個開啟的文件,則會關閉 LibreOffice)
(F6) 焦點設定在下一個子視窗中 (例如,文件/資料源檢視)
(Shift)(F6) 設定上一個子視窗中的焦點。
F10 啟動第一個功能表 ([檔案]功能表)
(Shift)(F10) 開啟右鍵功能表。

畫廊中的組合鍵

組合鍵 結果
TAB 在區域之間移動。
SHIFT+TAB 在區域之間移動 (向後)

畫廊的[新主題]區域中的組合鍵:

組合鍵 結果
向上鍵 將選取區域上移一個單元。
向下鍵 將選取區域下移。
Ctrl+Enter 開啟 [屬性] 對話方塊。
SHIFT+F10 開啟右鍵功能表。
Ctrl+U 更新選取的主題。
Ctrl+R 開啟 [輸入標題] 對話方塊。
Ctrl+D 刪除選取的主題。
插入 插入新主題

畫廊預覽區域中的組合鍵:

組合鍵 結果
HOME 跳換到第一個項目。
END 跳換到最後一個項目。
向左鍵 選取左側的下一個畫廊元素。
向右鍵 選取右側的下一個畫廊元素。
向上鍵 選取上方的下一個畫廊元素。
向下鍵 選取下方的下一個畫廊元素。
PAGE UP 向上捲動一個螢幕。
PAGE DOWN 向下捲動一個螢幕。
Ctrl+Shift+Insert 將所選物件作為連結的物件插入目前文件中。
Ctrl+I 將所選物件的副本插入目前文件中。
Ctrl+T 開啟 [輸入標題] 對話方塊。
Ctrl+P 在主題檢視和物件檢視之間切換。
空格鍵 在主題檢視和物件檢視之間切換。
ENTER 在主題檢視和物件檢視之間切換。
退格鍵 (僅在物件檢視中) 切換回主簡介。

選取資料庫表格中的列和欄 (按 F4 開啟)

組合鍵 結果
空格鍵 切換列選擇,當此列處於編輯模式時除外。
Ctrl+空格鍵 切換列選擇
Shift+空格鍵 選取目前的欄
Ctrl+PgUp 將指標移至第一列
Ctrl+PgDn 將指標移至最後一列

用於繪圖物件的組合鍵

組合鍵 結果
使用 F6 鍵選取工具列。使用向下箭頭和右箭頭鍵選取所要的工具列圖示,並按 Ctrl+Enter 插入繪圖物件。
使用 Ctrl+F6 選取文件,並按 Tab 選取繪圖物件。
TAB 選取下一個繪圖物件。
SHIFT+TAB 選取前一個繪圖物件。
Ctrl+Home 選取第一個繪圖物件。
Ctrl+End 選取下一個繪圖物件。
ESC 結束繪圖物件選擇。
ESC (在控點選擇模式中) 結束控點選擇模式並返回至物件選擇模式。
向上鍵/向下鍵/向左鍵/向右鍵 移動選取的點 (暫時停用使用網格座標功能,但端點之間仍互相對齊)
Alt+向上箭頭/向下箭頭/左箭頭鍵/右箭頭鍵 將選取的繪圖物件移動一個像素 (在選擇模式中)

變更繪圖物件的大小 (在控點選擇模式中)

旋轉繪圖物件 (在旋轉模式中)

開啟繪圖物件的特性對話方塊。

啟動所選繪圖物件的點選擇模式。

空格鍵 選取繪圖物件的一個點 (在點選擇模式中)/取消選取。

選取的點每秒閃動一次。

Shift+空格鍵 在點選擇模式中選取另一個點。
Ctrl+Tab 選取繪圖物件的下一個點 (點選擇模式)

在旋轉模式中,也可以選取旋轉的中心。

Shift+Ctrl+Tab 選取繪圖物件的上一個點 (點選擇模式)
Ctrl+Enter 將具有預設大小的新繪圖物件放置在目前檢視的中心。
Ctrl+Enter (在 [選取] 圖示上) 啟動文件中的第一個繪圖物件。
ESC 退出點選擇模式。隨後即選取繪圖物件。

編輯繪圖物件的一個點 (點編輯模式)

任意文字或數字鍵 如果已選取繪圖物件,切換至編輯模式,並將游標放置在繪圖物件中文字的結尾處。插入一個可列印字元。
Alt 鍵 (在建立圖形物件或調整其大小的同時) 物件中心位置是固定的。
按下 Shift 鍵並建立或變化圖形物件的顯示比例 物件長寬比是固定的。

Related Topics

資料庫組合鍵

組合鍵 (LibreOffice 協助工具)