Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

Teclas de atalho gerais no LibreOffice

From LibreOffice Help
Jump to navigation Jump to search
Note.png Algumas das teclas de atalho podem ser atribuídas ao seu sistema. As teclas atribuídas ao sistema não estão disponíveis no LibreOffice. Tente atribuir teclas diferentes ao LibreOffice, em Ferramentas - Personalizar - Teclado ou no sistema do ambiente de trabalho.

Utilizar teclas de atalho

É possível activar muitas das funcionalidades da aplicação através da utilização das teclas de atalho. Por exemplo, as teclas de atalho Ctrl+O são apresentadas junto à entrada Abrir no menu Ficheiro. Se pretender aceder a esta função utilizando as teclas de atalho, prima e mantenha premida a tecla Ctrl e, em seguida, prima a tecla O. Quando a caixa de diálogo for apresentada, solte ambas as teclas.

Ao trabalhar com a aplicação, é possível optar entre a utilização do rato ou do teclado para quase todas as operações disponíveis.

Chamar menus através de teclas de atalho

Alguns dos caracteres apresentados na barra de menu estão sublinhados. É possível aceder directamente a estes menus, premindo o carácter sublinhado em conjunto com a tecla ALT. Uma vez aberto o menu, encontrará novamente caracteres sublinhados. Poderá aceder directamente a estas opções de menu, bastando, para tal, premir a tecla do carácter sublinhado.

Existe sempre um elemento realçado em qualquer caixa de diálogo (representado, normalmente, por uma moldura quebrada). Relativamente a este elemento, que pode consistir num botão, num campo de opção, numa entrada de uma caixa de lista ou de uma caixa de verificação, diz-se que o foco se encontra sobre o mesmo. Se o ponto de foco for um botão, ao ser premida a tecla Enter, o botão é executado como se tivesse sido clicado. É possível comutar uma caixa de verificação, premindo a barra de espaços. Se o foco se encontrar num campo de opção, utilize as teclas de seta para alterar o campo de opção activo nessa área. Utilize a tecla Tab para passar de um elemento ou área para a seguinte e utilize Shift + Tab para se deslocar na direcção inversa.

Se premir ESC, a caixa de diálogo será fechada sem guardar as alterações. Se o foco for colocado num botão, não só é possível verificar uma moldura de linha pontilhada em volta do nome do botão, como também uma sombra mais espessa sob o botão seleccionado. Esta situação indica que, se sair da caixa de diálogo premindo a tecla Enter, essa acção equivale a premir o próprio botão.

Teclas de atalho para acções do rato

Se estiver a utilizar a função de arrastar e largar, a seleccionar com o rato ou a fazer clique em objectos e nomes, pode utilizar as teclas Shift, Ctrl e, ocasionalmente, Alt para aceder a funcionalidades adicionais. As funções modificadas que estão disponíveis quando mantém teclas premidas ao arrastar e largar são indicadas através da modificação da forma do ponteiro do rato. Ao seleccionar ficheiros ou outros objectos, as teclas de modificação podem expandir a selecção - as funções são explicadas quando aplicável. A disponibilidade desta função depende do X Window Manager de que dispõe.

Campos de entrada prática de texto

  1. É possível abrir um menu contextual, que contém alguns dos comandos mais utilizados.
  2. Utilize as teclas de atalho Shift+Ctrl+S para abrir a caixa de diálogo Caracteres especiais, de forma a inserir um ou mais caracteres especiais.
  3. Utilize Ctrl+A para seleccionar a totalidade do texto. Utilize a tecla de seta para a direita ou para a esquerda para remover a selecção.
  4. Faça duplo clique numa palavra para seleccioná-la.
  5. Se fizer clique três vezes num campo de entrada de texto, selecciona o campo na totalidade. Se fizer clique três vezes num documento de texto, selecciona a frase actual.
  6. Utilize Ctrl+Del para eliminar todos os elementos existentes desde a posição do cursor até ao fim da palavra.
  7. Se utilizar Ctrl e a tecla de seta para a direita ou para a esquerda, o cursor irá avançar de palavra em palavra. Se também mantiver premida a tecla Shift, é seleccionada uma palavra após a outra.
  8. A tecla INSRT é utilizada para alternar entre o modo de inserção e o modo de substituição, e vice-versa.
  9. É possível utilizar a função arrastar e largar no interior e no exterior de uma caixa de texto.
  10. As teclas de atalho Ctrl+Z são utilizadas para anular uma modificação de cada vez. O texto irá regressar ao estado em que se encontrava antes da primeira alteração.
  1. O LibreOffice inclui uma função de Conclusão automática que se activa automaticamente em algumas caixas de lista e de texto. Por exemplo, se introduzir ~/a no campo URL, a função de Conclusão automática apresenta o primeiro ficheiro ou directório encontrado na pasta inicial que começa com a letra "a".
  2. Utilize a tecla de seta para baixo para se deslocar pelos outros ficheiros e directórios. Utilize a tecla de seta para a direita para que seja igualmente apresentado no campo URL um subdirectório existente. A função Conclusão automática rápida está disponível, se premir a tecla End após a introdução de parte do URL. Após localizar o documento ou directório pretendido, prima Enter.

Interromper macros

Se pretender terminar uma macro actualmente em execução, prima Shift+ Ctrl+Q.

Lista de teclas de atalho gerais do LibreOffice

As teclas de atalho são apresentadas no lado direito das listas de menus, junto ao comando de menu correspondente.

Teclas de atalho Efeito
Tecla Enter Activa o botão com foco numa caixa de diálogo
Esc Termina a acção ou a caixa de diálogo. Na Ajuda do LibreOffice : sobe um nível.
Barra de espaços Alterna a caixa de verificação com foco numa caixa de diálogo.
Teclas de seta Muda o campo de controlo activo numa secção de opção de uma caixa de diálogo.
Tabulação Avança o foco para a secção ou para o elemento seguinte numa caixa de diálogo.
Shift + Tab Move o foco para a secção ou elemento anterior numa caixa de diálogo.
Alt+Seta para baixo Abre a lista do campo de controlo actualmente seleccionado numa caixa de diálogo. Estas teclas de atalho aplicam-se não só a caixas de combinação, como também a botões de ícone com menus emergentes. Para fechar uma lista aberta, prima a tecla Escape.
Del Elimina o(s) item(ns) seleccionado(s), colocando-o(s) na reciclagem.
Shift+Del Elimina os itens seleccionados sem os colocar na reciclagem.
Retroceder Quando é apresentada uma pasta: sobe um nível (retrocede)
Ctrl+M Remove a formatação directa do texto ou dos objectos seleccionados (como em Formatar - Formatação Predefinida)
Ctrl+Tab Quando posicionado no início de um cabeçalho, é inserida uma tabulação.
Enter (se estiver seleccionado um objecto OLE) Activa o objecto OLE seleccionado.
Enter (se estiver seleccionado um objecto de desenho ou um objecto de texto) Activa o modo de inserção de texto.
Ctrl+O Abre um documento.
Ctrl+S Guarda o documento actual.
Ctrl+N Cria um novo documento.
Shift+Ctrl+N Abre a caixa de diálogo Modelos e documentos.
Ctrl+P Imprime o documento.
Ctrl+Q Sai da aplicação.
Ctrl+X Corta os elementos seleccionados.
Ctrl+C Copia os itens seleccionados.
Ctrl+V Cola a partir da área de transferência.
Ctrl+Alt+Shift+V Cola texto não formatado a partir da área de transferência. O texto é colado com o formato que existe no ponto de inserção.
Ctrl+Shift+V Abre a caixa de diálogo Colar especial.
Ctrl+A Selecciona tudo.
Ctrl+Z Anula a última acção.
Ctrl+Y Repete a última acção.
Ctrl+Shift+Y Repete o último comando.
Ctrl+F Invoca a caixa de diálogo Localizar e substituir.
Ctrl+Shift+F Procura o último termo de procura introduzido.
Ctrl+Shift+J Alterna a vista entre o modo de ecrã inteiro e o modo normal no Writer ou no Calc
Ctrl+Shift+R Desenha novamente a vista de documentos.
Shift+Ctrl+I Activa ou desactiva o cursor de selecção em texto só de leitura.
Ctrl+I O atributo Itálico é aplicado à área seleccionada. Se o cursor estiver posicionado numa palavra, esta palavra é igualmente realçada a itálico.
Ctrl+B O atributo Negrito é aplicado à área seleccionada. Se o cursor estiver posicionado numa palavra, esta palavra é igualmente colocada a negrito.
Ctrl+U O atributo Sublinhado é aplicado à área seleccionada. Se o cursor estiver posicionado numa palavra, esta palavra é igualmente seleccionada.

Teclas de atalho utilizando as teclas de função

Teclas de atalho Efeito
F1 Inicia a Ajuda do LibreOffice

Na Ajuda do LibreOffice : passa para a página principal da ajuda.

Shift + F1 Ajuda contextual
Shift+F2 Activa Sugestões suplementares para o comando, ícone ou controlo actualmente seleccionado.
Ctrl+F4 ou Alt+F4 Fecha o documento actual (fecha o LibreOffice quando o último documento aberto for fechado)
F6 Coloca o foco na subjanela seguinte (por exemplo, vista de documentos/vista de origem de dados)
Shift+F6 Coloca o foco na subjanela anterior.
F10 Activa o primeiro menu (menu Ficheiro)
Shift+F10 Abre o menu contextual.

Teclas de atalho na Galeria

Teclas de atalho Resultado
Tabulação Permite mover entre áreas.
Shift+Tab Permite mover entre áreas (para trás)

Teclas de atalho na área Novo tema da Galeria:

Teclas de atalho Resultado
Seta para cima Move a selecção uma posição para cima.
Seta para baixo Move a selecção para baixo.
Ctrl+Enter Abre a caixa de diálogo Propriedades.
Shift+F10 Abre um menu contextual.
Ctrl+U Actualiza o tema seleccionado.
Ctrl+R Abre a caixa de diálogo Introduzir título.
Ctrl+D Elimina o tema seleccionado.
Inserir Insere um novo tema

Teclas de atalho na área de pré-visualização da Galeria:

Teclas de atalho Resultado
Home Passa para a primeira entrada.
End Passa para a última entrada.
Seta para a esquerda Selecciona o elemento seguinte da Galeria, à esquerda.
Seta para a direita Selecciona o elemento seguinte da Galeria, à direita.
Seta para cima Selecciona o elemento seguinte da Galeria, acima.
Seta para baixo Selecciona o elemento seguinte da Galeria, abaixo.
Page Up Desloca um ecrã para cima.
Page Down Deslocar um ecrã para baixo.
Ctrl+Shift+Insert Insere o objecto seleccionado como um objecto ligado no documento actual.
Ctrl+I Insere uma cópia do objecto seleccionado no documento actual.
Ctrl+T Abre a caixa de diálogo Introduzir título.
Ctrl+P Alterna entra a vista de temas e a vista de objectos.
Barra de espaços Alterna entra a vista de temas e a vista de objectos.
Enter Alterna entra a vista de temas e a vista de objectos.
Retroceder passo a passo (apenas em vista de objectos) Retrocede para a descrição geral principal.

Seleccionar linhas e colunas numa tabela de base de dados (aberta premindo F4)

Teclas de atalho Resultado
Barra de espaços Comuta a selecção da linha, excepto quando a linha está em modo de edição.
Ctrl+barra de espaços Alterna a selecção da linha
Shift+barra de espaços Selecciona a coluna actual
Ctrl+PgUp Desloca o cursor para a primeira linha
Ctrl+PgDn Desloca o cursor para a última linha

Teclas de atalho para Objectos de desenho

Teclas de atalho Resultado
Seleccione a barra de ferramentas com F6. Utilize a seta para baixo e a seta para a direita para seleccionar o ícone da barra de ferramentas pretendido e prima Ctrl+Enter Insere um Objecto de desenho.
Seleccione o documento com Ctrl+F6 e prima Tab Selecciona um Objecto de desenho.
Tabulação Selecciona o Objecto de desenho seguinte.
Shift+Tab Selecciona o Objecto de desenho anterior.
Ctrl+Home Selecciona o primeiro Objecto de desenho.
Ctrl+End Selecciona o último Objecto de desenho.
Esc Termina a selecção de objectos de desenho.
Esc (em Modo de selecção de guias) Permite sair do Modo de selecção de guias e regressar ao Modo de selecção de objectos.
Seta para cima/para baixo/para a esquerda/para a direita Move o ponto seleccionado (as funções de encaixe na grelha são temporariamente desactivadas, mas os pontos finais continuam a encaixar entre si).
Alt+Seta para cima/baixo/esquerda/direita Move o Objecto de desenho seleccionado um pixel (em Modo de selecção)

Redimensiona um Objecto de desenho (em Modo de selecção de guias)

Roda um Objecto de desenho (em Modo de rotação)

Abre a caixa de diálogo de propriedades relativa a um Objecto de desenho.

Activa o Modo de selecção de pontos para o objecto de desenho seleccionado.

Barra de espaços Selecciona um ponto de um objecto de desenho (em Modo de selecção de pontos) / Cancela a selecção.

O ponto seleccionado pisca uma vez por segundo.

Shift+barra de espaços Selecciona um ponto adicional no modo Selecção de pontos.
Ctrl+Tab Selecciona o ponto seguintedo objecto de desenho (Modo de selecção de pontos)

Em Modo de rotação, é possível seleccionar igualmente o centro de rotação.

Shift+Ctrl+Tab Selecciona o ponto anterior do objecto de desenho (Modo de selecção de pontos)
Ctrl+Enter Um novo objecto de desenho com um tamanho predefinido é colocado no centro da vista actual.
Ctrl+Enter no ícone de Selecção Activa o primeiro objecto de desenho no documento.
Esc Sai do Modo de selecção de pontos. O objecto de desenho é posteriormente seleccionado.

Edita um ponto de um objecto de desenho (Modo de edição de pontos)

Qualquer tecla de texto ou numérica Se for seleccionado um objecto de desenho, muda para modo de edição e coloca o cursor no final do texto no objecto de desenho. É inserido um carácter imprimível.
Alt enquanto cria ou dimensiona um objecto gráfico A posição do centro do objecto é fixa.
Prima a tecla Shift enquanto cria ou dimensiona um objecto gráfico A escala da largura à altura do objecto é fixa.

Related Topics

Teclas de atalho da base de dados

Atalhos (Acessibilidade do LibreOffice)