Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

LibreOffice의 일반 단축키

From LibreOffice Help
Jump to navigation Jump to search
Note.png 일부 단축키는 데스크톱 시스템에 할당되어 있을 수 있습니다. 데스크톱 시스템에 할당된 키는 LibreOffice에서 사용할 수 없습니다. LibreOffice의 도구 - 사용자 정의 - 키보드 또는 데스크톱 시스템에서 다른 키를 할당해 보십시오.

단축키 사용

단축키를 사용하여 많은 응용 프로그램 기능을 호출할 수 있습니다. 예를 들어, 파일 메뉴의 열기 항목 옆에는 <Ctrl>+O 단축키가 표시되어 있습니다. 단축키를 사용하여 이 기능에 액세스하려면 <Ctrl> 키를 누른 상태에서 O 키를 누릅니다. 대화 상자가 나타나면 두 키를 모두 놓습니다.

사용자의 응용 프로그램을 사용할 때 마우스나 키보드를 통해 거의 모든 기능을 조작할 수 있습니다.

단축키를 사용하여 메뉴 호출

메뉴 모음의 일부 문자에는 밑줄이 그어져 있습니다. 밑줄이 그어진 문자를 <Alt> 키와 함께 누르면 해당 메뉴에 직접 액세스할 수 있습니다. 메뉴를 열면 다시 밑줄이 그어진 문자가 표시됩니다. 밑줄이 그어진 문자 키를 누르기만 하면 해당 메뉴 항목에 직접 액세스할 수 있습니다.

단축키를 사용하여 대화 상자 제어

대화 상자에는 -대부분 깨어진 여백을 통하여 - 요소가 강조되어 있습니다. 목록 필드의 항목이나 버튼, 옵션 필드, 확인란일 수 있는 이 요소에 초점이 있다고 합니다. 이 초점 요소가 버튼일 경우 <Enter> 키를 누르면 마치 사용자가 이 버튼을 클릭한 것처럼 이 버튼이 작동합니다. 스페이스 바를 누르면 확인란으로 전환됩니다. 옵션 필드에 포커스가 있을 경우 커서 키를 사용하여 영역에서 선택된 옵션을 변경하십시오. <Tab> 키를 사용하여 요소나 영역에서 다음의 요소나 영역으로 전환하십시오. <Shift>+Tab을 사용하면 역 방향으로 전환됩니다.

<Esc> 키를 누르면 변경 사항을 저장하지 않고 대화 상자가 닫힙니다. 버튼에 초점이 있으면 버튼 이름 둘레에 점선이 표시될 뿐만 아니라 선택한 버튼 아래에 짙은 그림자가 생깁니다. <Enter> 키를 눌러 대화 상자를 종료하는 경우 버튼 자체를 클릭하는 것과 같습니다.

마우스 동작에 대한 단축키

끌어서 놓기 방법을 사용하거나, 마우스를 사용하여 선택하거나, 개체 및 이름을 클릭할 때에 <Shift>, <Ctrl> 나 <Alt> 키를 사용하여 추가 기능을 사용할 수 있습니다. 끌어 놓기를 하는 도중 동작 변경 키를 누르면 마우스 포인터의 형태가 바뀝니다. 파일이나 기타 개체를 선택할 때 동작 변경 키는 선택 범위를 확대할 수 있습니다. 자세한 기능은 해당 섹션에서 설명합니다. 이 기능의 사용 가능 여부는 X Window Manager에 의해 결정됩니다.

편리한 텍스 입력 필드

  1. 몇 가지 자주 사용되는 명령어를 제공하는 콘텍스트 메뉴를 불러올 수 있습니다.
  2. 하나 이상의 특수 문자를 삽입하려면 단축키 <Shift>+<Ctrl>+S를 사용하여 특수 문자 대화 상자를 엽니다.
  3. 전체 텍스트를 선택하려면 <Ctrl>+A 를 사용합니다. 선택을 제거하려면 <오른쪽 화살표> 또는 <왼쪽 화살표> 키를 사용합니다.
  4. 단어를 더블 클릭하면 이 단어가 선택됩니다.
  5. 텍스트 입력 필드에서 세 번 클릭하면 전체 필드가 선택됩니다. 텍스트 문서에서 세 번 클릭하면 현재 문장이 선택됩니다.
  6. 커서 위치에서 단어 끝까지 모두 삭제하려면 <Ctrl>+을 사용합니다.
  7. 커서를 단어에서 단어로 이동하려면 <Ctrl> 키와 <오른쪽 화살표> 또는 <왼쪽 화살표> 키를 사용합니다. <Shift> 키를 누르면 한 단어씩 선택됩니다.
  8. <Insert>키는 삽입 모드에서 덮어쓰기 모드로 전환하거나 역으로 전환하는데 사용됩니다.
  9. 끌어 놓기는 텍스트 상자의 내부 및 외부에서 모두 사용할 수 있습니다.
  10. <Ctrl>+Z는 변경 사항을 한 번에 한 단계씩 실행 취소하는 데 사용됩니다. 실행 취소를 하면 텍스트는 변경 이전의 상태가 됩니다.
  1. LibreOffice는 어떤 텍스트나 리스트 박스에서 실행되는 자동완성 기능을 가지고 있습니다. 예를 들어 ~/a를 URL 필드에 입력하면 자동완성 기능이 홈 디렉토리에서 발견한 "a"로 시작하는 첫 폴더나 파일 이름을 표시해 줍니다.
  2. 다른 파일이나 폴더 이름을 선택하기 위해서는 URL 필드에서 아래 화살표 키를 사용하고 해당 폴더의 하위 폴더를 탐색하기 위해서는 오른쪽 화살표 키를 쓰면 됩니다. 주소를 직접 입력하는 도중에 End 키를 누르면 빠른 자동완성 기능을 사용할 수 있습니다. 원하는 문서나 폴더를 찾았으면 Enter 키를 누르면 됩니다.

매크로 실행 취소

현재 실행 중인 매크로를 종료하려면 <Shift>+ <Ctrl>+Q를 누릅니다.

LibreOffice의 일반 단축키 목록

해당하는 메뉴 명령 옆에 있는 메뉴 목록의 오른쪽에 단축키가 표시됩니다.

단축키 작용
<Enter> 키 대화 상자에서 초점이 있는 버튼을 활성화합니다.
<Esc> 키 작업이나 대화 상자를 종료합니다. LibreOffice 도움말에서는 한 수준 위로 이동합니다.
스페이스바 대화 상자에서 초점이 있는 확인란을 토글합니다.
화살표 키 대화 상자의 옵션 영역에서 활성 콘트롤 필드를 변경합니다.
<Tab> 대화 상자의 다음 영역 혹은 다음 요소로 포커스를 계속 전환.
<Shift>+<Tab> 초점을 대화 상자의 이전 영역이나 요소로 이동합니다.
<Alt>+<아래쪽 화살표> 대화 상자에서 현재 선택된 콘트롤 필드의 목록을 열니다. 이 단축키들은 팝업 메뉴가 있는 아이콘 버튼뿐 아니라 콤보 상자에도 적용됩니다. <Esc> 키를 사용하여 열려 있는 목록을 다시 닫을 수 있습니다.
휴지통의 개체나 선택된 개체 삭제
<Shift>+ 선택된 개체를 휴지통에 넣지 않고 바로 삭제합니다.
백스페이스 키 (입력 키 위) 폴더가 표시될 때: 한 수준 위로 이동(되돌아가기)
<Ctrl>+M 서식 - 기본 서식에서와 같이 선택한 텍스트나 개체에서 직접 서식을 제거합니다.
<Ctrl>+<Tab> 머리글 시작 부분에 배치하면 탭이 삽입됩니다.
<Enter>(OLE 개체가 선택된 경우) 선택한 OLE 개체를 활성화합니다.
<Enter>(기호 개체나 텍스트 개체가 선택된 경우) 텍스트 입력 모드를 활성화합니다.
<Ctrl>+O 문서를 엽니다.
<Ctrl>+S 현재 문서를 저장합니다.
<Ctrl>+N 새 문서를 만듭니다.
<Shift>+<Ctrl>+N 서식 파일 및 문서 대화 상자를 엽니다.
<Ctrl>+P 문서를 인쇄합니다.
<Ctrl>+Q 응용 프로그램을 종료합니다.
<Ctrl>+X 선택한 요소를 잘라냅니다.
<Ctrl>+C 선택한 항목을 복사합니다.
<Ctrl>+V 클립보드에서 붙여 넣습니다.
Ctrl+Alt+Shift+V 서식 없는 텍스트를 클립보드에서 붙여넣습니다. 텍스트를 붙여넣을 때는 삽입 지점에 있는 서식이 사용됩니다.
<Ctrl>+<Shift>+V 선택하여 붙여넣기 대화 상자를 엽니다.
<Ctrl>+A 모두 선택합니다.
<Ctrl>+Z 마지막 작업을 실행 취소합니다.
<Ctrl>+Y 마지막 작업을 다시 실행합니다.
<Ctrl>+<Shift>+Y 마지막 명령을 반복합니다.
<Ctrl>+F 찾기 및 바꾸기 대화 상자를 불러옵니다.
<Ctrl>+<Shift>+F 마지막으로 입력한 검색 용어를 찾습니다.
<Ctrl>+<Shift>+J Writer 또는 Calc에서 전체 화면 모드와 정상 모드 간의 보기를 토글합니다.
<Ctrl>+<Shift>+R 문서 보기를 다시 그립니다.
<Shift>+<Ctrl>+I 읽기 전용 텍스트에서 선택 커서를 활성화하거나 비활성화합니다.
<Ctrl>+I 선택된 영역에는 이탤릭 속성이 있습니다. 커서가 단어에 위치하면 이 단어도 마찬가지로 이탤릭체로 표시됩니다.
<Ctrl>+B 선택된 영역에는 굵게 속성이 설정되어 있습니다. 커서가 단어에 놓여지면 이 단어도 굵게 표시됩니다.
<Ctrl>+U 선택된 영역에 밑줄 속성이 있습니다. 커서가 단어에 위치하면 이 단어에도 밑줄그어집니다.

기능 키를 사용한 단축키

단축키 효과
<F1> 키 LibreOffice 도움말을 시작합니다.

LibreOffice 도움말에서: 주 도움말 페이지로 이동.

<Shift>+<F1> 콘텍스트 도움말
<Shift>+<F2> 현재 선택된 명령, 기호 또는 콘트롤 필드에 대한 설명을 활성화합니다.
<Ctrl>+<F4> 또는 <Alt>+<F4> 현재 문서 닫기 (마지막으로 열려있는 문서가 닫히면 LibreOffice 닫기)
<F6> 다음 부분 창으로 포커스 설정 (예를 들어 문서/데이터 원본 보기)
<Shift>+<F6> 이전 부분 창에 초점을 설정합니다.
<F10> 키 첫 번째 메뉴인 파일 메뉴를 활성화합니다.
<Shift>+<F10> 콘텍스트 메뉴를 엽니다.

갤러리 단축키

단축키 결과
<Tab> 영역 간에 이동합니다.
<Shift>+<Tab> 영역 사이 전환(반대 방향)

갤러리의 새 주제 영역의 단축키:

단축키 결과
위쪽 화살표 선택 항목을 한 단계 위로 이동합니다.
아래쪽 화살표 키 선택 항목을 아래로 이동합니다.
<Ctrl>+<Enter> 속성 대화 상자를 엽니다.
<Shift>+<F10> 콘텍스트 메뉴를 엽니다.
<Ctrl>+U 선택한 주제를 새로 고칩니다.
<Ctrl>+R 제목 입력 대화 상자를 엽니다.
<Ctrl>+D 선택한 주제를 삭제합니다.
<Insert> 키 새 항목을 삽입합니다.

갤러리 미리 보기 영역의 단축키:

단축키 결과
<Home> 키 첫 번째 항목으로 이동합니다.
<End> 마지막 항목으로 이동합니다.
<왼쪽 화살표> 키 왼쪽에 있는 다음 갤러리 요소를 선택합니다.
<오른쪽 화살표> 키 오른쪽에 있는 다음 갤러리 이미지를 선택합니다.
위쪽 화살표 위에 있는 다음 갤러리 요소를 선택합니다.
<아래쪽 화살표> 키 아래에 있는 다음 갤러리 이미지를 선택합니다.
<Page Up> 키 한 화면 위로 스크롤합니다.
<Page Down> 키 한 화면 아래로 스크롤합니다.
<Ctrl>+<Shift>+<Insert> 선택한 개체를 현재 문서에 링크된 개체로 삽입합니다.
<Ctrl>+I 선택한 개체를 현재 문서에 복사하여 삽입합니다.
<Ctrl>+T 제목 입력 대화 상자를 엽니다.
<Ctrl>+P 주제 보기와 개체 보기를 전환합니다.
<스페이스바> 주제 보기와 개체 보기를 전환합니다.
<Enter> 키 주제 보기와 개체 보기를 전환합니다.
(백스페이스) (단일 항목 보기에서만 사용) 기본 개요로 전환합니다.

테이블에서 행 및 열 선택 (F4 로 열기)

단축키 결과
스페이스 바 셀이 편집 모드 상태가 아닐 경우에 현재 셀을 선택하거나 취소합니다.
<Ctrl>+<spacebar> 현재 셀을 선택하거나 선택 취소
<Shift>+스페이스바 현재 열 선택
<Ctrl>+<PgUp> 첫 행으로 포인터 이동
<Ctrl>+<PgDn> 마지막 행으로 포인터 이동

그리기 개체 단축키

단축키 결과
<F6> 키를 사용하여 도구 모음을 선택합니다. <아래쪽 화살표> 키나 <오른쪽 화살표> 키를 사용하여 원하는 도구 모음 아이콘을 선택하고 <Ctrl>+<Enter>를 누릅니다. 그리기 개체를 삽입합니다.
단축키 <Ctrl>+<F6>을 사용하여 문서를 선택하고 <Tab> 키를 누릅니다. 그리기 개체를 선택합니다.
<Tab> 키 다음 그리기 개체를 선택합니다.
<Shift>+<Tab> 이전 그리기 개체를 선택합니다.
<Ctrl>+<Home> 첫 번째 그리기 개체를 선택합니다.
<Ctrl>+<End> 마지막 그리기 개체를 선택합니다.
<Esc> 키 그리기 개체 선택을 끝냅니다.
<Esc> 키(핸들 선택 모드에서) 모드 선택을 마치고 개체 선택 모드로 돌아갑니다.
(위/아래/왼쪽/오른쪽으로 커서 이동) 키 선택한 점 이동(그리드선 기능이 일시적으로 해제되고 연결된 끝 점의 위치는 계속 고정)
<Alt>+<위쪽/아래쪽/왼쪽/오른쪽 화살표> 선택한 그리기 개체를 1 픽셀씩 이동(선택 모드에서)

그리기 개체의 크기 변경(핸들 선택 모드)

그리기 개체 회전(회전 모드에서)

그리기 개체에 대한 속성 대화상자를 엽니다.

선택한 그리기 개체에 대해 점 선택 모드를 활성화합니다.

<스페이스 바> 점 선택 모드에서 그리기 개체의 한 점을 선택하거나 선택을 해제합니다.

1초마다 한 번씩 선택한 점의 크기가 변경됩니다.

<Shift>+<스페이스바> 점 선택 모드에서 추가로 점을 선택합니다.
<Ctrl>+<Tab> 그리기 개체에서 다음 점 선택(점 선택 모드)

회전 모드에서는 회전 점도 선택할 수 있습니다.

<Shift>+<Ctrl>+<Tab> 그리기 개체에서 이전 점 선택(점 선택 모드)
<Ctrl>+<Enter> 기본 크기의 새 그리기 개체는 현재 보기의 가운데에 놓입니다.
<Ctrl>+<Enter>(선택 아이콘에서) 문서에서 첫 번째 그리기 개체를 활성화합니다.
<Esc> 키 점 선택 모드가 끝나고 그리기 개체가 선택됩니다.

그리기 개체의 점 편집(점 편집 모드)

임의의 텍스트나 숫자 키 그리기 개체가 선택된 경우: 편집 모드로 전환하고 그리기 개체에서 텍스트 끝으로 커서를 이동합니다. 인쇄 가능한 문자가 텍스트 끝에 삽입됩니다.
그래픽 개체를 생성하거나 배율을 조정할 때 <Alt>키를 누릅니다. 개체의 위치를 가운데로 고정합니다.
그래픽 개체를 만들거나 배율 조정 시 <Shift> 키의 기능 개체의 가로, 세로 비율을 유지합니다.

Related Topics

데이터베이스 단축키

바로 가기(LibreOffice 내게 필요한 옵션)