Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

LibreOffice の全般的なショートカットキー

From LibreOffice Help
Jump to navigation Jump to search
Note.png いくつかのショートカットキーがデスクトップシステムに割り当てられている場合があります。 デスクトップシステムに割り当てられているキーは LibreOffice には使用できません。 LibreOffice の ツール → カスタマイズ → キーボードタブを選択するか、またはデスクトップシステムで別のキー割り当てを行なってみてください。

ショートカットキーでコマンドを実行する

機能の多くはショートカットキーで実行できます。たとえば、(Ctrl) + (O) ショートカットキーが ファイル メニューの開く コマンドの横に表示されています。ショートカットキーの実行は、(Ctrl) キーを押した状態で (O) キーを押します。ダイアログが表示されたら両方のキーを離します。

ほぼすべての操作は、マウスとキーの両方で実行できます。

ショートカットキーでメニューを呼び出す

メニューバー上の文字の中には、下線が引かれているものがあります。Alt キーを押した状態で指定のアルファベットキーを押すことで、そのメニューを開くことができます。開いたメニューの中の項目には、同じくアルファベット文字が付いています。これらのサブメニューは、指定のアルファベットキーを押すだけで直接実行できます。

ショートカットキーによるダイアログ操作

どのダイアログにもひとつ強調された項目があります。ほとんどの場合その項目は点線で囲まれています。該当する項目には、ボタン、コンボボックス、リストボックス内の項目、チェックボックスがあり、「項目にフォーカスがある」という表現をします。フォーカスのある項目がボタンの場合は、ボタンをクリックするかわりに Enterキーで操作が実行できます。チェックボックスは、スペースキーでオンまたはオフにできます。コンボボックスやリストボックスにフォーカスがある場合は、矢印キーでリスト内が移動できます。フォーカスはタブキーで次の項目に移すことができ、(Shift)+(Tab)で後戻りできます。

Esc キーを押すと、ダイアログに加えた変更が実行されずにダイアログが閉じられます。ボタンにフォーカスを合わせると、ボタンの周りが太い輪郭で表示されているだけでなく、選択したボタンの下に太い影が付いているのが分かります。これは、ダイアログを終了させるときボタンをマウスでクリックするのと同じように、Enter キーでも確定できることを示します。

マウスとキーを組み合わせた操作

マウスを使ってオブジェクトおよび表示名の選択やクリックないしドラッグ&ドロップを行う際には、(Shift) キー、(Ctrl) キー、(Alt) キーを併用することで、特殊な操作を行うことができます。これらのキーを押し下げてドラッグ&ドロップをする場合、どのような操作が行われるかは、マウスポインタの形状で確認できます。たとえばファイルなどのオブジェクトを選択する際には、修飾キーを併用することで選択範囲の拡張が行えますが、具体的にどのような操作になるかは、それぞれ該当する箇所で説明します。 この機能が使用できるかどうかは、X ウィンドウマネージャに依存します。

便利なテキスト入力ボックス

  1. 有効なコマンドをコンテキストメニューで呼び出すことができます。
  2. ショートカットキー (Shift) + (Ctrl) + (S) で 特殊文字 ダイアログを呼び出して特殊文字を挿入することができます。
  3. ショートカットキー (Ctrl) + (A) で、テキスト内容全体が選択できます。右矢印キーおよび左矢印キーを押すと、選択が解除されます。
  4. 単語をダブルクリックすると、その単語全体が選択されます。
  5. 三重クリックをすると、その行全体が選択されます。
  6. (Ctrl) + (Delete) で、現在のカーソル位置から単語尾までが削除されます。
  7. (Ctrl) + 右矢印キーまたは左矢印キーを押すと、カーソルが単語から単位に移動します。(Shift) キーを押した状態でこの操作を行うと、単語が順次選択されていきます。
  8. (Insert)キーを押と、入力モードが挿入モード、または上書きモードに切り替わります。
  9. ドラッグ&ドロップは、テキストボックスの内部および外部で使用できます。
  10. ショートカットキー (Ctrl) + (Z) では変更が一過程ずつ元に戻り、テキストを変更前の状態に戻すことができます。
  1. LibreOffice にはオートコンプリート機能があり、一部のテキストおよびリストボックスで自動的に有効になります。たとえば、URL フィールドに ~/a と入力すると、オートコンプリート機能は、文字「a」で始まるホームフォルダで最初に見つかったファイルやディレクトリを表示します。
  2. ほかのファイルとディレクトリをスクロールするには、下向き矢印キーを使用します。右矢印キーを使用して、URL フィールドに既存のサブディレクトリを表示することもできます。URL フィールドに入り、End キーを押すと、クイックオートコンプリートが使用できるようになります。必要なドキュメントまたはディレクトリが見つかれば、Enter キーを押します。

マクロの実行を中断する

現在実行中のマクロを終了するには、(Shift) + (Ctrl) + (Q) キーを押します。

LibreOffice の一般的なショートカットキーのリスト

ショートカットキーは、メニューリスト中の対応するメニューコマンドの右側に表示されます。

ショートカットキー 機能
Enterキー ダイアログ上の、フォーカスのあるボタンを確定する
(Esc) アクションまたはダイアログをキャンセルする。LibreOffice ヘルプ: レベルをひとつ上げる
スペースキー ダイアログ上の、フォーカスのあるチェックボックスをオンまたはオフにします。
矢印キー(方向キー) ダイアログの「オプション」セクションで、アクティブなコントロールフィールドを変更する
(Tab) ダイアログ上の、次の範囲にフォーカスを移す
(Shift)+(Tab) ダイアログ上の、前の範囲または要素にフォーカスを移す
(Alt) + (下矢印) ダイアログ上の、フォーカスのあるコンボボックスを開く。このショートカットキーは、ポップアップメニュー付きのアイコンボタンにも使用できます。(ESC)キーでリストが閉じられます。
(Del) 選択されているオブジェクトを削除してごみ箱に入れる
(Shift)+(Del) 選択されているオブジェクトをごみ箱に入れずに完全削除する
Backspace キー (Enter キーの上) フォルダ表示の場合: 1レベル上がる(戻る)
(Ctrl) + (M) 選択したテキストまたはオブジェクトから直接書式設定を削除 (書式 → 標準の書式設定 と同様)
(Ctrl) + (Tab) ヘッダーの冒頭に位置している場合、タブが挿入されます。
(Enter)(OLE オブジェクトが選択されている場合) 選択した OLE オブジェクトをアクティブにする
(Enter)(図形描画オブジェクトまたはテキストオブジェクトが選択されている場合) テキスト入力モードをアクティブにする
(Ctrl) + (O) ドキュメントを開く
(Ctrl) + (S) 現在のドキュメントの保存
(Ctrl) + (N) 新規ドキュメントの作成
(Shift) + (Ctrl) + (N) テンプレートとドキュメント ダイアログを開きます。
(Ctrl) + (P) ドキュメントを印刷します。
(Ctrl) + (Q) アプリケーションの終了
(Ctrl) + (X) 選択されている部分を切り取る
(Ctrl) + (C) 選択されている部分をコピーします。
(Ctrl) + (V) クリップボードから貼り付けます。
Ctrl+Alt+Shift+V クリップボードから書式設定されてないテキストを貼り付けます。貼り付けられたテキストには挿入位置の書式が使われます。
(Ctrl) + (Shift) + (V) 形式を指定して貼り付け ダイアログが表示されます。
(Ctrl) + (A) 全てを選択する
(Ctrl) + (Z) 元に戻す
(Ctrl) + (Y) 最後に実行した操作を再実行する
(Ctrl) + (Shift) + (Y) 最後のコマンドを繰り返します。
(Ctrl) + (F) 検索と置換 ダイアログを呼び出す
(Ctrl) + (Shift) + (F) 前回の検索用語を再検索します。
(Ctrl) + (Shift) + (J) Writer または Calc で、全画面表示モードと標準表示モードを切り替える
(Ctrl) + (Shift) + (R) ドキュメントビューを再描画します。
(Shift) + (Ctrl) + (I) 読み取り専用テキスト内で選択カーソルを有効または無効にします。
(Ctrl) + (I) 選択されている範囲、またはカーソルの置かれている単語を 斜体 にする
(Ctrl) + (B) 選択されている範囲、またはカーソルの置かれている単語を 太字 にする
(Ctrl) + (U) 選択されている範囲、またはカーソルの置かれている単語に 下線 を引く

ファンクションキーを含むショートカットキー

ショートカットキー 機能
F1 キー LibreOffice ヘルプ:の開始

LibreOffice ヘルプで概要ページにジャンプする

(Shift) + (F1) コンテキストヘルプ
(Shift)+(F2) 選択したコマンド、アイコン、コントロールに関する詳細ヒントをオンにする
(Ctrl) + (F4) または、(Alt) + (F4) 現在のドキュメントを閉じる(開いている最後のドキュメントを閉じたときに LibreOffice を終了する)
(F6) 次の部分ウィンドウ(ドキュメント、データソースなど)にフォーカスを移す
(Shift)+(F6) 前のサブウィンドウにフォーカスが移ります。
(F10) 最初のメニュー項目(メニュー ファイル)を呼び出す
(Shift)+(F10) コンテキストメニューを開きます。

ギャラリーのショートカットキー

ショートカットキー 作用
(Tab) 範囲を切り替える
(Shift)+(Tab) 範囲を切り替える(逆方向)

ギャラリーのテーマの選択でのショートカットキー

ショートカットキー 結果
上向き矢印キー 選択を 1 つ上へ移動する
下向き矢印キー 選択を下へ移動する
(Ctrl) + (Enter) プロパティーダイアログが表示されます。
(Shift)+(F10) コンテキストメニューを開く
(Ctrl) + (U) 選択したテーマを更新する
(Ctrl) + (R) タイトルの入力 ダイアログが表示されます。
(Ctrl) + (D) 選択したテーマを削除する
挿入 新しいテーマを挿入する

ギャラリーのビューでのショートカットキー

ショートカットキー 結果
(Home) 最初の項目にジャンプする
(End) 最後の項目にジャンプする
左向き矢印キー 左にある次のギャラリー要素を選択する
右向き矢印キー 右にある次のギャラリー要素を選択する
上向き矢印キー すぐ上の次のギャラリー要素を選択する
下向き矢印キー 下にある次のギャラリー要素を選択する
(PageUp) 1 画面、上にスクロールします。
次のページ 1 画面下にスクロール
(Ctrl) + (Shift) + (Insert) 選択したオブジェクトをリンクされたオブジェクトとして現在のドキュメントに挿入する
(Ctrl) + (I) 選択したオブジェクトをコピーして現在のドキュメントに挿入する
(Ctrl) + (T) タイトルの入力 ダイアログが表示されます。
(Ctrl) + (P) テーマ表示とオブジェクト表示を切り替えます。
スペースキー テーマ表示とオブジェクト表示を切り替えます。
Enterキー テーマ表示とオブジェクト表示を切り替えます。
戻る(個別表示の際) 全体表示に戻る

データベーステーブルの行と列を選択する (F4 キーで開く)

ショートカットキー 結果
(スペースキー) セルが編集モードでない場合、現在の行の選択と選択の解除を切り替える
(Ctrl) + スペースバー 現在の行の選択と選択の解除を切り替える
Shift + スペースバー 現在の列を選択する
(Ctrl) + (PageUp) ポインタを最初の行に移動します
(Ctrl) + (PgDn) ポインタを最後の行に移動します

図形描画オブジェクト用ショートカットキー

ショートカットキー 結果
F6 キーを押してツールバーを選択します。下矢印キーと右矢印キーを使ってツールバーの目的のアイコンを選択し、(Ctrl) + (Enter) キーを押します 図形描画オブジェクトの挿入
(Ctrl) + (F6) を押してドキュメントを選択し、Tab キーを押します 図形描画オブジェクトを選択する
(Tab) 次の図形描画オブジェクトを選択する
(Shift)+(Tab) 前の図形描画オブジェクトを選択する
(Ctrl) + (Home) 最初の図形描画オブジェクトを選択する
(Ctrl)+ (End) 最後の図形描画オブジェクトを選択する
(Esc) 図形描画オブジェクトの選択を終了する
ハンドルで(Esc)– 選択モード モードの選択を終了し、オブジェクト選択モードに戻る
(上、下、左、右矢印キー ) 選択した制御点の移動(スナップ網目スクリーン機能は一時的にオフになり、線端同士のみがスナップ可能)
(Alt)+ (上矢印)、(下矢印)、(左矢印) または (右矢印) 選択した図形描画オブジェクトを 1 ピクセル移動する(選択モード時)

図形描画オブジェクトのサイズを変更する(選択モード時にハンドルを選択して)

図形描画オブジェクトを回転させる(回転モード時)

図形描画オブジェクトのプロパティーダイアログを開く

選択した図形描画オブジェクトの制御点の編集モードをオンにする

スペースキー 制御点選択モード時、図形描画オブジェクトの制御点を選択、または選択解除する

選択した制御点のサイズを1秒ごとに変える

Shift + スペースバー 制御点選択モード時、もう 1 つの制御点を追加選択する
(Ctrl) + (Tab) 制御点選択モード時、図形描画オブジェクトの次の制御点を選択する

回転モード時には、回転ポイントの選択も可能

(Shift) + (Ctrl) + (Tab) 制御点選択モード時、図形描画オブジェクトの前の制御点を選択する
(Ctrl) + (Enter) 図形描画オブジェクトが、デフォルトのサイズで現在の表示の中央部に新規に描画されます。
アイコンを選択して、(Ctrl) + (Enter) ドキュメント上の最初の図形描写オブジェクトをアクティブにする
(Esc) 制御点の選択モードを終了する。引き続きその図形描画オブジェクトは選択状態。

制御点の編集モード時、図形描画オブジェクトの制御点を編集する

(F2)または(Enter)または(任意の印刷可能な文字) 図形描画オブジェクトを選択している場合、編集モードに切り替わり、図形描画オブジェクト内のテキストの末尾にカーソルが置かれます。印刷可能文字が挿入されます。
(Alt) + (上矢印)、(下矢印)、(左矢印) または (右矢印) オブジェクトの中央の位置は固定です。
図オブジェクトを作成または拡大縮小するときの Shift キー オブジェクトの幅と高さの比率は固定です。

Related Topics

データソース用ショートカットキー

ショートカット (LibreOffice アクセシビリティ)