Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

Teclas de acceso directo generales en LibreOffice

From LibreOffice Help
Jump to navigation Jump to search
Note.png Algunas de las teclas de acceso directo pueden estar asignadas al sistema del ordenador. Las teclas asignadas al sistema del ordenador no están disponibles para LibreOffice. Intente asignar diferentes teclas para LibreOffice, en Herramientas - Personalizar - Teclado, o para el sistema del ordenador.

Ejecución directa de comandos a través de combinaciones de teclas

Muchas funciones de la aplicación se pueden ejecutar mediante teclas de acceso directo. Por ejemplo, las teclas de acceso directo Control + O se muestran junto a la opción Abrir del menú Archivo. Si desea acceder a esta función mediante las teclas de acceso directo, mientras mantiene pulsada la tecla Control, pulse la tecla O. Suelte las teclas en cuanto aparezca el diálogo.

En realidad, en casi todas las operaciones de la aplicación puede elegirse entre utilizar el ratón o el teclado.

Abrir menús con teclas de acceso directo

Algunos caracteres de la barra de menús aparecen subrayados. Se puede acceder directamente a estos menús si pulsa el carácter subrayado junto con la tecla Alt. Cuando el menú se abre, se vuelven a ver en pantalla caracteres subrayados. Se puede acceder directamente a estos elementos de menú con sólo pulsar la tecla del carácter que está subrayado.

Control de diálogos con combinaciones de teclas

En los diálogos se destaca casi siempre un elemento, en la mayor parte de los casos, mediante un borde discontinuo. En tales casos, se dice que dicho elemento, independientemente de si es un botón, un campo de opción, una entrada de un listado o una casilla de verificación, está enfocado. Si se trata de un botón, basta con pulsar la tecla Entrar para activarlo y será como si se pulsara en él. Las casillas de verificación se activan y desactivan mediante una pulsación en la tecla Espacio. Si el campo de opción está enfocado, para cambiar la selección deberán utilizarse las teclas de cursor. Con la tecla Tabulador pasará de un elemento o área al siguiente; pulse la combinación (Mayús)+(Tab) para moverse en sentido inverso.

Si se pulsa la tecla Esc, el diálogo se cierra sin incorporar los cambios. Si se selecciona un botón, además de quedar su nombre rodeado por un marco formado por líneas de puntos, debajo del botón aparece una sombra más gruesa. Eso significa que el diálogo se puede cerrar tanto mediante la tecla Entrar como haciendo clic en el botón.

Teclas asociadas a la acción del ratón

Si va a usar la función de arrastrar y colocar, seleccionando con el ratón o haciendo clic en los objetos y nombres, podrá usar las teclas Mayús, Ctrl y, ocasionalmente Alt para acceder a otras funciones. Las funciones modificadas disponibles cuando se mantienen pulsadas las teclas para arrastrar y colocar se indican mediante el cambio de forma del puntero del ratón. Cuando seleccione archivos u otros objetos las teclas modificadoras pueden extender la selección; las funciones se explicarán cuando sea oportuno. La disponibilidad de esta función depende del Administrador de ventanas X.

Campos de introducción de texto de fácil uso

  1. Si lo desea, podrá activar un menú contextual que reúne los comandos más utilizados.
  2. Use las teclas de acceso directo Mayús + Ctrl + S para abrir el diálogo Caracteres especiales para insertar uno o más caracteres especiales.
  3. Utilice Ctrl + A para seleccionar todo el texto. Quite la selección mediante las teclas de flecha izquierda o derecha.
  4. Pulse dos veces en una palabra para seleccionarla.
  5. Pulse tres veces para seleccionar todo el contenido.
  6. Pulse Ctrl + Supr para borrar todos los caracteres desde la posición del cursor hasta el final de la palabra.
  7. Al pulsar Ctrl y pulsar la tecla de flecha derecha o izquierda, el cursor pasa de una palabra a otra; si además mantiene pulsada la tecla Mayús, se seleccionan las palabras, una tras otra.
  8. Pulse (Insert) para conmutar entre el modo de inserción y el modo de sobrescritura.
  9. El proceso de arrastrar y colocar se puede emplear dentro y fuera del cuadro de texto.
  10. Las teclas de acceso directo Ctrl + Z se emplea para deshacer una modificación cada vez que se pulsan; así, el texto vuelve al estado que tenía antes del primer cambio.
  1. LibreOffice posee una función de AutoCompletar, la cual se activa en algunos textos y listas desplegables.Por ejemplo, introduzca ~/a en el campo URL y la funcion de AutoCompletar muestra el primer archivo o primer directorio que encuentre en su carpeta personal que empiece con la letra "a".
  2. Use la tecla flecha abajo para desplazarse a través de los otros archivos y directorios. Use la tecla flecha derecha para mostrar también un subdirectorio existente en el campo URL. AutoCompletado Rápido está disponible si presiona la tecla Fin después de introducir parte de la URL. Una vez que encuentre el documento o directorio deseado, presione Enter.

Cancelar ejecución de macro

Si desea finalizar la ejecución de una macro que se está ejecutando, pulse Mayús + Ctrl + Q.

Lista de las combinaciones de teclas habituales en LibreOffice

Las teclas de acceso directo se muestran en el lado derecho de los listados de menú, junto al comando correspondiente del menú.

Combinaciones de teclas Efecto
Tecla Entrar Activa el botón focalizado en un diálogo
(Esc) Cierra la acción o el diálogo. Si está en la Ayuda de LibreOffice: sube un nivel.
Tecla Espacio Cambia la casilla de verificación resaltada de un diálogo.
Teclas de cursor (flechas) Cambia el campo de control activo en una sección de opciones de un diálogo.
(Tabulador) Lleva el foco al área siguiente o al elemento siguiente del diálogo.
(Mayús) + (tab) Desplaza el foco al elemento o la sección anterior de un diálogo.
Alt + flecha abajo Abre la lista de un cuadro de control seleccionado actualmente en el diálogo. Esta combinación de teclas funciona tanto en campos de combinación como en botones de símbolos que dispongan de un menú emergente. Pulse (Esc) para volver a cerrar la lista abierta.
(Supr) Eliminación del objeto seleccionado o de los objetos de la papelera
(Mayús)(Supr) Eliminación del objeto(s) seleccionado sin tener que pasar por la papelera
Retroceso (mediante la tecla Entrar) En la visualización de una carpeta: retorno a un nivel superior
Ctrl+M Elimina el formato directo del texto o los objetos seleccionados (como en Formato - Formato predeterminado)
Ctrl + Tab Si se coloca al comienzo de un encabezado, se inserta una ficha.
Tecla Entrar (si hay un objeto OLE seleccionado) Activa el objeto OLE seleccionado.
Tecla Entrar (si hay un objeto de dibujo o un objeto de texto seleccionado) Activa el modo de entrada de texto.
Ctrl + F Abre un documento.
Ctrl + F Guarda el documento actual.
Ctrl + F Crea un documento nuevo.
Mayús + Ctrl + N Abre el diálogo Plantillas y documentos.
Ctrl + P Imprime el documento.
Ctrl+Q Cierra la aplicación.
Ctrl+X Corta los elementos seleccionados.
Ctrl + C Copia los elementos seleccionados.
Ctrl + V Pega desde el portapapeles.
Ctrl+Alt + Shift + V Pegue el texto sin formato en del portapapeles. El texto esta pegado usando el formato que existe en el punto de inserción.
Ctrl + Shift + V Abre el diálogo Pegado especial.
Ctrl + A Lo selecciona todo.
Ctrl + Z Deshace la última acción.
Ctrl+Y Rehace la última acción.
Control + Shift + Y Repite el último comando utilizado
Ctrl + F Activa el diálogo Buscar y reemplazar.
Ctrl + Shift + F Busca el último término de búsqueda introducido.
Control + Mayús + J Alternar la vista entre pantalla completa y normal en Writer o Calc
Ctrl + Shift + R Vuelve a dibujar la vista del documento.
Shift + Ctrl + I Activar o desactivar el cursor de selección en texto de sólo lectura.
Ctrl + I El área seleccionada adopta el atributo Cursiva. Si el cursor se encuentra en una palabra, la palabra también se mostrará en cursiva.
Ctrl + B El área seleccionada adopta el atributo Negrita. Si el cursor se encuentra en una palabra, ésta se mostrará en negrita.
Ctrl + U El área seleccionada adopta el atributo Subrayado. Si el cursor se encuentra en una palabra, ésta se muestra en subrayado.

Combinaciones de teclas con las teclas de función

Combinaciones de teclas Efecto
F1 Inicia la ayuda de LibreOffice

En la Ayuda de LibreOffice: salta a la página principal de la Ayuda.

Mayús + F1 Ayuda contextual
Mayús+F2 Activa la Ayuda activa para el comando seleccionado, el símbolo o el campo de control.
Ctrl + F4 u Alt + F4 Cierra el documento actual (cierre de LibreOffice al salir del documento que se haya abierto por última vez).
F6 Coloca el foco en la siguiente subventana (por ejemplo, documento/vista de la fuente de datos).
Mayús+F6 Coloca el foco en la subventana anterior.
F10 Activa el primer menú (Menú – Archivo)
(Mayús)(F10) Abre el menú contextual.

Combinaciones de teclas en Gallery

Combinaciones de teclas Resultado
Tabulador Desplazamientos entre áreas.
Mayús+Tab Desplazarse entre áreas (hacia atrás)

Combinaciones de teclas dentro del área Nuevo tema de Gallery:

Teclas de acceso directo Resultado
Flecha arriba Mueve la selección una posición arriba.
Flecha abajo Mueve la selección abajo.
Ctrl + Intro Abre el diálogo Propiedades.
Mayús+F10 Abre un menú contextual.
Ctrl + U Actualiza el tema seleccionado.
Ctrl + R Abre el diálogo Introducir título.
Ctrl + D Borra el tema seleccionado.
Insertar Inserta un tema nuevo

Combinaciones de teclas en el área de previsualización de Gallery:

Teclas de acceso directo Resultado
Incicio Salta a la primera entrada.
Fin Salta a la última entrada.
Flecha izquierda Selecciona el elemento de la Galería siguiente que hay a la izquierda.
Flecha derecha Selecciona el elemento de la Galería siguiente que hay a la derecha.
Flecha arriba Selecciona el elemento de Galería siguiente que hay arriba.
Flecha abajo Selecciona el elemento de Galería siguiente que viene a continuación.
Página arriba Subir una pantalla.
RePág Baja una pantalla.
Ctrl + Shift + Insert Inserta el objeto seleccionado en el documento actual como objeto vinculado.
Ctrl + I Inserta el objeto seleccionado en el documento actual como copia.
Ctrl + T Abre el diálogo Introducir título.
Ctrl + P Alterna entre la vista de temas y la vista de objetos.
Tecla Espacio Alterna entre la vista de temas y la vista de objetos.
Entrar Alterna entre la vista de temas y la vista de objetos.
Retroceso (sólo en la visualización de objetos) Vuelve a la información general principal.

Seleccionando Filas y Columnas en una Tabla de Base de Datos (abierto por F4)

Teclas de acceso directo Resultado
Barra de espacio Modifica la selección de la fila, a exepción de cuando la fila se encuentra en modo Edición.
Ctrl+espacio Altera la selección de la fila
Mayúscula+espacio Selecciona la columna actual
Ctrl + RePág Mueve el puntero a la primer fila
Ctrl + D Mueve puntero a la última fila

Combinación de teclas para los objetos de dibujo

Teclas de acceso directo Resultado
Seleccione la barra de herramientas con F6. Con las teclas flecha abajo y derecha, seleccione un icono de barra de herramientas y pulse Ctrl + Entrar Inserta un objeto de dibujo.
Seleccione el documento con Ctrl + F6 y pulse la tecla Tab Selecciona un objeto de dibujo.
Tabulador Selecciona el objeto de dibujo siguiente.
Mayús+Tab Selecciona el objeto de dibujo anterior.
Ctrl + Inicio Selecciona el primer objeto de dibujo.
Ctrl + Fin Selecciona el último objeto de dibujo.
Esc Finaliza la selección de Objetos de dibujo.
Esc (en el modo Selección, con agarraderas) Finalizar el modo de selección con agarraderas y regresar al modo de selección del objeto.
Flecha/arriba/abajo/izquierda/derecha Desplazamiento del punto seleccionado (las funciones de la cuadrícula están desactivadas por el momento, sólo los puntos finales encajan)
Alt + flecha arriba/abajo/izquierda/derecha Desplaza el objeto de dibujo seleccionado en un píxel (en el modo selección).

Modifica el tamaño de un objeto de dibujo (en el modo selección con agarraderas)

Rota un objeto de dibujo (en el modo Rotación)

Abre el diálogo de propiedades de un objeto de dibujo.

Activa el modo de selección de puntos para el objeto de dibujo seleccionado.

Barra de espacio Seleccione un punto de un objeto de dibujo (en modo de selección de puntos) / Cancele la selección.

El punto seleccionado centellea cada segundo.

Mayúscula+espacio Seleccione un punto adicional en modo de selección de puntos.
Ctrl + Tab Selección del siguiente punto en el objeto de dibujo (modo Selección de punto).

En el modo Rotación también se puede seleccionar el punto de rotación.

Mayús + Ctrl + Tabulación Selección del punto previo de un objeto de dibujo (modo de Selección Punto)
Ctrl + Intro Se coloca un nuevo objeto de dibujo de tamaño predeterminado en el centro de la visualización actual.
Ctrl+Entrar en el ícono Selección Activa el primer objeto de dibujo del documento.
Esc Finalizar el modo Selección de punto, a continuación se selecciona el objeto de dibujo.

Editar el punto de un objeto de dibujo (modo Edición de punto)

Cualquier texto o tecla numérica Si existe un objeto de dibujo seleccionado, pasa al modo de Edición y coloca el cursor al final del texto en el objeto de dibujo. Se inserta un carácter imprimible.
Alt + flecha arriba/abajo/izquierda/derecha The position of the object's center is fixed.
Shift key while creating or scaling a graphic object The ratio of the object's width to height is fixed.

Related Topics

Combinaciones de teclas para bases de datos

Teclas de acceso directo (Accesibilidad de LibreOffice)