Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

Format Menu

From LibreOffice Help
Jump to navigation Jump to search

Choose Format - Default Formatting

Choose Format - Character

On Text Formatting Bar (with cursor in object), click

Icon
Character

Choose Format - Character - Font tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Font tab

Open context menu of a row header in a database table - choose Table Format - Font tab

Choose Format - Title - Character tab (Chart documents)

Choose Format - Legend - Character tab (Chart documents)

Choose Format - Axis - Character tab (Chart documents)

When in Calc: Choose Format - Cell - Font tab (spreadsheets)

Menu Format - Page - Header/Footer - Edit button (spreadsheets)

Choose Format - Character - Font Effects tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Font Effects tab

When in Calc: Menu Format - Page - Header/Footer - Edit button (spreadsheets)

Choose Format - Character - Position tab

Choose Format - Styles and Formatting - open context menu of an entry and click Modify/New - Alignment tab

When in Calc: Menu Format - Page - Header/Footer - Edit button (spreadsheets)

Choose Format - Character - Asian Layout tab

Choose Format - Styles and Formatting - open context menu of an entry and click Modify/New - Asian Layout tab

Choose Format - Paragraph - Asian Typography tab (not in HTML)

When in Calc: Choose Format - Cell - Asian Typography tab

Choose Format - Styles and Formatting - open context menu of an entry and click Modify/New - Asian Typography tab

Choose Format - Character - Hyperlink tab

Choose Format - Paragraph

On Text Formatting bar (with cursor in object), click

Icon
Paragraph

Choose Format - Paragraph - Alignment tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Alignment tab

Choose Format - Paragraph - Indents & Spacing tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Indents & Spacing tab

Choose Format - Paragraph - Tabs tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Tabs tab

Double-click the ruler

(all options only in Writer or Calc)

Choose Format - Paragraph - Borders tab

Choose Format - Picture - Borders tab

Choose Format - Frame/Object - Borders tab

Choose Format - Page - Borders tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Borders tab

Choose Format - Page - Header - More button

Choose Format - Page - Footer - More button

When in Calc: Choose Format - Cells - Borders tab

When in Writer: Menu Format - Paragraph - Border tab - Spacing to contents

When in Calc: Menu Format - Page - Border - Spacing to contents

Choose Format - Paragraph - Background tab

Choose Format - Character - Background tab

Choose Format - Picture - Background tab

Choose Format - Frame/Object - Background tab

Choose Format - Page - Background tab

Choose Format - Page - Header - More button

Choose Format - Page - Footer - More button

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Background tab

Choose Insert/Edit - Section - Background tab

When in Calc: Choose Format - Cells - Background tab

Choose Format - Page - Organizer tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Organizer tab

Choose Format - Page - Page tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Page tab

Choose Format - Page - Header tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Header tab

Choose Format - Page - Footer tab

Choose Format - Styles and Formatting - open context menu of an entry and choose Modify/New - Footer tab

Choose Format - Styles and Formatting

F11

On Formatting Bar, click

Icon
Styles and Formatting

On the Drawing bar, click

Icon
3D Effects

Open the context menu of the 3D object, choose 3D Effects - Geometry tab

Open the context menu of the 3D object, choose 3D Effects - Shading tab

Open the context menu of the 3D object, choose 3D Effects - Illumination tab

Open the context menu of the 3D object, choose 3D Effects - Textures tab

Open the context menu of the 3D object, choose 3D Effects - Material tab

Choose Format - Bullets and Numbering

On Formatting toolbar, click

Icon
Bullets On/Off

Choose Format - Bullets and Numbering. Open Options tab page

When in Impress: Open Styles and Formatting - Presentation Styles - context menu of an Outline Style - choose New/Modify

When in Writer: Open Styles and Formatting - Numbering Styles - context menu of an entry - choose New/Modify

Choose Format - Bullets and Numbering - Bullets tab

When in Impress: Open Styles and Formatting - Presentation Styles - context menu of an Outline Style - choose New/Modify

When in Writer: Open Styles and Formatting - Numbering Styles - context menu of an entry - choose New/Modify

Choose Format - Bullets and Numbering - Numbering tab

When in Impress: Open Styles and Formatting - Presentation Styles - context menu of an Outline Style - choose New/Modify

When in Writer: Open Styles and Formatting - Numbering Styles - context menu of an entry - choose New/Modify

Choose Format - Bullets and Numbering - Graphics tab

Choose Format - Bullets and Numbering - Outline tab

When in Writer: Open Styles and Formatting - Numbering Styles - context menu of an entry - choose New/Modify

Choose Format - Bullets and Numbering. Open Position tab page

When in Writer: Choose Tools - Outline Numbering - Position tab

When in Writer: Open Styles and Formatting - Numbering Styles - context menu of an entry - choose New/Modify

When in Writer: Menu Format - Picture - Crop tab

Icon on the Picture toolbar:

Icon
Crop

Choose Format - Change Case

Open context menu (text) - choose Case/Characters

Menu Format - Asian phonetic guide