Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

Diagramguiden - Diagramelement

From LibreOffice Help
Jump to: navigation, search

På den här sidan i Diagramguiden kan du välja de diagramelement som ska visas.

Välj Infoga - Diagram

Tryck på Skift+F1 och peka på en kontroll för att få info om den.

Så här för du in diagramelement

Ange namnen eller klicka på de element som du vill ska visas i det aktuella diagrammet.

Rubrik

Om du anger text för en rubrik, underrubrik eller axel, reserveras nödvändigt utrymme så att texten kan visas bredvid diagrammet. Om du inte anger någon text, reserveras inget utrymme och det blir mer plats för att visa diagrammet.

Det går inte att koppla rubriktexten till en cell. Du måste ange texten direkt.

När diagrammet är klart kan du ändra placeringen och andra egenskaper på menyn Format.

Förklaring

I förklaringen visas etiketterna från första raden eller kolumnen, eller från det område som du har angett i dialogrutan Dataserie. Om ditt diagram inte innehåller etiketter, visar förklaringen text som "Rad 1, Rad 2, ...", eller "Kolumn A, Kolumn B, ..." i enlighet med diagraminformationens radnummer eller kolumnbokstav.

Du kan inte ange texten direkt, den genereras automatiskt från cellområdets namn.

Välj ett av placeringsalternativen. När diagrammet är klart kan du ange andra positioner på Format-menyn.

Raster

De synliga rasterlinjerna kan underlätta när du ska uppskatta datavärdena i diagrammet.

Avståndet mellan rasterlinjerna motsvarar intervallinställningarna på fliken Skala för axelegenskaperna.

Rasterlinjer går inte att använda i tårtdiagram.

Ytterligare element

För ytterligare element, använd diagrammets Infoga-meny i redigeringsläge. Där kan du definiera följande element:

  1. Sekundära axlar
  2. Stödgitter
  3. Dataetiketter
  4. Statistik, t.ex. medelvärden, y-felstaplar och trendlinjer

Related Topics

Infoga diagram

Diagramguiden - Diagramtyp

Diagramguiden - Dataområde

Diagramguiden - Dataserier