Warning: This Help page is relevant to LibreOffice up to version 6.0.
For updated Help pages, visit https://help.libreoffice.org.

Assistant Diagramme - éléments du diagramme

From LibreOffice Help
Jump to: navigation, search

Sur cette page de l'assistant Diagramme vous pouvez choisir les éléments du diagramme devant être affichés.

Choisissez Insertion - Diagramme

Appuyez sur Maj+F1 et pointez sur une commande pour en savoir plus sur celle-ci.

Pour saisir les éléments du diagramme

Saisissez les titres ou cliquez sur les éléments que vous souhaitez voir affichés dans le diagramme actif.

Titres

Si vous saisissez le texte du titre, du sous-titre ou n'importe quel axe, l'espace nécessaire sera réservé pour afficher le texte près du diagramme. Sinon, aucun espace ne sera réservé, laissant plus d'espace pour afficher le diagramme.

Il n'est pas possible de lier le texte du titre à une cellule. Vous devez saisir le texte directement.

Lorsque le diagramme est terminé, vous pouvez en modifier la position ainsi que d'autres propriétés par le menu Format.

Légende

La légende affiche les étiquettes à partir de la première ligne ou colonne, ou à partir de la plage que vous avez définie dans la boîte de dialogue Séries de données. Si le diagramme ne contient pas d'étiquettes, la légende affiche du texte comme "Ligne 1, Ligne 2, ...", ou "Colonne A, Colonne B, ..." en fonction du numéro de la ligne ou de la lettre de la colonne des données du diagramme.

Vous ne pouvez saisir le texte directement, il est généré automatiquement à partir de la plage de cellules Nom.

Sélectionnez l'une des options de position. Lorsque le diagramme est terminé, vous pouvez indiquer d'autres positions à partir du menu Format.

Grilles

Les lignes visibles de la grille peuvent aider à estimer les valeurs des données du diagramme.

La distance des lignes de la grille correspond aux paramètres d'intervalle dans l'onglet Échelle des propriétés de l'axe.

Les lignes de la grille ne sont pas disponibles pour les diagrammes en secteur.

Éléments supplémentaires

Pour insérer des éléments supplémentaires, utilisez le menu Insertion du diagramme en mode édition. Vous pouvez alors définir les éléments suivants :

  1. Axes secondaires
  2. Grilles secondaires
  3. Étiquettes de données
  4. Statistiques, par exemple valeurs moyennes, barres d'erreur y et courbes de tendance

Related Topics

Insertion de diagrammes

Assistant Diagramme - type de diagramme

Assistant Diagramme - plage de données

Assistant Diagramme - séries de données